Results 1 to 4 of 4

Hi, I have problem with installing OS 4.1 on my 7100v. I managed to install ... RIM Handheld OS forum

  1. #1
    pixthedog's Avatar
    pixthedog no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    4

    7100v OS 4.1 installation problem

    Advertisement



    Hi,
    I have problem with installing OS 4.1 on my 7100v. I managed to install 4.0 but all the 4.1's I've downloaded (I've tried three different ones) and installed on my PC aren't visible in Application Loader. Although they are shown in "about DM" window in the tab "Device Software". I would really would like to be able to install new themes etc. on my BB. As far as I've found out installing 4.1 should be possible on 7100v.
    My phone was previously registered in Vodafone IE (Ireland) network. Now I'm using O2 (Ireland) simcard in it. I have 4.1 DM. I don't have internet connection from my BB yet as well, but I'm working on it ;-P
    Hope that the information I provided is enough :-)
    If any anybody knows the solution and maybe links to right downloads I would be very thankful.

    Another question is if it is possible to transfer pictures and ringtones to my BB 7100v using Desktop Manager (I know the method with Device Simulation already but if there was any easier way...).

  2. #2
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: 7100v OS 4.1 installation problem

    Hi pix. When you downloaded the OS did you make sure to install it on the pc? Im sure you did but just checking.

  3. #3
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: 7100v OS 4.1 installation problem

    Did you also delete the vendor.xml file from the C:\Program Files\Common Files\Research In Motion\AppLoader folder?

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  4. #4
    pixthedog's Avatar
    pixthedog no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    4

    Re: 7100v OS 4.1 installation problem

    Thanks rcbjr, that was it! :-)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •