Results 1 to 5 of 5

I finally got 4.5.0.37 working on my 8800. All except my email attachment viewer. Its ... RIM Handheld OS forum

  1. #1
    etownse1's Avatar
    etownse1 no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    9

    4.5 email attch. not working

    Advertisement



    I finally got 4.5.0.37 working on my 8800. All except my email attachment viewer. Its on my phone, I checked apps/4.5 core apps and it shows attachemnt viewer. In the email it doesn't even give me the option to "view attachment". I'm @ work right now otherwise I'd load up DM-->app loader and put it on again but I'm just curious if anyone else is having this problem. Also my BBsmart doesn't give me an option to view att. Either

  2. #2
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    etownse

    Are you having this issue with newly received emails or older ones? If you are SURE that BB Attachment Service is installed try sending yourself a new email with a known good attachment....
    BlackBerry® Certified Support Specialist
    The Shark Tank

  3. #3
    ernsalas's Avatar
    ernsalas no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    183
    I had the same problem, I went to D.M. and ensure it was installed and even reinstalled the OS. I checked the apps and it was listed on there.I sent myself attachments I know were good but to no avail.
    In the end I had to downgrade to 4.2. After I did this i was able to view attachments.

  4. #4
    etownse1's Avatar
    etownse1 no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    9
    Quote Originally Posted by ernsalas View Post
    I had the same problem, I went to D.M. and ensure it was installed and even reinstalled the OS. I checked the apps and it was listed on there.I sent myself attachments I know were good but to no avail.
    In the end I had to downgrade to 4.2. After I did this i was able to view attachments.
    Sounds like ill have to downgrade back to 4.2. Tried saved messages with attachments, didn't work. It doesn't even give the option "open attachment" says attachment service is on my phone! Don't listen to the hype of 4.5.

    I just don't want to go back to 4.2.1 cause then I can't use the remote stereo gateway!!! =(

  5. #5
    etownse1's Avatar
    etownse1 no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    9
    ~via BB (wap.pinstack.com)~ update, so I got home from work and loaded up DM and checked if attachment service was on my phone and lookie there, it was un cheked. So I loaded it and now it gives me the option to open the attachment buuuuut guess what, sh*t *** 4.5 still won't open the attachment. >:0

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •