Page 8 of 66 FirstFirst ... 345678910111213 ... LastLast
Results 106 to 120 of 990

9100!?!?!??! But not for TMO? :cry:... RIM Handheld OS forum

  1. #106
    lucky13mt's Avatar
    lucky13mt no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    N/A
    Posts
    2,818

    Advertisement



    9100!?!?!??!

    But not for TMO? :cry:
    BlackBerry Rocks!<-Check it out!

  2. #107
    sugardad's Avatar
    sugardad no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    241ef283
    Posts
    100
    AFAIK TMO Is getting 9100 on September I think

  3. #108
    infinitetrax's Avatar
    infinitetrax no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    1
    I've been usuing .37 for 2 days now and its running pretty smooth before I was runnin .18 and there was a minor mem leak but with .37 there is none at all this is great

  4. #109
    lucky13mt's Avatar
    lucky13mt no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    N/A
    Posts
    2,818
    Quote Originally Posted by sugardad View Post
    AFAIK TMO Is getting 9100 on September I think
    OMG awesome. If it does I am glad I didn't make a move for the 8120.
    BlackBerry Rocks!<-Check it out!

  5. #110
    ziminvades's Avatar
    ziminvades no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    Ask Me
    Posts
    702
    or you can use 4.5.0.37. it fixes the issue as well

  6. #111
    jonnyxedge's Avatar
    jonnyxedge no está en línea Stack Professional
    Join Date
    Nov 2006
    PIN/ID
    28A4ED28
    Posts
    3,945
    If it can actually work. Lol. ~via BB (wap.pinstack.com)~

  7. #112
    nastyboy2's Avatar
    nastyboy2 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    82

    Thumbs up possible UMA fix for 8320 running os 4.5.0.37

    my UMA started working today. the only thing i did was follow the troubleshooting steps below. i'm not sure if this is what fixed it, but when i woke up this afternoon my UMA was on.

    under the help section at mobile.blackberry.com, i followed the instructions for troubleshooting uma problems. pull up the page on your bb and click on help and then click on hotspot@home(uma) is not working. then click on the install root certificate and the install trust certificate then reboot.




    HotSpot @Home (UMA) Troubleshooting


    If you recently restored data from your previous BlackBerry® smartphone to your new BlackBerry® Curve™ 8320 smartphone, HotSpot @Home (UMA) might not work as expected and your device may not be able to make a UMA connection. In this case, you won’t be able to make voice calls over Wi-Fi, and you won’t see “UMA” displayed on the home screen. To resolve this issue follow the instructions below to install new root and trust certificates. Here are additional ways to determine if your device has this problem.


    Instructions:

    • When you are prompted, click OK and Yes.
    • When you are prompted to enter a password, type "blackberry".

    1. To install the root certificate:
    • Click Install Root Certificate.
    • Next, click the "Import" button and follow the instructions on the screen. When prompted, choose to trust the certificate.
    • When complete, and you only see a "View" button on the screen, press the Escape key to return to this page.

    2. To install the trust certificate:
    • Click Install Trust Certificate.
    • Next, click the "Import" button and follow the instructions on the screen.
    • When complete, and you only see a "View" button on the screen, press the Escape key to return to this page.

    3. Remove and reinsert the battery to reset your device.

    Please note: To avoid this problem in the future, if you need to restore from a backup of an older BlackBerry device, use Advanced Backup and Restore, and de-select the “Handheld Key Store” and “Trusted Key Store” databases.
    Last edited by nastyboy2; 05-23-2008 at 11:14 PM.

  8. #113
    ziminvades's Avatar
    ziminvades no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    Ask Me
    Posts
    702
    I didn't even think about that. I checked and the 2 certificates are present but I think I'm going to reinstall an older handheld keystore and
    Trusted key store
    I'll let you know what's up
    ~via BB (wap.pinstack.com)~

  9. #114
    ziminvades's Avatar
    ziminvades no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    Ask Me
    Posts
    702
    ok, going through blackberry support I am currently doing a handheld wipe.

    if everyone remembers.........
    there was a problem after switching to the 8320 from another device and reinstalling information the process would eliminate the option to have "Wi-Fi prefered" on Network options.

    the issue seems to be the same.
    during the upgrade to 4.5.0.37 os there is needed information that is replaced when the device goes through Restore. Blackberry Suggests a handheld wipe then doing a restore except for Handheld Key Store and Trusted Key Store databases.
    If this works I am going to laugh my butt off.

  10. #115
    stranjal7's Avatar
    stranjal7 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    #ASK#
    Posts
    298
    My fingers are crossed~via BB (wap.pinstack.com)~

  11. #116
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    Will this work on an 8120? My 8120 is slow to load pages via UMA/WiFi.


  12. #117
    LLceleb's Avatar
    LLceleb no está en línea Stack level 5
    Join Date
    Jul 2007
    PIN/ID
    666
    Posts
    1,203
    nice i downgraded though
    [SIGPIC][/SIGPIC]
    Tmobile
    BOLD

  13. #118
    ziminvades's Avatar
    ziminvades no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    Ask Me
    Posts
    702
    everyone with this problem should have the same error code when you do a Wi-Fi diagnostic

    W006.1 - ISP network error.
    W006.2 - ISP network error.
    W006.3 - ISP network error.

    The BlackBerry smartphone cannot connect to the UMA service using a Wi-Fi connection to the Internet.

  14. #119
    ziminvades's Avatar
    ziminvades no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    Ask Me
    Posts
    702
    well, I did a wipe and the bb returned. I am now installing all my info except restore except for Handheld Key Store and Trusted Key Store databases.

    and as far as the 8120....it would be the same. not sure if it will speed up your browser though. if it is on Wifi and going slow I would consider internet traffic and then router configuration if thats not the issue

  15. #120
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344
    I am seeing 6.8 T-Mobile error.
    I have tried deleting the certificates, and loading the ones on the site, reboot. No change.
    ~via BB (wap.pinstack.com)~

Page 8 of 66 FirstFirst ... 345678910111213 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •