Page 6 of 66 FirstFirst ... 234567891011 ... LastLast
Results 76 to 90 of 990

4.5.0.18 ok here it goes Bold indicates my personal Favorites snapscreen b411 opera mini 4.1 ... RIM Handheld OS forum

  1. #76
    ziminvades's Avatar
    ziminvades no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    Ask Me
    Posts
    702

    Advertisement



    4.5.0.18

    ok here it goes







    Bold indicates my personal FavoritesI have a lot more but entering OTA links that are nice and clean takes a bit.
    I hope the links work for everyone

    enjoy

  2. #77
    jsaradhi's Avatar
    jsaradhi no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    411
    i'm running 4.5.0.18 on my 8300...

    i have viigo, geocache navigator, google maps, operamini 4.1, yweather, vtap, copilot live, windows live search, nav4all, miutunes beta, google talk, christmas pool, wallet, gpsed, file lock and vlingo!

    issues - none...hopefully will stay that way...i do notice that the network connection drops and comes back...this has not been happening regularly...so i can live with it!
    Last edited by jsaradhi; 05-22-2008 at 07:22 PM.

  3. #78
    cpk3's Avatar
    cpk3 no está en línea Stack level 3
    Join Date
    Feb 2008
    Posts
    174
    Quote Originally Posted by hoosierdaddynow View Post
    I just put 4.5.0.37 on my 8310. Everything seems fine until I tried to sign in on pinstack. It would not let me put username in. Well I could put it in but it would not let me delete "Username". Any idea's?
    Change your bowser to IE emulations support.. Then log into Pinstack,(Make sure and click save) then change it back to Blackberry. Should be good to go.

  4. #79
    macallik's Avatar
    macallik no está en línea Stack level 4
    Join Date
    Jun 2007
    PIN/ID
    AskMe
    Posts
    874
    I have 4.5.0.37 and the only issue is with Empower doesnt work.

  5. #80
    macallik's Avatar
    macallik no está en línea Stack level 4
    Join Date
    Jun 2007
    PIN/ID
    AskMe
    Posts
    874
    I have .37 on my 8310. It is much snappier and overall better than .18.
    I only have yet to get empower working with it.

  6. #81
    lauren25's Avatar
    lauren25 no está en línea Stack level 5
    Join Date
    Nov 2007
    Posts
    1,107
    What themes work with OS 4.5 Beta .18? Besides the ones that come with the OS.. It doesn't have to be an L theme..
    ~Lauren

  7. #82
    justajason's Avatar
    justajason no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    242C7F74
    Posts
    356
    ~via BB (wap.pinstack.com)~My custom theme I created with plazmic works fine. Its set to create a 4.2.2 theme. And it worked fine last night. Can't wait to get home to try it out on my main device.

  8. #83
    hoosierdaddynow's Avatar
    hoosierdaddynow no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    249f8227
    Posts
    196
    Well, I changed the emulation and still nothing. I once was able to input all my info correctly but then when I hit send. It did not do anything. I took .37 off and put back on .18. Everything is working again. Maybe I got ahold of a bad copy of .37. Is .28 worth upgrading to from .18? TIA

  9. #84
    lauren25's Avatar
    lauren25 no está en línea Stack level 5
    Join Date
    Nov 2007
    Posts
    1,107
    Also to those that use the Video Recorder for the 8100. When I ran app. loader it automatically erased the file.
    ~Lauren

  10. #85
    Jaricanese's Avatar
    Jaricanese no está en línea Software Pro
    Join Date
    May 2007
    PIN/ID
    ASK
    Posts
    902
    So its fair to say 4.2 themes work on 4.5?
    ~via BB (wap.pinstack.com)~

  11. #86
    lauren25's Avatar
    lauren25 no está en línea Stack level 5
    Join Date
    Nov 2007
    Posts
    1,107
    Not the theme's I've tried..
    ~Lauren

  12. #87
    siccmade's Avatar
    siccmade no está en línea Stack level 4
    Join Date
    Dec 2007
    Posts
    687
    ~via BB (wap.pinstack.com)~thay all worked for me so far

  13. #88
    Jaricanese's Avatar
    Jaricanese no está en línea Software Pro
    Join Date
    May 2007
    PIN/ID
    ASK
    Posts
    902
    Hmm lol I hope so haha.
    ~via BB (wap.pinstack.com)~

  14. #89
    fossiltkm's Avatar
    fossiltkm no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    24AA8A73
    Posts
    151
    Gees! I'm running .37, and I'm still trying to figure out how some of you guys are getting youtube to run.

  15. #90
    tmorrison22's Avatar
    tmorrison22 no está en línea Stack level 1
    Join Date
    Apr 2007
    PIN/ID
    23E8A8E1
    Posts
    9
    how does OS version relate to build version. is it true to say the newer the OS version the higher the build ver will be? can you have one OS ver and serveral builds? TIA

Page 6 of 66 FirstFirst ... 234567891011 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •