Page 50 of 66 FirstFirst ... 4546474849505152535455 ... LastLast
Results 736 to 750 of 990

Thanks man... RIM Handheld OS forum

  1. #736
    Hack173's Avatar
    Hack173 no está en línea banned
    Join Date
    May 2007
    PIN/ID
    249E4D70
    Posts
    2,694

    Advertisement



    Thanks man

  2. #737
    ted's Avatar
    ted
    ted no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    N/A
    Posts
    506
    Hi All, I was brave enough to try again with 4.5.0.37 and it's working now.

    I noticed the same issue that it won't stay awake with a microSD inserted. I want to back up my media and then wipe the card and try it then so I can reformat it when the device is finally happy with it. Anyone had any luck with this??

    Thanx in advance!

    Edit: Sorry I have an 8800. Thanx!
    I have two very rare photographs. One is a picture of Houdini locking his keys in his car........

  3. #738
    DriftorX's Avatar
    DriftorX no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    ask me!!
    Posts
    466
    Quote Originally Posted by ted View Post
    Hi All, I was brave enough to try again with 4.5.0.37 and it's working now.

    I noticed the same issue that it won't stay awake with a microSD inserted. I want to back up my media and then wipe the card and try it then so I can reformat it when the device is finally happy with it. Anyone had any luck with this??

    Thanx in advance!

    Edit: Sorry I have an 8800. Thanx!
    I had the same problem and to me it was narrowed down to the sd card was bad. I took it out and no reboots or issues with 4.5. Stuck it back in and constant reboots again. So.. i backup my media card files onto another storage drive on my local network and then reformatted the card. Placed it back in used the bb to format the card. So now it is a blank card and bb still reboots. So i left it out and going to go pick up another one to see if its truely the sd card thats bad. But like in an earlier post by atsmark posted about possible files that are bad. You may want to check the files like he did. But being in my case where my card was blank and formatted through bb and still constant reboots only leads me to believe its the card itself. Not sure how so. But im going to like i said pick up another sd card and try it to rule out if its the card or not.

  4. #739
    ted's Avatar
    ted
    ted no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    N/A
    Posts
    506
    Thanx Driftor! Lemme know how you go Dude. My card is a Sandisk 1GB, what's yours?

    BTW guys I restored my loader backup and my BB Browser disappeared. Using opera now for web, my pinstack launcher comes up blank as well. Could I solve this by resending the service books??
    I have two very rare photographs. One is a picture of Houdini locking his keys in his car........

  5. #740
    DriftorX's Avatar
    DriftorX no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    ask me!!
    Posts
    466
    Quote Originally Posted by ted View Post
    Thanx Driftor! Lemme know how you go Dude. My card is a Sandisk 1GB, what's yours?

    BTW guys I restored my loader backup and my BB Browser disappeared. Using opera now for web, my pinstack launcher comes up blank as well. Could I solve this by resending the service books??

    I use the 2gb sandisk. Something else i have notice. This doesnt apply to the sd card issue. But when i first tested on my bb the 4.5 os my DM also had an xtra option on the DM. Said something like download administrator web page. At the time of that option, i clicked on it but it went nowhere but opened a blank webpage. Said something like no page has been set. wasnt thinking at the time about taking a screenshot of it but then i came upon the issue of the reboots. So my focus was taken away from the DM to the BB itself. So after i taken off the OS and put back on the OS that option on the DM disappeared. I have tried to recreate that option again but no luck. Im wandering if anyone else saw that option appear on there DM when installing 4.5.

  6. #741
    ted's Avatar
    ted
    ted no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    N/A
    Posts
    506
    ~via BB (wap.pinstack.com)~ I put up a reply a little bit ago via Opera mini and it doesn't seem to be here. Strange. Anyway I resent the service books so my BB Browser is up and running now. All I'm hoping now is that wiping my SD card will make it work. ok all I'm gonna play around a bit now so I know some slightly more intelligent questions to ask!

    Edit: YouTube doesn't seem to do very well for me- Keeps saying my internet connection is dropping out. Also I tried to do the Mobile TV thing from Optus and it said there was an error with the server- I'll have to try loading on a Simpsons episode to make sure the video player still works. I like the preloaded pics with 4.5 much better than my previous OS as well, haven't seen that mentioned yet.
    Last edited by ted; 06-04-2008 at 04:07 AM.

  7. #742
    ted's Avatar
    ted
    ted no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    N/A
    Posts
    506
    ~via BB (wap.pinstack.com)~ I got home and wiped my 1GB card after backing it up and put it back in my 8800- it's palying ball so far. I'll be loading everything back on tomorrow so I'll post again to say how I go. I like the look and feel of the new OS. Just feels more hi-tech.

  8. #743
    caronte's Avatar
    caronte no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    6

    8100 4.5.0.37

    An issue. It seems that sometimes push e-mail freezes. Today for two hours I received no e-mails, then I sent one and suddenly received all e-mails...even two hours old...

  9. #744
    vince1's Avatar
    vince1 no está en línea Community Pro
    Join Date
    Oct 2006
    PIN/ID
    Stack
    Posts
    3,676
    I went from .18 to .37 on my 8310 and got Opera a few times failed to connect to the net. I just retry and it would work. Since I put Opera on the phone I mainly use that to surf and I surf a lot on my bb, usually about 250 to 300 mb a month.
    With posting on pinstack I always had to sent post twice for it to work.
    Its still early but I was happy with .18 and this is smoother and maybe faster!
    Wonder if my bluetooth reception has improved as with .18 I noticed it was not as good as 4.2. Ill give it a wirl tonight and go for a wander.

  10. #745
    hjs's Avatar
    hjs
    hjs no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    8
    I have an 8GB Sandisk microsdhc card in my 8800. Since with 4.2 it only saw 4GB i immediately reformatted mine to see the whole thing once i upgraded to .37. It sees everything and works perfectly. One tip is if you load lots of mp3s on it, open the media player and dont touch it while it indexes the files - with 7GB of music it took nearly 30 minutes for me. If you interrupt it you wont be able to see all the music.

  11. #746
    mobilehavoc's Avatar
    mobilehavoc no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    23ec80a2
    Posts
    51
    So far the most annoying issue is when using the browser and forms, if you pass over a text box or button you can't go back and use it (push it or type in it). Solution is to refresh the page. Definitely a bug but can work around it.

    Also have that same problem with icon order being messed up with Today Plus theme after reboot. Any solutions to this? Do other themes have the same problem or is it just Today Plus?
    8100c - Personal on BIS
    8700c - Work on Corporate BES

    "Only 10 types of people, those that understand binary and those that don't"

  12. #747
    jbreidel's Avatar
    jbreidel no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    241EDB49
    Posts
    112
    Looks like I just fell victim to the failing sim card on the 4.5.0.37 as well. Go figure....I turned Wifi on just to look at something on the browser and shut it back off.. 20 minutes later it was dead :P

    Withdrawl of cell phone sucks!

  13. #748
    DriftorX's Avatar
    DriftorX no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    ask me!!
    Posts
    466
    Quote Originally Posted by hjs View Post
    I have an 8GB Sandisk microsdhc card in my 8800. Since with 4.2 it only saw 4GB i immediately reformatted mine to see the whole thing once i upgraded to .37. It sees everything and works perfectly. One tip is if you load lots of mp3s on it, open the media player and dont touch it while it indexes the files - with 7GB of music it took nearly 30 minutes for me. If you interrupt it you wont be able to see all the music.

    so the 8gb sdhc card works with 8800 with 4.5.0.37? Cause i was debating weather to get the 2gb card again or the 4gb but if you said the 8gb works i might get that. But i really done even need all that space on a card. I never even went over 1gig for the 2gb that i had in mine. I may just get the 4gb.

  14. #749
    srfpunk138's Avatar
    srfpunk138 no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    8
    is there a final release date yet? getting sick of waiting...

  15. #750
    pNoyz3Ro's Avatar
    pNoyz3Ro no está en línea Stack level 3
    Join Date
    Apr 2008
    PIN/ID
    244A4B08
    Posts
    108
    I am using the BETA and it is awesome! I love it.. No problems so far.

    Um, is there a release date yes.. Jeeze.. HAHAH!
    T-Mobile Blackberry 8310 Crimson Red

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •