Page 45 of 66 FirstFirst ... 4041424344454647484950 ... LastLast
Results 661 to 675 of 990

Originally Posted by timastyle Hi All, So here's the deal...I installed the 4.5.0.37 OS, or ... RIM Handheld OS forum

  1. #661
    nastyboy2's Avatar
    nastyboy2 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    82

    Advertisement



    Quote Originally Posted by timastyle View Post
    Hi All,

    So here's the deal...I installed the 4.5.0.37 OS, or so I thought. After the download, when I go to applications, it says that I have OS 4.5. It doesn't have a suffix. Is this normal? I would think if it's the 5.4.0.37 release, it would say it in the applications menu.

    Also, I am having some issues with Viigo and the new OS. I am getting the updates; however, if I try to view the full article and get an error. I have not been able to retrieve the "full article" of any channel on Viigo. Anyone else experiencing this issue? Found any fixes?

    Thanks All...
    that may be a browser issue. go into advanced options and then tcp and enter your apn setting for your network

  2. #662
    nastyboy2's Avatar
    nastyboy2 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    82
    Quote Originally Posted by spike41615 View Post
    i must be a lucky one then. been on .37 for almost 2 weeks and havent had any issues on tmo.....whew!!!!
    its not luck. its only a matter of time before it happens.

  3. #663
    nastyboy2's Avatar
    nastyboy2 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    82
    Quote Originally Posted by gymkapp1 View Post
    I know this is a silly question,but since i updated to the new 4.5 i cant remember how to change my text alert tone..... any help....
    go into profiles and scroll to the bottom and select advanced then choose the profile you want to edit

  4. #664
    sunerfan07's Avatar
    sunerfan07 no está en línea Stack level 1
    Join Date
    Jun 2007
    PIN/ID
    23F90600
    Posts
    8

    Question

    This has probably already been addressed, but my themes work fine until I press menu then my screen changes to sky and clouds. Anyway to fix this or not. Running .37 on 8100. Any help would be great as this is really annoying!

  5. #665
    ted's Avatar
    ted
    ted no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    N/A
    Posts
    506
    ~via BB (wap.pinstack.com)~ hi guys, went to try and rerad through the posts on this thread to get an idea of what I'm doing and what .37 is capable of so when I reload it at work tomorrow I'm a step ahead of the game. I nearly bricked my 8800 with the first load, but I've retraced my steps and I'm confident I can avoid the same pitfall again.

    To the point- what page should I start at here to get a good general idea of what's new? Or is there somewhere I can get all the info together? Thanx!

  6. #666
    DonGato's Avatar
    DonGato no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    244
    Quote Originally Posted by timastyle View Post
    After the download, when I go to applications, it says that I have OS 4.5. It doesn't have a suffix. Is this normal? I would think if it's the 5.4.0.37 release, it would say it in the applications menu.
    In Add/Remove programs the suffix isn't shown.

  7. #667
    Nico57's Avatar
    Nico57 no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    40
    It's shown when you click on "Click here for support information".

  8. #668
    tfung's Avatar
    tfung no está en línea Stack level 2
    Join Date
    Sep 2006
    PIN/ID
    2076720F
    Posts
    28
    Quote Originally Posted by j0hnnyv View Post
    Ok I stole this wording from another post but it helped me fixes and maybe can help others:

    The problem was with the database for BlackBerry messenger being corrupt, so if anyone else experiences this problem, here's how to fix it:

    Hook your phone up to your computer and open the desktop manager. Select backup/restore, and then click on advanced. On the right side, select blackberry messenger from the list and then click on clear

    Now I just have to re-add contacts and everything else works. I really liked alot about 4.5 but the mem leaks especially and some bugs turned me off. .37 basically not working correctly turned me off big time, lol. I will wait for the stable.

    John
    I have the same problem with the bb messenger after the 4.5 upgrade... However, tried to above steps and under the desktop manager, the blackberry messenger on the list is shaded grey and cannot be selected to be cleared....

  9. #669
    kittiec's Avatar
    kittiec no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    3
    I'm running 4.5.0.18 on a 8100 from tmobile.

    The main issue I have with the OS was mentioned in part I a lot, but never really elaborated on...

    My network indicator is set to off, but whenever I get a message of any kind it is permanently red, instead of the blinking red that normally disappears after checking a message.

    I've tried a couple of things to remedy this but the one thing that ended up working for more than 5 minutes was to disable color pearl. I don't really see the connection but it worked for some reason and I just wanted people to know.

    The other interesting thing is that in my settings>advanced options>applications, colorpearl is bold where as every other app, whether its third party or not is just plain.

    I'm just not so sure as to what that means, but I think it's just not compatible.

  10. #670
    schumacher's Avatar
    schumacher no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    256F471E
    Posts
    125
    when am on a call and i get another call waiting, the volume on the current call dips really low. i have to turn up the volume really high to be able to hear the caller. i am running 4.5.0.37 and recently installed vringo. anybody facing the sme problem??

  11. #671
    Join Date
    Mar 2008
    PIN/ID
    LESS
    Posts
    1,757
    Some report saying that it is with vringo not your OS cause that same issues happen with 4.2.2

  12. #672
    tylerscott20's Avatar
    tylerscott20 no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    24411101
    Posts
    122
    Colorpearl doesn't work on 4.5 yet. It probably is your problem, but hopefully either the 4.5 release will fix it or someone will make colorpearl compatible.
    Last edited by tylerscott20; 06-02-2008 at 12:39 PM.

  13. #673
    kittiec's Avatar
    kittiec no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    3
    I sure hope so, I got so used to the redish pink color I customized against my white phone, it's very depressing looking now.

    Vringo is terrible in my opinion, I deleted it almost an hour after I downloaded it, it hardly matched up names and numbers that were 100% identical and after fussing around with it manually for twenty minutes I finally got it to where I wanted it. Then the fun began, every call received from someone who's picture was on there courtesy of vringo would vibrate with no image once, then vibrate with their picture a second time, then go to the home screen for a second or two and then finally give me the call dialogue. Which I'm assuming is 4 rings worth. I wouldn't recommend it but if you try it and then delete it it will keep the pictures on your phone.

  14. #674
    fossiltkm's Avatar
    fossiltkm no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    24AA8A73
    Posts
    151
    has anyone had any issues with Empower Mail Viewer Pro with .37? I installed it on my 8310, but I'm still getting my mail in the default format.

  15. #675
    smallory's Avatar
    smallory no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    2
    Quote Originally Posted by fossiltkm View Post
    has anyone had any issues with Empower Mail Viewer Pro with .37? I installed it on my 8310, but I'm still getting my mail in the default format.

    I re-installed Empower and it began working.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •