Page 40 of 66 FirstFirst ... 3536373839404142434445 ... LastLast
Results 586 to 600 of 990

anyone put 4.5.0.37 on a tmo 8100? also does this OS update allow bluetooth streaming...i ... RIM Handheld OS forum

  1. #586
    ssp2k5's Avatar
    ssp2k5 no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    3

    anyone put 4.5.0.37 on tmo 8100? worth it?

    Advertisement



    anyone put 4.5.0.37 on a tmo 8100?

    also does this OS update allow bluetooth streaming...i think its called A2DP....i really want to get some stereo bluetooth headphones!

    thanks!!!!!!!!

  2. #587
    rendon's Avatar
    rendon no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    24354f43
    Posts
    201

    need help fast

    so i was trying to load the 4.5.0.37 on 8100 and now have a circle with a line through and it says 507 need help fast!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! thanx for the help in advance
    LIVE FAST DIE HARD YOU ONLY HAVE ONE LIFE TO LVE DONT SCREW IT UP BY LIVING BY THE RULES!!!

  3. #588
    diesel86's Avatar
    diesel86 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    8
    What!!!! Its out already??

  4. #589
    diesel86's Avatar
    diesel86 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    8
    Do you have a restore in your desktop??

  5. #590
    rendon's Avatar
    rendon no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    24354f43
    Posts
    201
    its still beta but yes and i do have a restore fixed the problem and if yall have any ? bout the os just ask
    LIVE FAST DIE HARD YOU ONLY HAVE ONE LIFE TO LVE DONT SCREW IT UP BY LIVING BY THE RULES!!!

  6. #591
    Tate002's Avatar
    Tate002 no está en línea Stack level 3
    Join Date
    Aug 2006
    Posts
    248
    yea guys i am greatly enjoying my .37 dude its like Christmas to me... lol

  7. #592
    poodles1974's Avatar
    poodles1974 no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    7
    Quote Originally Posted by rendon View Post
    so i was trying to load the 4.5.0.37 on 8100 and now have a circle with a line through and it says 507 need help fast!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! thanx for the help in advance
    Hi rendon,
    had the same happening to me. if you follow this thread you'll be fine...

    http://blackberryforums.pinstack.com...ead.php?t=5178

    Good Luck!

  8. #593
    rendon's Avatar
    rendon no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    24354f43
    Posts
    201
    thanx got it by my self great link though thqat is whta i almost did exactly
    LIVE FAST DIE HARD YOU ONLY HAVE ONE LIFE TO LVE DONT SCREW IT UP BY LIVING BY THE RULES!!!

  9. #594
    tylerscott20's Avatar
    tylerscott20 no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    24411101
    Posts
    122
    I have a question. Awhile back with .10 and .18 i know there were ppl that used one of the 83xx videorecorder.cod files to get video on the 8100, but they turned out green and purple. Has anyone tried using the videorecorder cod file from the 8110 or 8120? sorry if this has been already asked or said but since the old thread got closed i couldn't find anything about it

  10. #595
    ziminvades's Avatar
    ziminvades no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    Ask Me
    Posts
    702
    Quote Originally Posted by tgeekb View Post
    I have the same problem. Searching for a solution but nothing yet.
    I know how to set the default calendar email account
    • settings
    • advanved options
    • default services
    • select email account for calendar. All new entries and all entries prior enter before os update will shift to that account.

    This helps

  11. #596
    offthahorseceo's Avatar
    offthahorseceo no está en línea Stack level 5
    Join Date
    Nov 2007
    PIN/ID
    24A2AD7C
    Posts
    1,562
    ~via BB (wap.pinstack.com)~

    For everyone talking about youtube working or not, are you talking about m.youtube or actual youtube.

    Also, I'm in the process of reading all the pages but while I do, can someone tell me the major supposed differences between .18 and .37? 8300 btw.

  12. #597
    poodles1974's Avatar
    poodles1974 no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    7
    I finally finished the upgrade to .37 on my wifes Pearl and it looks great.
    One thing I noticed is that when I switch for example from the main scrren to the option screen it takes for ever. I see the hourglass rotating like crazy and after 30 seconds it switches finally over.

    Anyone experiencing the same issue?
    Did something go wrong during the upgrade?

  13. #598
    tylerscott20's Avatar
    tylerscott20 no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    24411101
    Posts
    122
    When i first upgraded it was a little laggy too but after awhile it got a little faster

  14. #599
    showtime's Avatar
    showtime no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    Ask
    Posts
    306
    OK! So I now have .37 on an 8700. Works great.
    Now I guess I'll go for my 8310 next. I will let you know the results.

  15. #600
    tgeekb's Avatar
    tgeekb no está en línea Stack level 4
    Join Date
    Feb 2007
    PIN/ID
    2102EF9F
    Posts
    669
    Quote Originally Posted by ziminvades View Post
    I know how to set the default calendar email account
    • settings
    • advanved options
    • default services
    • select email account for calendar. All new entries and all entries prior enter before os update will shift to that account.

    This helps
    Thanks, but I do have that set to my main email address but still have "device default" under calendars along with mine. Not sure how to get rid of it.
    Never wanted to be a simple man...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •