Page 29 of 66 FirstFirst ... 2425262728293031323334 ... LastLast
Results 421 to 435 of 990

Have you tried to uninstall it and reinstall it? If that doesn't work, you may ... RIM Handheld OS forum

  1. #421
    InfinityPlayer's Avatar
    InfinityPlayer no está en línea Stack level 3
    Join Date
    May 2008
    Posts
    138

    Advertisement



    Have you tried to uninstall it and reinstall it?

    If that doesn't work, you may need to start again with a fresh 'wipe' of your phone

  2. #422
    bicocho's Avatar
    bicocho no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    8
    no but how do you uninstall it and then reinstill it?

  3. #423
    pinpoint's Avatar
    pinpoint no está en línea Themes Pro
    Join Date
    Jul 2007
    PIN/ID
    ask me.
    Posts
    625

    docs2go

    Quote Originally Posted by ChiefT View Post
    Upgraded from .194 to 4.5.37. Do not see docs2go? What am I supposed to see?
    you're supposed to check the box for it to be enabled during OS reinstall.
    dcrin3.com
    One Second Coming
    1s-
    Tour - 9/6/9 | ~3pm

  4. #424
    pinpoint's Avatar
    pinpoint no está en línea Themes Pro
    Join Date
    Jul 2007
    PIN/ID
    ask me.
    Posts
    625
    Quote Originally Posted by bicocho View Post
    my aim for 4.5 beta isnt workin .it keeps says service not enabled for this handheld
    do you have the service book for aim/aol? I have it but still mine never wants to connect. Tmobile.
    dcrin3.com
    One Second Coming
    1s-
    Tour - 9/6/9 | ~3pm

  5. #425
    bicocho's Avatar
    bicocho no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    8
    my uma and wifi isnt workin either

  6. #426
    budkleppe's Avatar
    budkleppe no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    194
    wow, I was just gonna comment on hom much more stable .37 was compared to the .28 Now I see that UMA is not working. Hmmm. I might take that over the constant hour glass and the repeated battery pulls.

  7. #427
    mwolens's Avatar
    mwolens no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    1

    Os 4.5 Help Please

    Okay, i downloaded the 4.5 beta os to my 8310 on my dad's desktop. It was working good for about a day, but now all it does it restart about every 2 minutes when i'm not on it. Would somebody please tell me HOW to fix the current OS or help me downgrade to the regular?

    I was trying to downgrade, but my dad's desktop got sent to a factory because of a breakdown, so i download blackberry desktop manager to my old laptop, installed the current OS from blackberry.com , but when i plugin my blackberry, it wont show up on the desktop manager!

    Please help, thanks.

  8. #428
    krees23's Avatar
    krees23 no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    63
    I just checked / verified UMA not working with .37.... very true. As a point of interest for those curious, here's the results of the wi-fi diagnostics for UMA

    Wi-Fi
    Current Profile: Rosebud
    SSID: Rosebud
    AP MAC Address: <deleted>
    Security Type: Pre-Shared Key (PSK)
    Association: Successful
    Authentication: Successful
    Local IP Address: 192.168.1.101
    Signal Level: -55 dBm
    Connection Data Rate: 48 Mbps
    Status: Network acquired
    Authentication Failure Reason:
    Network Type: 802.11b/g
    Network Channel: 11
    Pairwise Cipher: CCMP
    Group Cipher: CCMP
    Gateway Address: 192.168.1.1
    DHCP: Successful
    Primary DNS: <deleted>
    Secondary DNS: <deleted>
    DNS suffix: <deleted>
    Subnet Mask: 255.255.255.0
    Server Domain Suffix:
    Certificate:
    Software Token:
    L3 Auth:
    VPN
    Current Profile:
    Concentrator Address:
    Contact: N/A
    Authentication: N/A
    Secure Device IP:
    Status: Error: Link down.
    Resolving Concentrator: N/A
    Concentrator IP:
    Primary DNS:
    Secondary DNS:
    DNS Suffix:
    Secure Subnet Mask:
    Retry at:
    Session Lifetime:
    Re-login at:
    Failed Login Attempts:
    Certificate:
    Software Token:
    UMA
    Connection Pref.: Wi-Fi Preferred
    UMA Wi-Fi Available: Successful
    Connection: Error
    Error Code: W006.8
    Status: T-Mobile Network error.
    Reg. UNC Address:
    Registration: Error
    Authentication: Error
    Serving UNC Address: n45.w93.t-mobileuncs.com:14001
    Security Gateway Address: n45.w93.t-mobilesgws.com
    Cell Info.:
    Cell. handover to UMA failures: 0
    Cell. rove-in failures: 0
    BlackBerry Infrastructure
    Address Used:
    IP Used:
    Connecting: Error
    Authenticating router: N/A
    Authenticating server: N/A

  9. #429
    Tate002's Avatar
    Tate002 no está en línea Stack level 3
    Join Date
    Aug 2006
    Posts
    248
    So is anyone willing to help me with JiveTalk on .37?

  10. #430
    bicocho's Avatar
    bicocho no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    8
    so what does all that mean?

  11. #431
    Tate002's Avatar
    Tate002 no está en línea Stack level 3
    Join Date
    Aug 2006
    Posts
    248
    Can someone also tell me how to free up Memory or is that possible?

  12. #432
    claykin's Avatar
    claykin no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    47
    Quote Originally Posted by MarkTaylor22 View Post
    Hi Guys,
    Also, has anyone noticed any weird issue with the white balance on the camera? Like you can't take far away shots because it's all white, like total white.
    It's not the camera, because on 4.2.1.107 the camera works normal.
    Anything weird here?
    Same here with my 8100 and V4.5.0.37. Camera is utterly useless outdoors. Totally white image. Camera works fine with V4.5.0.18.

    Also, with 4.5.0.37 the Auto flash does not work if taking a picture by pressing the trackball. Flash does work if using the Enter key or side button.

  13. #433
    iron07's Avatar
    iron07 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    22bf2ae1
    Posts
    609
    my camera works fine on .37 the only thing for me so far is empower

  14. #434
    nastyboy2's Avatar
    nastyboy2 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    82
    Quote Originally Posted by Tate002 View Post
    So is anyone willing to help me with JiveTalk on .37?
    jivetalk will work if u install documents to go

  15. #435
    Tate002's Avatar
    Tate002 no está en línea Stack level 3
    Join Date
    Aug 2006
    Posts
    248
    nastyboy are sure about that?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •