Page 26 of 66 FirstFirst ... 2122232425262728293031 ... LastLast
Results 376 to 390 of 990

Originally Posted by MarkTaylor22 Hi Guys, Do you know if there is a way to ... RIM Handheld OS forum

  1. #376
    DonGato's Avatar
    DonGato no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    244

    Advertisement



    Quote Originally Posted by MarkTaylor22 View Post
    Hi Guys,

    Do you know if there is a way to disable the spell check feature on the 4.5.0.37 Pearl 8100? Call me crazy, but I find it slighly annoying and really slows me down.

    Also, has anyone noticed any weird issue with the white balance on the camera? Like you can't take far away shots because it's all white, like total white.

    It's not the camera, because on 4.2.1.107 the camera works normal.

    Anything weird here?
    Options -> Spell Check -> Spell Check Email Before Sending

  2. #377
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    Quote Originally Posted by yozpalang View Post
    I'm having fun with 4.5 and I love it but how do I go bach to my old version of os ????
    how to downgrade

  3. #378
    snipes mcgee's Avatar
    snipes mcgee no está en línea Stack level 4
    Join Date
    Apr 2008
    Posts
    555
    Lol yea, I see this every day on my 8310.

  4. #379
    yozpalang's Avatar
    yozpalang no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    242
    Quote Originally Posted by cherrichiodo View Post
    thanx

  5. #380
    pinpoint's Avatar
    pinpoint no está en línea Themes Pro
    Join Date
    Jul 2007
    PIN/ID
    ask me.
    Posts
    625
    found some bug with forms in bb browser. They constantly lock up the ability to type in them when you hover over them with the pointer.
    dcrin3.com
    One Second Coming
    1s-
    Tour - 9/6/9 | ~3pm

  6. #381
    MarkTaylor22's Avatar
    MarkTaylor22 no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    243AF028
    Posts
    29
    Quote Originally Posted by DonGato View Post
    Options -> Spell Check -> Spell Check Email Before Sending

    Yeah I went there, and the check mark box is empty for "Spell check email before sending"

    What I really want is to mostly disable spell check while texting, and just have it learn the word rather than trying for me to properly fix it.

    lol

    any clue?

  7. #382
    chadzworld's Avatar
    chadzworld no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    2464E6DD
    Posts
    39
    Quote Originally Posted by ItsNowOrNever View Post
    Cool, but shouldn't this be posted in the 4.5 thread?
    ~via BB (wap.pinstack.com)~
    Ok I have no idea what thread your talking about but I have read this thread from the beginning and these were helpful pics. I was running 4.5.18 and didn't know what differences I could expect in .37. Well now I do and it doesn't look like much. Is there .37 for the 8100? Just thought I'd ask.

  8. #383
    simeezee's Avatar
    simeezee no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    215C1928
    Posts
    296
    this is so weird. I can't install the facebook application with the BB browser. when i'm on the screen to choose if im agree or do not agree with the terms, i wasn't able to click the next button. i don't know what to do.

  9. #384
    chadzworld's Avatar
    chadzworld no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    2464E6DD
    Posts
    39
    Quote Originally Posted by chadzworld View Post
    Ok I have no idea what thread your talking about but I have read this thread from the beginning and these were helpful pics. I was running 4.5.18 and didn't know what differences I could expect in .37. Well now I do and it doesn't look like much. Is there .37 for the 8100? Just thought I'd ask.
    Nevermind I see the site I found 4.5.0.18 on was updated and has .37 now too. The humor in this thread is great.

  10. #385
    SignUp0's Avatar
    SignUp0 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    7
    I have installed .37 on my Curve 8310. Everything is working fine. However youtube and m.youtube is not working. When I click on any video, it loads the Media Player and then gives this error "Can not find web address. Verify that this web address is valid".

    Can anyone please help.

  11. #386
    boosted03's Avatar
    boosted03 no está en línea Stack level 2
    Join Date
    Apr 2007
    PIN/ID
    23e2f95
    Posts
    59
    Make sure your TCP settings are right , I have had to reset them after every upgrade.

  12. #387
    lexo's Avatar
    lexo no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    259
    ever since i upgraded to 4.5 all the versions none of them seem to want to run the blackberry maps application i mean loads in the device and takes up space but the icon isn't there and theres no way to get to it .

  13. #388
    krees23's Avatar
    krees23 no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    63
    Just loaded .37 last night. Blackberry Maps works as well as Google Maps.
    Viigo is working well. DataViz docs to go application is great. I can't wait for the Excel module to come out, the word and power point ones do a great job.

    Contacts and calendar entries restored fine after the upgrade, youtube videos play without a problems. I encounted the browser bug when I went to "my videos" with youtube and tried to login. The text field wouldn't accept text.

    But that's all so far, and I can live with that until T-Mobile comes out with the real upgrade.

  14. #389
    ziminvades's Avatar
    ziminvades no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    Ask Me
    Posts
    702
    Quote Originally Posted by krees23 View Post
    But that's all so far, and I can live with that until T-Mobile comes out with the real upgrade.
    Um, nobody's told you?

    I hate to give bad news.

    It seems there is a disorder of the BB that is only effecting T-Mobile BB's. It's the dreaded "SIM not allowed:3". First it causes hot flashes, then it plays with your mind. You doubt yourself and question everything. What happened? What did I do? Is it a setting? Is it an app? Is anyone else experiencing this? Then it cripples you! No BB (the room quiets). I know, I know! Is there a way to protect yourself you ask? No...there is no cure. There are no warning signs. It strikes with no compassion. Unfortunately, it is a path we tmobilers must walk and walk alone. (sniffle,sniffle-SNORT!) I'm so scared

  15. #390
    logicbomb.de's Avatar
    logicbomb.de no está en línea Stack level 2
    Join Date
    May 2008
    PIN/ID
    24680918
    Posts
    32
    Quote Originally Posted by SignUp0 View Post
    I have installed .37 on my Curve 8310. Everything is working fine. However youtube and m.youtube is not working. When I click on any video, it loads the Media Player and then gives this error "Can not find web address. Verify that this web address is valid".

    Can anyone please help.
    Only thing that worked for me was a battery pull.

    I can watch YouTube for hours on end, or sometimes maybe 5 minutes - then I end up getting that error message.

    If/when I get the error, the only thing that lets youtube work again is a battery pull.
    -----------------------------------------------------------------------------------------------
    BBs in use: Pearl 8110

    Currently running OS 4.5.0.42

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •