Page 2 of 66 FirstFirst 1234567 ... LastLast
Results 16 to 30 of 990

Wow, I'm still using 8320 version 4.5.0.10. I must search for .28 . Hopefully it ... RIM Handheld OS forum

  1. #16
    skaii's Avatar
    skaii no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    242DEE39
    Posts
    73

    Advertisement



    Wow, I'm still using 8320 version 4.5.0.10. I must search for .28 . Hopefully it isn't too much different, as I worked long and hard to get the BlackBerry version of my website to work with the new browser.

    Has anyone noticed a significant decrease in battery usage with the new OS? Or am I just going crazy?
    Hi. :D

  2. #17
    tws777's Avatar
    tws777 no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    259
    Hurry up Tmo!!! Give me my treasure!!! This beta is driving me crazy. Anyone else lose EDGE often and it turns to GSM?

  3. #18
    wassona's Avatar
    wassona no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    2439fbe3
    Posts
    270
    Weirdest thing ever. Ive been using the same Curve for almost a month now with 4.5.0.18. Went to use BBMessenger and it gave me a notification that I was using a different device and that I would need to update my pin information with the contacts that ive used. UH.... What? I changed phones? When did I do that?

  4. #19
    lauren25's Avatar
    lauren25 no está en línea Stack level 5
    Join Date
    Nov 2007
    Posts
    1,107
    .18 Beta has been acting strange for me also. I have used it for a few weeks now and each day something new seems to go wrong. I've had to restart my BB soo many times now.. But it is a Beta so that is expected I guess..
    ~Lauren

  5. #20
    ziminvades's Avatar
    ziminvades no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    Ask Me
    Posts
    702
    4.5.0.37 to the rescue
    ~via BB (wap.pinstack.com)~

  6. #21
    fbriceno97's Avatar
    fbriceno97 no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    69
    Does anybody know whether is out a newer version than 4.5.0.9 for the 8800?

    I am not asking for links, just to know if i have to keep searching for it....

    Regards
    Felix

  7. #22
    bradhs's Avatar
    bradhs no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    3
    Yesterday I upgrade to 4.5.0.28 on a AT&T 8300. It was doing great! Wow what great OS. I noticed that service wasn't as great with 4.5.0.28 as it was with 4.2.2.166. So, in the evening (I installed 4.5.0.28 in the morning) I decided to reboot. After I rebooted it started repeatedly reboot about every minute after it completely starts up. Today, I reinstalled the OS, this time, not restoring my backup. Same problem. Still randomly restarts. I just downgraded back to 4.2.2.166 and everything is back to normal. 4.5.0.28 is so much faster than 4.2.2.166. How do I go back without the restarting issue? Any help would be much appreciated. Also, I'm runnnig the latest version of the BlackBerry Desktop Software and we are on the latest version of BES Professional. Thanks! Bradley

  8. #23
    Join Date
    Mar 2008
    PIN/ID
    LESS
    Posts
    1,757
    Maybe its due to you being on a BES

  9. #24
    kmeuer's Avatar
    kmeuer no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    7
    has anyone been able to save video on 4.5.0.18. cant digure it out 8300

  10. #25
    bradhs's Avatar
    bradhs no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    3
    I thought it might be because I'm on BES, but it worked with BES all day the first day. It started acting crazy in the evening after I rebooted the device. Another thing to note, service wasn't all that great with 4.5.0.28. I was at a clients office and it started roaming on Movistar! I'm 15 miles away from Tijuana and that's never happened before. Been at this client for about 1,000 hours in the past year. Also, it seems to toggle between EDGE, GPRS and GSM more often.

    But, since I switched back to 4.2.2.166 no more service issues. Still want 4.5 though, some of those features were nice, and the speed was much better.

    Guess I have to find 4.5.0.37 and try that out. I'm thinking it has something to do with my data or maybe, like you said, BES. BES could have restored data to the device when I reinitialized that 4.5.0.28 cant handle.

  11. #26
    cpk3's Avatar
    cpk3 no está en línea Stack level 3
    Join Date
    Feb 2008
    Posts
    174
    .28 loading now on AT&T 8310.... ... Will let everyone know how it goes.

  12. #27
    mikebob's Avatar
    mikebob no está en línea Stack level 2
    Join Date
    Feb 2008
    Posts
    35
    has anyone figured out how to download attachment with docs to go. It works great for editing but i just cant get it to download attachments. I heard it would only work with the original att theme so i put it back on but still no go.

  13. #28
    inc188's Avatar
    inc188 no está en línea Stack level 4
    Join Date
    Jun 2006
    Posts
    567
    common guys....has anyone heard of 4.5 for the 8830 bbs?

    i have asked and asked... but no answers..

    thanks

  14. #29
    Join Date
    Mar 2008
    PIN/ID
    LESS
    Posts
    1,757
    Nope because they are CDMA devices. The versions for those will not launch as of yet.

  15. #30
    BekNazar's Avatar
    BekNazar no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    24a6d5d6
    Posts
    20
    .37 still messes up the icons after rebooting with today plus theme....
    Hope I don't have to reboot as often as .18!

    I can also report that the get "more" command now works with html emails!

    Todd

Page 2 of 66 FirstFirst 1234567 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •