Page 8 of 73 FirstFirst ... 345678910111213 ... LastLast
Results 106 to 120 of 1091

Maybe this is a stupid question.....But can't you just install the software for the CDMA ... RIM Handheld OS forum

  1. #106
    charliehutch's Avatar
    charliehutch no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    22

    Advertisement



    Maybe this is a stupid question.....But can't you just install the software for the CDMA Curves since they have the new software on them?

  2. #107
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702

    My Pearl is up and running 4.5!

    I downloaded 4.5 to my spare Pearl and it is running great so far.

  3. #108
    ray_1060's Avatar
    ray_1060 no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    23
    1. latest from tmobile
    2. deleted all 3rd party apps (to try to fix a prob)

    4. Tmobile US
    5. 8100AllLang_PBr4.5.0_rel28_PL2.7.0.43_A4.5.0.18

    Problems,the phone will only stay on for about 15 mins if Im lucky, then it just turns its self off, as if I did a hard reset. Then it takes another 5mins or more to reboot. I am not able to restore my data from any of my backups.
    I've tried deleteing and reinstalling the OS three times, still no luck. So for now I am switched back to 4.2 OS, since my phone wont stay on with the 4.5 OS. Someone PLEASE HELP!!!

  4. #109
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344
    try taking out the memory card or reformatting it
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  5. #110
    WuTangPearl's Avatar
    WuTangPearl no está en línea Stack level 3
    Join Date
    Feb 2008
    Posts
    122
    I just noticed that if you go to settings>security options and scroll down you can change the color of the border of your messages
    Red, orange, yellow, green, blue and purple
    I like matching everything to my theme and thought this was kinda cool, and I've never notice this on previous versions

  6. #111
    alwaysbelieve1's Avatar
    alwaysbelieve1 no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    835
    ~via BB (wap.pinstack.com)~

    I don't see that feature.

  7. #112
    ptukhar's Avatar
    ptukhar no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    21BC47C7
    Posts
    22
    I've found that pocketday works well except for email summaries under 4.5
    bbAlerts works great no issues.
    Also noticed it runs a it slower than 4.2.

  8. #113
    Ben721's Avatar
    Ben721 no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    26
    So far so good here on an 8300

  9. #114
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    Installed OS 4.5.0.10
    From 4.2.107 T-Mobile


    At first my Pearl took forever to boot up, I tried softrest to test it and I did get the caught exception error and it froze. Pulled the battery (which does take longer to come back up than 4.2) and I went to geekandproud ota dl and re-downloaded it. Then when I tried it, it worked like a charm So far, that is the only problems that I have encountered. Bigger font, easier to read email, spellchecker, suretype as you type.

    Oh ya, when I first downloaded the 4.5 OS, in the download manger before you hit next to install, you need to go through all the boxes and make sure that you check them. Alot of mine were unchecked. That way, it installs them into the install. I noticed the New features like Docs to go, BB Maps, etc. was unchecked. So, if anyone is having a problem like that, it may be because the box was unchecked and did not load it with the install of 4.5.

    The apps that I have are working probably because I checked all of the boxes for them before install. Here is what I have loaded.

    Weather Eye (working great)
    Yahoo Go
    Yahoo One Search
    Softreset (after reinstall)
    Windows live messenger
    BB Maps
    Voice Notes Recorder
    BrickBreaker
    Trackball Pacman
    logbookFX
    Beyond 411
    Super Mario
    MyAlarm
    MeteorCrusher
    Ka-Glom!
    BlackJack
    Google Maps
    FileLock
    Disco Bowling
    Wikipedia
    PubFun Jackpot
    Pub Checkers
    Documents to Go
    Many cool Themes
    Pimp my Pearl (same as colorPearl, except it gives you disco, rainbow effect)
    It makes all the lights under the trackball light up. So at different angles you can see a different color under the ball. (some color is better than no color )

    Yes, they all seem to be working

    The system was slow at first, but once you leave it on for awhile, it starts to speed right up. It is working pretty well right now..Knock on Wood

  10. #115
    ssnxp's Avatar
    ssnxp no está en línea Device Pro
    Join Date
    Jul 2007
    Posts
    1,679
    Quote Originally Posted by WuTangPearl View Post
    I just noticed that if you go to settings>security options and scroll down you can change the color of the border of your messages
    Red, orange, yellow, green, blue and purple
    I like matching everything to my theme and thought this was kinda cool, and I've never notice this on previous versions
    Hey WuTang, where are you getting this exactly? I can't seem to find that option, but it sounds like something I would use.

  11. #116
    schumacher's Avatar
    schumacher no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    256F471E
    Posts
    125
    are u on .10 or .18?

  12. #117
    schumacher's Avatar
    schumacher no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    256F471E
    Posts
    125
    Quote Originally Posted by Jay21fire View Post
    I have the 4.5 beta os software and i tried using m.youtube.com and it worked. But now for the past 2 days everytime i go on it opens then when i hit watch video it opens the media player and then says unable to watch video. Anyone know whats up
    ok u can go to www.youtube.com. no need for m.youtube

    u normally get an error on youtube when u dont have TCP settings configured.
    go to advanced/TCP and put in your carriers APN

  13. #118
    WuTangPearl's Avatar
    WuTangPearl no está en línea Stack level 3
    Join Date
    Feb 2008
    Posts
    122
    My mistake what I ment to say is go to
    Settings> Security Options> General Settings then scroll down to Message Outline Color
    sorry about that

  14. #119
    bobbyj1985uk's Avatar
    bobbyj1985uk no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    257073FB
    Posts
    107
    Only have one gripe, I can mms videos to people which is cool! But still when people send the videos to me it only plays the sound, anyone else tried getting mms videos??
    I am running curve 8300 4.5 so anyone with curve find same prob?
    ~via BB (wap.pinstack.com)~

  15. #120
    iron07's Avatar
    iron07 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    22bf2ae1
    Posts
    609
    Quote Originally Posted by WuTangPearl View Post
    My mistake what I ment to say is go to
    Settings> Security Options> General Settings then scroll down to Message Outline Color
    sorry about that
    what version are you running .10 or the .18?

Page 8 of 73 FirstFirst ... 345678910111213 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •