Page 62 of 73 FirstFirst ... 5758596061626364656667 ... LastLast
Results 916 to 930 of 1091

What themes are people using with the 8100 4.5 OS Beta .18? Any other L ... RIM Handheld OS forum

  1. #916
    lauren25's Avatar
    lauren25 no está en línea Stack level 5
    Join Date
    Nov 2007
    Posts
    1,107

    Advertisement



    What themes are people using with the 8100 4.5 OS Beta .18? Any other L themes out there for free that will work?
    ~Lauren

  2. #917
    ziminvades's Avatar
    ziminvades no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    Ask Me
    Posts
    702
    I'm using theL theme but I was using the dimension today plus for the 8300 before the beta 4.5
    ~via BB (wap.pinstack.com)~

  3. #918
    volscian's Avatar
    volscian no está en línea Stack level 5
    Join Date
    Aug 2007
    Posts
    1,042
    Not sure if I'm the only one, but running the 4.5.0.18 on tmobile I have only had a problem with messenger, being as it won't recognize the phone being with tmobile, but other than that I have not had a single problem
    ~via BB (wap.pinstack.com)~

  4. #919
    ziminvades's Avatar
    ziminvades no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    Ask Me
    Posts
    702
    I am on tmobile with 4.5.0.18 and I only have a problem with aol. It's the newer version and it's not supported by tmobile yet. All my other messengers work excellent
    ~via BB (wap.pinstack.com)~

  5. #920
    spankford's Avatar
    spankford no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    1
    I'm running version .18 on a 8310 with tmo. I like it so far. The only things that I'm unsure of are the locking of the keypad (ALT + ENTER doesn't work); and during a call my home screen image changes back to the default image in the tmo Zen theme instead of my Cubs logo. Any ideas, suggestions on how to get both to work properly? TIA

  6. #921
    mac14x's Avatar
    mac14x no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    217a1629
    Posts
    731
    I cant find the Audio boost option on my pearl, im running on 4.5.0.18. Anyway i can get that?

  7. #922
    lusanchez's Avatar
    lusanchez no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    CHE WEY!
    Posts
    78
    I upgraded to 4.5.o.10 and my phone kept rebooting every two minutes.... any ideas on how to fix this?

  8. #923
    jtberry's Avatar
    jtberry no está en línea Stack level 2
    Join Date
    May 2008
    Posts
    25
    Thx I appreciate it. I also tried the Mediacell or something. That failed me also.

  9. #924
    Prorock's Avatar
    Prorock no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    392
    ~via BB (wap.pinstack.com)~Just put 4.5.0.18 on my 8310 the only thing I don't like is text messages will still stick on the Today theme. Other than that looking good.

  10. #925
    ocanyc's Avatar
    ocanyc no está en línea Stack level 4
    Join Date
    Oct 2006
    Posts
    628
    Quote Originally Posted by lusanchez View Post
    I upgraded to 4.5.o.10 and my phone kept rebooting every two minutes.... any ideas on how to fix this?

    Upgrade to 4.5.0.18?

  11. #926
    ocanyc's Avatar
    ocanyc no está en línea Stack level 4
    Join Date
    Oct 2006
    Posts
    628
    Another thing I noticed but forgot to post was my contacts, when calling me arent showing names on the screen when their call is incoming, only the number. Any setting I need to change?

  12. #927
    lusanchez's Avatar
    lusanchez no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    CHE WEY!
    Posts
    78
    It did it with the .18 too... Man that sucks...

  13. #928
    rafa2044's Avatar
    rafa2044 no está en línea Stack level 1
    Join Date
    Mar 2006
    Posts
    5
    How come I can't install Live Messenger or AIM in my bb 8310 with 4.5 OS? It is saying that my OS doesn't support them while when I had it installed in my bb 8800, it worked!

  14. #929
    volscian's Avatar
    volscian no está en línea Stack level 5
    Join Date
    Aug 2007
    Posts
    1,042
    So I just transfered beowolf to my phone and it works fine. Used blackberry video creator, high resolution settings, and just ran it. Picture quality is good, sound is just as it should be. I think I may still have the installer file if you need it, I know it's a freeware program.
    ~via BB (wap.pinstack.com)~

  15. #930
    volscian's Avatar
    volscian no está en línea Stack level 5
    Join Date
    Aug 2007
    Posts
    1,042
    Well, now I see that's what you were using at first.~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •