Page 55 of 73 FirstFirst ... 5051525354555657585960 ... LastLast
Results 811 to 825 of 1091

Originally Posted by ItsNowOrNever Is that what you are talking about? I don't have the ... RIM Handheld OS forum

  1. #811
    tws777's Avatar
    tws777 no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    259

    Advertisement



    Quote Originally Posted by ItsNowOrNever View Post


    Is that what you are talking about?

    I don't have the google search on the 8100 - 4.5.0.18

  2. #812
    chadzworld's Avatar
    chadzworld no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    2464E6DD
    Posts
    39
    I have a question. Did anybody figure out the media card problem? I thought I did here's what I did. I formated the sd card then took it out. Found a video file small enough on tinytube to save to the device under video. Did the same with a ringtone under ringtone, a song in music and took a picture and saved it. Replaced my sd card changed the settings in options advanced options media card and to encryption mode device encrypt media files yes. Then I opened the media icon and hit menu expleore and copied the files over to my media card. It seemed to work until I had to wipe my phone. Then it went back to restarting every two minutes. Anyway I read that maybe it was the picture files that caused it to restart. Can anyone confirm this?~via BB (wap.pinstack.com)~

  3. #813
    chadzworld's Avatar
    chadzworld no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    2464E6DD
    Posts
    39
    Oh yeah I was running 4.5.0.18~via BB (wap.pinstack.com)~

  4. #814
    jeffallen8's Avatar
    jeffallen8 no está en línea Stack Professional
    Join Date
    Oct 2007
    PIN/ID
    Huh?
    Posts
    1,734
    Why did you have to wipe your phone?

  5. #815
    chadzworld's Avatar
    chadzworld no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    2464E6DD
    Posts
    39
    Phone calls were going straight to voicemail.~via BB (wap.pinstack.com)~

  6. #816
    chadzworld's Avatar
    chadzworld no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    2464E6DD
    Posts
    39
    I just gave up and went back to 4.2.1~via BB (wap.pinstack.com)~

  7. #817
    Dan Camacho's Avatar
    Dan Camacho no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    24171C1C
    Posts
    130

    Thumbs down

    Quote Originally Posted by Dan Camacho View Post
    1- were you running the most current OS for your device BEFORE the OS upgrade to 4.5?
    Yes
    2- can you list the third party applications that are currently on your phone?
    Aces Texas Hold'em, MemoryUp, SplashID, VR+
    3- what r your TCP settings?
    APN: internet.itelcel.com
    Username:webgprs
    Password: webgprs2002
    4- Who is your carrier?
    Telcel
    5- please list the full version and platform that you are running.
    4.5.0.10


    The problem is that I can receive e-mails/BB messenger but can not send, I talked with BB support and they tried clearing the service books then resending, then waited an hour and still nothing. Then they wiped my BB and again send the service books, another hour and nothing. I just thought someone here may know of another reason why I can receive but not send, also no internet connection. Hope you can give me some ideas.

    Thanks in advance
    I guess I'll go back too... No one at BB support can seem to help me...
    TelCel - 8300 Curve

  8. #818
    jayeverette's Avatar
    jayeverette no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    2437b3bd
    Posts
    172
    Quote Originally Posted by ItsNowOrNever View Post


    Is that what you are talking about?



    Yeah! thanks for the image sasha! I never had that screen before until yesterday! im not complaining. its pretty convenient. its just weird...

  9. #819
    KeNNethX's Avatar
    KeNNethX no está en línea Stack level 3
    Join Date
    Mar 2006
    Posts
    241
    Quote Originally Posted by tws777 View Post
    I don't have the google search on the 8100 - 4.5.0.18
    Yeah...how did you get that? I am running 8320 with 4.5.0.18
    When in Doubt, Pop the Battery Out!

  10. #820
    jayeverette's Avatar
    jayeverette no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    2437b3bd
    Posts
    172
    Quote Originally Posted by KeNNethX View Post
    Yeah...how did you get that? I am running 8320 with 4.5.0.18

    i have no idea... like i said earlier, it just happened. I changed a font on the browser, installed yahoo messenger and when my phone said it didnt support it, i deleted it... when i booted up my phone, i had it in my browser.


    4.5gotomenu.bmp

    Only thing i can think of is evolution... lol

  11. #821
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994
    NOOOOOOO The machines are EVOLVING!!!! Matrix here we come! I wanna be trinity!
    Color---it's nothing but a hue of the rainbow...why do people place such importance in it?

  12. #822
    jayeverette's Avatar
    jayeverette no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    2437b3bd
    Posts
    172
    Only if I can be neo. I know kung fu!
    ~via BB (wap.pinstack.com)~

  13. #823
    dbitf's Avatar
    dbitf no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    2

    4.5.09 working great here

    Just for the record, I was able to upgrade to 4.5.09 without issue. SD card recognizes up to 12GB (I have confirmed it up to 8GB), media player rocks, internet display much nicer and faster, email fonts more HTMLish (although not HTML). Everything appears to work fine so far. Of course I will probably want the 9000 which may be out before 4.5, but for now I'm pleased with the upgrade.

    For others trying, when you get to the step where the Desktop says it is starting the Blackberry back up (initializing I believe) be patient. You may think it is locked up and be tempted to reboot. Don't. Of course, if a week later it is still busy then you may need to.

  14. #824
    dbitf's Avatar
    dbitf no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    2
    4.5.09 I referred to was on an 8800.

  15. #825
    Jbee's Avatar
    Jbee no está en línea Stack level 5
    Join Date
    Dec 2007
    PIN/ID
    3047D925
    Posts
    1,859
    Quote Originally Posted by cesararv View Post
    forget it....

    guess what!! it actually turn on.... lol...
    bad news it look the same... no 4.5 upgrade...
    i was exited with the 4.5 but no luck....
    well at least its working....

    thanks....
    Moral of the story: Never upgrade to a beta OS....until you fully research it first. (Just a suggestion...I hate to see anybody lose a BB.)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •