Page 52 of 73 FirstFirst ... 4748495051525354555657 ... LastLast
Results 766 to 780 of 1091

Originally Posted by jekko1 Has anyone else had the issue of your phone searching for ... RIM Handheld OS forum

  1. #766
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Advertisement



    Quote Originally Posted by jekko1 View Post
    Has anyone else had the issue of your phone searching for service? After upgrading to beta 4.5.0.10 my 8310 will go from full bars to no service and searching back to full bars at random times.

    I notice it does it more often when I am about to receive a text or email.
    Every once in a while my signal will drop out for no reason but then comes back. Started on 4.3 Beta for me and carried over to 4.5 although it did improve. Switched back to 4.2 OS and did not have the issue at all. No biggie to me so switched back to 4.5 but it is a little odd.

  2. #767
    tws777's Avatar
    tws777 no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    259
    Quote Originally Posted by jekko1 View Post
    Has anyone else had the issue of your phone searching for service? After upgrading to beta 4.5.0.10 my 8310 will go from full bars to no service and searching back to full bars at random times.

    I notice it does it more often when I am about to receive a text or email.
    Yes, I have noticed this too. It doesn't happen often enough or long enough for it to be an issue for me, but it does happen.

  3. #768
    budkleppe's Avatar
    budkleppe no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    194
    Quote Originally Posted by Eddie_gauge View Post
    It is caused more then likely by the same issue that has plagued BB's since the 8100 release if not earlier. Check your memory under options, status, file free, prior to doing a battery pull. More then likely you have low memory. The device uses a flash memory that for the most part does not clean the allocated memory till after a hard reset. There have been many, many threads about this issue with the BB devices but just to give a you a start try this one. No word on the "official" release of 4.5 yet. hope it helps.
    Quote Originally Posted by Duvi View Post
    More than likely it's the memory leak issue... 4.5 uses a lot more memory. Also when it deleted your call logs and you check your memory, your memory is going to seem fine as it has deleted your logs and increased your memory again.
    Thanks for that, I was wondering if it was the dreaded memory leak I keep hearing about. Do they make a good sealant for that? j/k

    My call logs are still intact and checking File Free, it says there is 10271599 bytes. Is that good or bad?


    Now for my next issue that started yesterday. When I answer a call, it starts in speakerphone mode for about 2-3 seconds, then goes back to normal. If I try and click speakerphone while this is happening, it just stays on.

    Any ideas?

  4. #769
    ssnxp's Avatar
    ssnxp no está en línea Device Pro
    Join Date
    Jul 2007
    Posts
    1,679
    8310 users:

    Can someone PLEASE confirm that the icons do NOT move after a battery pull if you're using a theme that came with the OS?

    What if you use an uploaded theme?

    Please and thank you!

    Also, are you running .10 or .18?

    Edit: Here's my situation. I would always put the Today Plus theme in my BB everytime I loaded 4.5, as it's my favorite theme. I can't remember if I tested a battery pull with a default theme, but I don't want to load the OS again just to test.. so help me out!
    Last edited by ssnxp; 05-07-2008 at 04:13 PM.

  5. #770
    hoosierdaddynow's Avatar
    hoosierdaddynow no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    249f8227
    Posts
    196
    Quote Originally Posted by ssnxp View Post
    8310 users:

    Can someone PLEASE confirm that the icons do NOT move after a battery pull if you're using a theme that came with the OS?

    What if you use an uploaded theme?

    Please and thank you!

    Also, are you running .10 or .18?

    Edit: Here's my situation. I would always put the Today Plus theme in my BB everytime I loaded 4.5, as it's my favorite theme. I can't remember if I tested a battery pull with a default theme, but I don't want to load the OS again just to test.. so help me out!
    I have .18 and after a battery pull, my icons have not moved. I use the 4 bb themes along with att and vodafone.

  6. #771
    ssnxp's Avatar
    ssnxp no está en línea Device Pro
    Join Date
    Jul 2007
    Posts
    1,679
    Could you try downloading a theme (for example, from mobile.blackberry.com) and moving the icons around, then doing a battery pull and see if they move back?

  7. #772
    rpol8052's Avatar
    rpol8052 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    Ask me!
    Posts
    561
    ok not sure if this is related to the OS but in the last 2 days i can't get BBWeather to work, everything was fine since i did the .18upgrade it was working fine till 2 days ago the error i get is "Error:Bad or missing query parameters in request" IDK where this came from but i havent touch the settings on it since i installed it so have no idea if its just OS rejecting it now....Anyone?

  8. #773
    LLceleb's Avatar
    LLceleb no está en línea Stack level 5
    Join Date
    Jul 2007
    PIN/ID
    666
    Posts
    1,203
    you know how u can make more room bu messing with alx file can u do that with the 4.5 file and delte stuff to make room cause i am only showing 16 megs of space with 10 themes and 23 apps
    [SIGPIC][/SIGPIC]
    Tmobile
    BOLD

  9. #774
    luislyricz's Avatar
    luislyricz no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    70

    4.5 os for the 8100

    I have been useing the 4.5 os for the my tmo 8100 for about 2 weeks now and have not had any major issues i must say that this os is awesome compared to what i had before (4.2.109) the Video support for youtube break etc, Html Email view, Spell check, the new sound recorder, the reworked media player, new browser look......just giving my two cents

  10. #775
    DonGato's Avatar
    DonGato no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    244
    Quote Originally Posted by rpol8052 View Post
    ok not sure if this is related to the OS but in the last 2 days i can't get BBWeather to work, everything was fine since i did the .18upgrade it was working fine till 2 days ago the error i get is "Error:Bad or missing query parameters in request" IDK where this came from but i havent touch the settings on it since i installed it so have no idea if its just OS rejecting it now....Anyone?
    The Weather Channel changed their service. The application can be fixed but somebody has to sign the files who has RIM keys.

  11. #776
    hoosierdaddynow's Avatar
    hoosierdaddynow no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    249f8227
    Posts
    196
    Quote Originally Posted by ssnxp View Post
    Could you try downloading a theme (for example, from mobile.blackberry.com) and moving the icons around, then doing a battery pull and see if they move back?
    I downloaded the aqua theme from mobile.blackberr.com and moved a couple of icon's around. did a battery pull and the icon's stayed where i put them (hidden icon's stayed hidden). today plus and scribble theme's are not offered to me anymore since i updated from 4.2. hope this helped.

  12. #777
    ssnxp's Avatar
    ssnxp no está en línea Device Pro
    Join Date
    Jul 2007
    Posts
    1,679
    Thanks for the info.. I don't know. I might give 4.5 another try tonight.

  13. #778
    jayeverette's Avatar
    jayeverette no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    2437b3bd
    Posts
    172
    Hey Stackers!

    So I've Been using 4.5.0.18 for 2 weeks now on my 8310, and I would like to share some of the "problems" with it. I put problems in quotes because they are more of a pain in the *** than anything. To be honest 4.5 has been great! I'm loving everything about it!.. well almost everything! Here are some annoyances that I've come across in these fun filled 2 weeks!:

    1. When playing videos in the media player, sometimes player pauses. (No big deal. Just click play and video will unpause)

    2. When invoking the browser before homepage is loaded and clicking "go to", browser will load homepage anyway. (Click stop right after invoking browser. Then scroll to go to is an easy fix)

    3. It seems that auto-dim is on even though its turned off... Or it seems that there is another "dim feature" where bright lights, e.g. the sun make the screen light up brighter than before.

    4. Number of bb messenger contacts is wrong (I have 19 contacts and it says I have 19/24.)

    5. Sometimes messenger gives me an "uncaught exception" error.

    6. It seems like the whole devices sound is much lower then before. (4.2) It sounds clearer, but I feel its dramatically lower.

    7. When in standby mode, the call, bb options, back, and end buttons make the screen come back on.

    I'm not posting this to scare people away from using 4.5. the pros seriously outweigh the cons. Ever since i loaded the new OS, I feel like my berry has gotten a much needed makeover. I just want to know if anyone else is experiencing the same things I am.

    If anyone has any other annoyances or bugs that I missed let me know.

    -Jay

  14. #779
    jayeverette's Avatar
    jayeverette no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    2437b3bd
    Posts
    172
    OK I just had something weird happen to my go to screen and my browser. All of a sudden a google search tool showed up randomly above my bookmarks and history. Did this happen to anyone else? I'm so confused right now. Ill try to get some screen shots tomorrow if no one knows what I'm talking about.
    ~via BB (wap.pinstack.com)~

  15. #780
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994


    I've got it.
    Color---it's nothing but a hue of the rainbow...why do people place such importance in it?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •