Page 5 of 73 FirstFirst 12345678910 ... LastLast
Results 61 to 75 of 1091

I'm on .18 on AT&T and YouTube seems to be working fine at least on ... RIM Handheld OS forum

  1. #61
    robertmrome's Avatar
    robertmrome no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    143

    Advertisement



    I'm on .18 on AT&T and YouTube seems to be working fine at least on the vids that are shorter than 2 mins or so... Haven't had much of a chance to test longer vids...

    ~via BB (wap.pinstack.com)~

  2. #62
    iron07's Avatar
    iron07 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    22bf2ae1
    Posts
    609
    maybe that is it i am on .10

  3. #63
    Amahk's Avatar
    Amahk no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    242B3987
    Posts
    169
    Yip that could be my problem also. I'm running .10

  4. #64
    Charneus's Avatar
    Charneus no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    24372D18
    Posts
    47
    ~via BB (wap.pinstack.com)~
    Same here. Ugh.

    Charneus

  5. #65
    CaCHooKa Man's Avatar
    CaCHooKa Man no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    416
    ~via BB (wap.pinstack.com)~

    Battery life isn't that great with this OS. I was down to 40% after 6 hours of little use. There also seems to be a memory leak. I start out with 22 MBs free after a restart and in a few hours it goes all the way down to 11 or 12.
    Last edited by CaCHooKa Man; 04-11-2008 at 01:12 AM.

  6. #66
    vince1's Avatar
    vince1 no está en línea Community Pro
    Join Date
    Oct 2006
    PIN/ID
    Stack
    Posts
    3,676
    Does the GPS work on .18 ?
    I miss 4.5

  7. #67
    runningoncaf's Avatar
    runningoncaf no está en línea Stack level 1
    Join Date
    May 2007
    PIN/ID
    23FB53EA
    Posts
    4
    I was using the latest OS from Rogers with Opera Mini 4.1, Viigo, Disco bowling, sudoku, color pearl and google talk
    When I loaded the 18 beta on my pearl I found the message notification would blink until I checked my messages then it would stay lit up until I power cycled. Seems to be caused by the color pearl app, it wasn't working and deleting it fixed my message notification...haven't noticed memory leaks but my status screen doesn't show total file size anymore , that's the only issue I see right now.

  8. #68
    Antgod's Avatar
    Antgod no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    2148A220
    Posts
    320
    mine wont show my memory used, just free memory.

  9. #69
    jbreidel's Avatar
    jbreidel no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    241EDB49
    Posts
    112
    Im assuming the 4.5.0.18 is a release of 4.5 for the 8100? I am only seeing mentions of it for the Pearl

  10. #70
    AirwolfUK's Avatar
    AirwolfUK no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    29

    4.5.0.10 on 8310

    t\Took the plunge and updated my curve to 4.5.10. Overall end to end process took about an hour. all went smoothly, restored the backed up data etc.

    Enterprise activation just finished. The email client looks great, calendar, contact apps are updated and look great.

    Video recording works fine....

    Trying third party apps and will report

  11. #71
    Schirripal's Avatar
    Schirripal no está en línea Stack Pro
    Join Date
    May 2007
    PIN/ID
    2096c6ec
    Posts
    585
    Previous ATT OS: 4.2 Version (312)
    Third Party Appz: Google Talk, Google Maps, Guitar Hero 3 Mobile, Trapster, MemoryUp, and Vlingo
    TCP Settings: wap.cingular
    New Version: 4.5.0.10 (14)
    4gig Micro SD card--works fine no issues
    Video: Works Great
    Browser: Umm when i scroll to fast and the cursor goes to the bottom i try to scroll up and the cursor keeps moving down rather than up seems to get stuck.
    Ive noticed the GPS is kinda slower but the mapping from Google Maps seems to d/l faster than before

    I get that same message when trying to go to youtube
    Quote Originally Posted by ItsNowOrNever View Post
    Others were having that issue Charneus....it seems to be select phones only.

    ktorres---I think only ONE person with ATT can get youtube to work. Here's the screen I get when I try to go to youtube. This is before even trying to get the videos to play. As soon as I get on the site, that's the first thing I see.
    Leads me to believe that even when the official OS is release we wont be able to see it.
    RedCurv07

  12. #72
    jbreidel's Avatar
    jbreidel no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    241EDB49
    Posts
    112
    You can just click past that, it came up on everyones...It is just because the OS is not officially released so it doesnt know it can support it is my guess.

    Youtube does work though with the correct TCP settings put in place.

  13. #73
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994
    I stopped getting that screen now, but I still can't get it to play. Here's what I get insted.
    Color---it's nothing but a hue of the rainbow...why do people place such importance in it?

  14. #74
    kurrupt_1's Avatar
    kurrupt_1 no está en línea Stack level 3
    Join Date
    Sep 2005
    PIN/ID
    23AEA032
    Posts
    141
    Quote Originally Posted by ItsNowOrNever View Post
    I stopped getting that screen now, but I still can't get it to play. Here's what I get insted.
    Im getting the same error^
    "If you can't do it on one wheel, try harder!"

  15. #75
    kingrykku27's Avatar
    kingrykku27 no está en línea Stack level 4
    Join Date
    Aug 2007
    PIN/ID
    2444409C
    Posts
    568
    Updated from 4.2.1.96 which iirc was AT&T's latest. Stupid pearl kept rebooting and constantly white-screening. Took out the memory card and its near-flawless now.

    ~via BB (wap.pinstack.com)~

Page 5 of 73 FirstFirst 12345678910 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •