Page 47 of 73 FirstFirst ... 4243444546474849505152 ... LastLast
Results 691 to 705 of 1091

OK, the only issue I have been having is the call log is getting wiped ... RIM Handheld OS forum

  1. #691
    budkleppe's Avatar
    budkleppe no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    194

    Advertisement



    OK, the only issue I have been having is the call log is getting wiped out pretty frequently. Still not a big enough issue for me to want to downgrade though.

    Is this caused by memory leak? Is there a way to prevent this?

    And the million dollar question... When will 4.5 be released?

    currently running
    4.5.0.18 OS
    4.3.0.17 Desktop

  2. #692
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970
    Quote Originally Posted by budkleppe View Post
    OK, the only issue I have been having is the call log is getting wiped out pretty frequently. Still not a big enough issue for me to want to downgrade though.

    Is this caused by memory leak? Is there a way to prevent this?

    And the million dollar question... When will 4.5 be released?

    currently running
    4.5.0.18 OS
    4.3.0.17 Desktop
    It is caused more then likely by the same issue that has plagued BB's since the 8100 release if not earlier. Check your memory under options, status, file free, prior to doing a battery pull. More then likely you have low memory. The device uses a flash memory that for the most part does not clean the allocated memory till after a hard reset. There have been many, many threads about this issue with the BB devices but just to give a you a start try this one. No word on the "official" release of 4.5 yet. hope it helps.

  3. #693
    tws777's Avatar
    tws777 no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    259
    I am still having problems with 3 of my apps' icons. Google Maps, WeatherEye, and ESPN Launcher all show the generic black comp monitor instead of the correct icons. No E, No little compass for Google Maps, and no Weather Icons. I have deleted, re-installed, put all permissions to Allow; and it still doesn't work. Can anyone assist?

  4. #694
    omfgpanda's Avatar
    omfgpanda no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    10
    1) Most up to date OS from Tmo

    2)FileLock/BBLight/GeoTip/Berry-A-Code

    3) Deault Tmobile: wap.voicestream.com

    4) Tmobile

    5) v4.5.0.18 [2.7.0.43]

    I have BBMaps loaded into my phone but its not even showing up like its in the application list but I don't see it.. does anyone else have this problem?

  5. #695
    chevyridinhi's Avatar
    chevyridinhi no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    22
    My pearl 8100, keeps giving me an hour glass when I try do anything with my memory card. Then the phone will reset itself over and over about 5 times in a row. This has been a real annoyance. Does anyone else have this problem. But besides that I love the updates when they work.

  6. #696
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994
    If you have pics on the media card that may be causing the problem

    ~via BB (wap.pinstack.com)~

  7. #697
    Rota's Avatar
    Rota no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    59
    I just got BBmaps working with ATT and 4.5.

    Here's the thread on how to do it:

    http://blackberryforums.pinstack.com...ad.php?t=72442

  8. #698
    rendon's Avatar
    rendon no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    24354f43
    Posts
    201
    Way you need to do isq back up your memory card and reformat it via BB and it will clear up everything and just out all data back on there~via BB (wap.pinstack.com)~

  9. #699
    ssnxp's Avatar
    ssnxp no está en línea Device Pro
    Join Date
    Jul 2007
    Posts
    1,679
    I tried .18 on my 8100. Even without the memory card, it was very slow. Everytime I did a battery pull, it would take longer to boot up and opening any applications would take a long time.

    After about 10 or 15 minutes, it speeds up a bit.. but considering I do a battery pull every morning, this was unacceptable. Shame too, because multitap was working flawlessly on it. 4.2.1 multitap is broken, so I'm using 4.2.0 on my pearl until my new 8310 gets unlocked

  10. #700
    itzminyufoo's Avatar
    itzminyufoo no está en línea Stack level 1
    Join Date
    Feb 2008
    PIN/ID
    24452C9C
    Posts
    14
    I have run both the 4.5.18 and .10 on my tmobile 8320.

    Interface and new features are great, however due to the memory leak, I needed to downgrade back to the current OS. I cannot WAIT till the new OS is released
    ~via BB (wap.pinstack.com)~

  11. #701
    chevyridinhi's Avatar
    chevyridinhi no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    22
    Should I erase them.

  12. #702
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    chevy...just plug your BB into your PC, enable mass storage mode, go to the USB drive that your BB is plugged into (on your PC), you can access all your media there. Copy paste it onto your PC, you can then delete if from your card. Then format the card through your BB, you can then copy paste your media back onto the card.

  13. #703
    NICKY88XX's Avatar
    NICKY88XX no está en línea Stack level 5
    Join Date
    Mar 2007
    PIN/ID
    ask me
    Posts
    1,352
    as said above that was my problem. I Baught a new memory card thou formated it and it seemed to fix a lot of problems I was having with the os. also make sure you have dogs to go and slideshow to go installed. I noticed that helps many many bugs
    www.bbmchat.com sign up today!! come follow me at www.twitter.com/bbmchat and win free blackberry of your choice and cash 1st 1,000 members. spread the word.

  14. #704
    mmmitch's Avatar
    mmmitch no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    28
    I cant download .doc email attachments to my bb. It says "Could not start content handler." I sent myself a picture and got it to open but not the document. I have documents to go so I dont see why I cant open it. How do i get it to open or is there any apps that can do that?

  15. #705
    chevyridinhi's Avatar
    chevyridinhi no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    22
    Thanks guys, that worked. i just saved everything and then reformated the memory card.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •