Page 31 of 73 FirstFirst ... 2627282930313233343536 ... LastLast
Results 451 to 465 of 1091

Originally Posted by sponch hi, do invitations for bb messenger via pin work on your ... RIM Handheld OS forum

  1. #451
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994

    Advertisement



    Quote Originally Posted by sponch View Post
    hi,
    do invitations for bb messenger via pin work on your 4.5.18 devices?? sent out ~ 10 invitations yesterday- no single reply so far.
    If you wanna test invite me! My pin : 2519c300

    In order for me to add people I have to creat a contact for them in the address book. Then when adding in BBM, I just type their name in the address book and it adds no problem.
    Color---it's nothing but a hue of the rainbow...why do people place such importance in it?

  2. #452
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994
    Quote Originally Posted by tws777 View Post
    I do not have an appl for Documents to go on my pearl. I do have 4.5. Can anyone assist?

    I already made this thread, but after submitting it, I could not find it, I still can't, so sorry if this is a doubled thread.

    Hook back up to the DM. Open apploader. Then make sure the box is clicked for the documents to go---it will change from "none" to "install" and it will be there.
    Color---it's nothing but a hue of the rainbow...why do people place such importance in it?

  3. #453
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994
    Quote Originally Posted by danger872 View Post
    how to fix the youtube problem on the 8800.....mine jus reboots automaticly everytime i click to view video...any help please!!!
    What is the memory on your phone? Might be too low.
    Color---it's nothing but a hue of the rainbow...why do people place such importance in it?

  4. #454
    grmiller's Avatar
    grmiller no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    34
    Anyone have an EDGE problem or where they can't get internet to work? I got Everything else to work but the browser.
    Last edited by Lavagirl; 04-28-2008 at 06:15 PM. Reason: use of all caps
    __________________________________
    Geoffrey Robert Miller
    E-mail: grmiller@proyectosie.com

  5. #455
    tws777's Avatar
    tws777 no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    259
    Quote Originally Posted by ItsNowOrNever View Post
    What is the memory on your phone? Might be too low.

    Thanks, I will try.

    Memory was around 10,000,000. But since I deleted some apps that won't work with 4.5 (Infospace, skyward, berry lookup, colorpearl, & softreset. I have at least 15,000,000.

  6. #456
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344
    Quote Originally Posted by grmiller View Post
    Anyone have an EDGE problem or where they can't get internet to work? I got Everything else to work but the browser.
    Did you resend your service books for the browser?
    Have you tried a reboot for the EDGE problem?
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  7. #457
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    Will we need to upgrade to the 4.5 OS from the 4.3 on the 8120 when it comes out? Or, is it the same thing?

    ~via BB (wap.pinstack.com)~

  8. #458
    grmiller's Avatar
    grmiller no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    34
    Quote Originally Posted by melissaox View Post
    Did you resend your service books for the browser?
    Have you tried a reboot for the EDGE problem?
    I did try to reset it and I did resend and refresh the service books. I even tryed the advanced settings for browser.
    __________________________________
    Geoffrey Robert Miller
    E-mail: grmiller@proyectosie.com

  9. #459
    blaquegenius's Avatar
    blaquegenius no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    316dfa3c
    Posts
    109
    I just installed 4.5 0S on my 8800 and so far no problems.

    I'm on ATT. all of my 3rd party software seem to be working correctly.

    Anyone notice a bit of a lag using the 4.5 on the 8800?

  10. #460
    grmiller's Avatar
    grmiller no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    34
    I have the same problem with the .10 and .18 version. Please any have this problem. Because it does the fresh service books and all but when it puts the icon on the blackberry it just looks like the browser icons. I have tryed everything. Both version do not work. I don't know what to do. Please anyone have problems with the EDGE. Because Mine seems to be fine until I go into the Browser and click or put a web page. Nothing work. Not even Messanger.
    __________________________________
    Geoffrey Robert Miller
    E-mail: grmiller@proyectosie.com

  11. #461
    rachaelp's Avatar
    rachaelp no está en línea Stack level 3
    Join Date
    Oct 2006
    Posts
    124
    I sucked it up and installed .10. I was so tired of my Curve 8320 restarting on me for no reason and dropping calls, and T-mob making tons of excuses for it that were my problem.

    It hasn't restarted spontaneously since the install. And I am not dropping near as many calls as I was before. There is definitely a slow memory leak, but that is the only problem I seem to have. Any thoughts on this little glitch would be appreciated. I imagine it's just something I will have to deal with until the official release.

  12. #462
    EB's Avatar
    EB
    EB no está en línea Stack level 3
    Join Date
    Jul 2006
    Posts
    98
    I currently have .10 installed on my 8310. Because of the existing GPS issues, it seems that the immediate fix is to install .18. I now have .18, can someone kindly tell me how to remove the .10 from my blackberry and install the .18. I would really appreciate it...

    Thanks in Advance...
    Last edited by doughdaddy; 04-28-2008 at 10:28 PM. Reason: format edit
    iPhone...Get One!!

  13. #463
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994
    You don't need to remove it. Just delete the vendor.xml (search on your computer for vendor.xml and delete) and then plug the BB into the DM and it will automatically notice that there is updated software for the phone.
    Color---it's nothing but a hue of the rainbow...why do people place such importance in it?

  14. #464
    salvatoretri's Avatar
    salvatoretri no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    2457af8e
    Posts
    295
    anyone confirm that .18 works completely with BES?

    .10 worked but did not allow the calendar to wireless sync with the server...

    posted several times, no answers....anyone??

  15. #465
    mac14x's Avatar
    mac14x no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    217a1629
    Posts
    731
    I haven't had any issues with my 4.5.0.18, But today i loaded the net_bb_videorecord.cod file to my 8100 coz i wanted the video recording. I did it by going to run/cmd/ and all that stuff. But when i try to open the video camera, an error pop out saying this: error starting net_rim_bb_videorecorder: Symbol 'explorerRegistery.addGlobalAlias' not found. I got the file from the 8130 os.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •