Page 28 of 73 FirstFirst ... 2324252627282930313233 ... LastLast
Results 406 to 420 of 1091

Has anyone found a way around bbmaps on at&t on 4.5.0.18? The lbs.alx edit method ... RIM Handheld OS forum

  1. #406
    tylerscott20's Avatar
    tylerscott20 no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    24411101
    Posts
    122

    Advertisement



    Has anyone found a way around bbmaps on at&t on 4.5.0.18? The lbs.alx edit method doesn't work because the lbs.alx on 4.5 is different from the one on 4.2.1.xxx os

  2. #407
    iron07's Avatar
    iron07 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    22bf2ae1
    Posts
    609
    Quote Originally Posted by Amahk View Post
    Hmmmm...well I thought .18 would fix my constant rebooting problem with 4.5 however it persists. I had never formatted my media card before so I figured this was the problem so last night I did a format but I woke this morning to see the white background and the hourglass spinning.

    Maybe I should format the card and then reinstall the os again? I have no clue what's causing these reboots. ~via BB (wap.pinstack.com)~

    i dont think its your card. what third party appys do you have installed? i tryed putting soft rest back in and had problems so far .18 is awsome

  3. #408
    cpk3's Avatar
    cpk3 no está en línea Stack level 3
    Join Date
    Feb 2008
    Posts
    174
    Quote Originally Posted by ItsNowOrNever View Post
    I just tried it, I can send my videos to YOU TUBE!!! WoooHooo!!!

    Are you talking about videos taken with your Blackberry?

    I was unable to do that last night, I thoght it was the .3gp format the video is taken in.

  4. #409
    Amahk's Avatar
    Amahk no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    242B3987
    Posts
    169
    Quote Originally Posted by iron07 View Post
    i dont think its your card. what third party appys do you have installed? i tryed putting soft rest back in and had problems so far .18 is awsome
    Hmmm I have facebook, jivetalk, viigo, sudoku, today plus theme, google maps installed. I don't think anyone else has had problems with any of these programs. I formatted my media card and I'm reinstalling now. If it continues to reboot I'll just have to revert to 4.2. I really like 4.5 though especially as youtube works now!

  5. #410
    baniels's Avatar
    baniels no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    31d2df42
    Posts
    67
    ~via BB (wap.pinstack.com)~
    No youtube functionality for me with .18 on ATT.

  6. #411
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344
    ~via BB (wap.pinstack.com)~ You should try taking the media card out and see if that stops the reboots.

  7. #412
    Amahk's Avatar
    Amahk no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    242B3987
    Posts
    169
    Quote Originally Posted by melissaox View Post
    ~via BB (wap.pinstack.com)~ You should try taking the media card out and see if that stops the reboots.
    Yea I tried that also and had no reboots for quite sometime however I can't live without my media card. There must be another way lol

    Edit: So without a media card it'd mean no pictures/videos right? Probably no youtube either?
    Last edited by Amahk; 04-20-2008 at 03:57 PM.

  8. #413
    digitaldevil's Avatar
    digitaldevil no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    244c79bd
    Posts
    39
    Its confirmed, if your OS keeps rebooting it is because of your card. I ran mine all day without it yesterday, and it worked flawlessly. However, once the card was inserted, it started its rebooting. Might have something to do with the card brand because I gave heard of others having theirs in and not having problems, but I'm 100% sure its due to the memory card.


    ~via BB (wap.pinstack.com)~

  9. #414
    Amahk's Avatar
    Amahk no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    242B3987
    Posts
    169
    Quote Originally Posted by digitaldevil View Post
    Its confirmed, if your OS keeps rebooting it is because of your card. I ran mine all day without it yesterday, and it worked flawlessly. However, once the card was inserted, it started its rebooting. Might have something to do with the card brand because I gave heard of others having theirs in and not having problems, but I'm 100% sure its due to the memory card.


    ~via BB (wap.pinstack.com)~
    Ahhh ok thanks for the info digitaldevil. I even have a sandisk card which is a really good brand

  10. #415
    Rota's Avatar
    Rota no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    59
    I finally found .18 today and am installing it now on my 8310. I had the standard ATT problems with .10 (no maps, no youtube), so we'll see if this changes anything.

    I also read on another forum that apparently there's going to be a .21 release floating around soon. I couldn't find any info on it though.

  11. #416
    snipes mcgee's Avatar
    snipes mcgee no está en línea Stack level 4
    Join Date
    Apr 2008
    Posts
    555
    So it's pretty much confirmed that m.youtube.com doesn't work on .10? I just want to make sure.

  12. #417
    ssnxp's Avatar
    ssnxp no está en línea Device Pro
    Join Date
    Jul 2007
    Posts
    1,679
    Amahk, have you tried formatting the card? Try saving all of your card contents to your computer, formatting the card on the BB, and transfering the files back onto your card.

    Edit: Nevermind I went back and re-read that you already did that. My bad.

    m.youtube.com is working for me. On .18 and also worked on .10 for me.
    Last edited by ssnxp; 04-20-2008 at 05:03 PM.

  13. #418
    rafa2044's Avatar
    rafa2044 no está en línea Stack level 1
    Join Date
    Mar 2006
    Posts
    5
    Here is what i found when i installed the beta. Media card support off and problem resolved until the official OS comes out!

  14. #419
    justajason's Avatar
    justajason no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    242C7F74
    Posts
    356
    Ok, it got the better of me. After all of my OWN public dissent, in waiting for the new OS. Ive decided to try it out on the older Curve, I figured that since it had a screwey key, it wouldnt hurt.. SO! All I gotta say is, HELLO EQUALIZER! Its finally making those little Blackberry headphones rattle!
    I feel like a mad scientist!
    Ugh, couldnt think of anything to change it to.

  15. #420
    Rota's Avatar
    Rota no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    59
    Update on .18:

    I now have youtube working on ATT. No maps though, but I'm waiting for the official release for a workaround for that.

    EDIT: Now I have red exclamation marks next to sms messages I haven't replied to. Hmm.
    Last edited by Rota; 04-20-2008 at 06:24 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •