Page 27 of 73 FirstFirst ... 2223242526272829303132 ... LastLast
Results 391 to 405 of 1091

So I tried www.youtube.com ... Notta.. Went back and tried m.youtube.com and now that won't ... RIM Handheld OS forum

  1. #391
    cpk3's Avatar
    cpk3 no está en línea Stack level 3
    Join Date
    Feb 2008
    Posts
    174

    Advertisement



    So I tried www.youtube.com... Notta..

    Went back and tried m.youtube.com and now that won't work....

    ARGHHHHHHHHHHHHHHHHHHHHHHHH!!!!!!!!!

  2. #392
    cpk3's Avatar
    cpk3 no está en línea Stack level 3
    Join Date
    Feb 2008
    Posts
    174
    OK.... Here is the deal...

    If I goto m.youtube.com and choose a video off the first page that comes up.. Notta...

    If I search for a video, say LEGO and let that page come up, bingo it works.

    Worked 3 times in a row...

  3. #393
    Fantom1023's Avatar
    Fantom1023 no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    21
    Has anyone got google maps 2.0.3 to work with .18, or do you still need to use 2.0.1, and that is on an 8310 by the way

  4. #394
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994
    OK....I have the .18 for my 8310 also---working like a champ and even Empower is working. Will throw up some screen shots as soon as SnapScreen lets me register it to a new device.
    Color---it's nothing but a hue of the rainbow...why do people place such importance in it?

  5. #395
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994
    And YES.. m.youtube.com is WORKING!!!! I had to do the search thing too! BUT IT WORKS!!!!!!!!!!!!!!!!!
    Color---it's nothing but a hue of the rainbow...why do people place such importance in it?

  6. #396
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994
    Quote Originally Posted by Fantom1023 View Post
    Has anyone got google maps 2.0.3 to work with .18, or do you still need to use 2.0.1, and that is on an 8310 by the way

    I have always been running 2.0.3 for google maps and its always worked like a charm. Now I'm on the 8310 and it's working great!
    Color---it's nothing but a hue of the rainbow...why do people place such importance in it?

  7. #397
    etervotion's Avatar
    etervotion no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    22
    Quote Originally Posted by ItsNowOrNever View Post
    I have always been running 2.0.3 for google maps and its always worked like a charm. Now I'm on the 8310 and it's working great!
    yup. i agree. it works just fine now. I no longer have the "within 2300 meters" problem. I just haven't checked if the little blue dot follows me. i will try tomorrow

  8. #398
    SiNJiN's Avatar
    SiNJiN no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    82
    Does 4.5 Media Player access the Media Card Faster???

  9. #399
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    I just watched a youtube video on my 8100 with the 4.5.0.18 version. It works! I have a video of my kids on photobucket, but I can't figure out how to get it on my media card to see if I can view. Can anyone help with that? Thnx

  10. #400
    vmock's Avatar
    vmock no está en línea Stack level 1
    Join Date
    Dec 2007
    PIN/ID
    241685FA
    Posts
    19
    Quote Originally Posted by Stolie View Post
    1- Prior to upgrade, I was running the latest Tmobile OS: 4.2.1.107

    2- Currently have BBweather, Google Maps, BBwiki and Opera Mini 4.1

    3- Standard Tmo APN: wap.voicestream.com

    4- TMobile

    5- Version 4.5.0.18 Platform 2.7.0.43

    I upgraded at about 1400 today, still a little sluggish but not too bad. I've noticed that apps (3rd party or not) are loading quite slow, but that's probably just because the BB's still adjusting to the new stuff.

    So far, I really dig it! It's got some pretty awesome tweaks and new features.

    Youtube's working perfectly also. Had to reinstall BBweather, but that wasn't too difficult. The only thing I can't seem to make work is the Live Messenger app that comes with 4.5 - it tells me that the "Service is not enabled for this handheld." - Anyone else get this issue?

    ~Cheers

    EDIT: Woops, I've got an 8100 pearl - forgot to include that...
    I have a pearl with tmobile, and i have that same problem wit the Live messenger and Aim....cant get either one to work and my oz instant messenger isnt working

  11. #401
    iron07's Avatar
    iron07 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    22bf2ae1
    Posts
    609
    I just upgrade both my 8310 to .18 and everything works like a charm my youtube my empower evrything no screwing around with anything it all works sweeeeeet

  12. #402
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994
    Quote Originally Posted by pdxmatts View Post
    I just watched a youtube video on my 8100 with the 4.5.0.18 version. It works! I have a video of my kids on photobucket, but I can't figure out how to get it on my media card to see if I can view. Can anyone help with that? Thnx

    Does it let you save the video? Once it's playing, click the berry key and see if you get the option to save. If not, plug the phone into the computer, open DM, click "media manager" on the DM....and the drag and drop the video from the computer to the video section of the phone.
    Color---it's nothing but a hue of the rainbow...why do people place such importance in it?

  13. #403
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994
    I just tried it, I can send my videos to YOU TUBE!!! WoooHooo!!!
    Color---it's nothing but a hue of the rainbow...why do people place such importance in it?

  14. #404
    Amahk's Avatar
    Amahk no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    242B3987
    Posts
    169
    Hmmmm...well I thought .18 would fix my constant rebooting problem with 4.5 however it persists. I had never formatted my media card before so I figured this was the problem so last night I did a format but I woke this morning to see the white background and the hourglass spinning.

    Maybe I should format the card and then reinstall the os again? I have no clue what's causing these reboots. ~via BB (wap.pinstack.com)~

  15. #405
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994
    Try formatting and reloading. Wonder why when We are so close---the majority don't have any problems....why are some people still having freakouts? Is that what's stalling RIM and the carriers??? They have to realize that if it works for a majority, release it and then fix it more. Sheesh! LOL

    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •