Page 18 of 73 FirstFirst ... 1314151617181920212223 ... LastLast
Results 256 to 270 of 1091

BTW--dont get mad, it is just a beta afterall! ~via BB (wap.pinstack.com)~... RIM Handheld OS forum

  1. #256
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994

    Advertisement



    BTW--dont get mad, it is just a beta afterall!

    ~via BB (wap.pinstack.com)~

  2. #257
    rpol8052's Avatar
    rpol8052 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    Ask me!
    Posts
    561
    Quote Originally Posted by ItsNowOrNever View Post
    BTW--dont get mad, it is just a beta afterall!

    ~via BB (wap.pinstack.com)~
    Your right but I love this thing so much lol, thanks pm me if you get nething ok? I would appreciate it.... I just want everything to work right you know?

  3. #258
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994
    Quote Originally Posted by rpol8052 View Post
    Your right but I love this thing so much lol, thanks pm me if you get nething ok? I would appreciate it.... I just want everything to work right you know?
    I totally understand----soooooo close.....and not quite there! LOL

  4. #259
    rpol8052's Avatar
    rpol8052 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    Ask me!
    Posts
    561
    yes very close lol
    Last edited by rpol8052; 04-16-2008 at 08:46 PM.

  5. #260
    vince1's Avatar
    vince1 no está en línea Community Pro
    Join Date
    Oct 2006
    PIN/ID
    Stack
    Posts
    3,676
    Yeah have youtube working some of the time now once I have a EDGE signal.
    But still no GPS.

  6. #261
    Stolie's Avatar
    Stolie no está en línea Stack level 1
    Join Date
    Dec 2007
    PIN/ID
    3057180C
    Posts
    9
    1- Prior to upgrade, I was running the latest Tmobile OS: 4.2.1.107

    2- Currently have BBweather, Google Maps, BBwiki and Opera Mini 4.1

    3- Standard Tmo APN: wap.voicestream.com

    4- TMobile

    5- Version 4.5.0.18 Platform 2.7.0.43

    I upgraded at about 1400 today, still a little sluggish but not too bad. I've noticed that apps (3rd party or not) are loading quite slow, but that's probably just because the BB's still adjusting to the new stuff.

    So far, I really dig it! It's got some pretty awesome tweaks and new features.

    Youtube's working perfectly also. Had to reinstall BBweather, but that wasn't too difficult. The only thing I can't seem to make work is the Live Messenger app that comes with 4.5 - it tells me that the "Service is not enabled for this handheld." - Anyone else get this issue?

    ~Cheers

    EDIT: Woops, I've got an 8100 pearl - forgot to include that...
    Last edited by Stolie; 04-16-2008 at 10:05 PM.

  7. #262
    Fantom1023's Avatar
    Fantom1023 no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    21
    Does anyone know when the 4.5 software is going to be officially released? I heard that it will be an upgrade that you will have to pay for.
    Last edited by Fantom1023; 04-16-2008 at 10:23 PM. Reason: soliciting reasons, my bad.

  8. #263
    Fantom1023's Avatar
    Fantom1023 no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    21
    Quote Originally Posted by ray_1060 View Post
    Ya I have that same problem, Im on Tmobile, and NO youtube.
    Try blueapple.mobi you can download any video from youtube by utilizing the search

  9. #264
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994
    Quote Originally Posted by Fantom1023 View Post
    Try blueapple.mobi you can download any video from youtube by utilizing the search
    Downloading isn't an issue. We want to stream- since that was supposed to be available with this upgrade. I think its just an issue on the server end since the os isn't officially released yet.

  10. #265
    Fantom1023's Avatar
    Fantom1023 no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    21
    Quote Originally Posted by ItsNowOrNever View Post
    Downloading isn't an issue. We want to stream- since that was supposed to be available with this upgrade. I think its just an issue on the server end since the os isn't officially released yet.
    I gotcha, my bad.
    Last edited by Fantom1023; 04-16-2008 at 10:24 PM.

  11. #266
    rachaelp's Avatar
    rachaelp no está en línea Stack level 3
    Join Date
    Oct 2006
    Posts
    124
    Quote Originally Posted by Fantom1023 View Post
    Does anyone know when the 4.5 software is going to be officially released? I heard that it will be an upgrade that you will have to pay for.


    Paying for it is unlikely, since it's basically firmware. You might start a major panic if you post tidbits like this...

  12. #267
    digitaldevil's Avatar
    digitaldevil no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    244c79bd
    Posts
    39
    I was running the latest OS from ATT, ATT is my carrier. I did an upgrade and it worked well for an hour or 2, then started going into a reset loop. I wiped the info directly on the handset and that seemed to work all day, until I installed MyCast for BB and Live Search Beta and it worked well for a while until I took a pic and went to send it to a BB Messenger contact... back to the reset loop again. I had did a backup earlier today lucky for me... One thing i noticed is it would hesitate doing the reset loop under power. So I wiped it again and restored it. So far so good. Anyone else had anything like this happen? (Im running .18)

  13. #268
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994
    Have you tried formatting the sd card? That seems to be the culprit for many of the problems!


    ~via BB (wap.pinstack.com)~

  14. #269
    digitaldevil's Avatar
    digitaldevil no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    244c79bd
    Posts
    39
    Quote Originally Posted by ItsNowOrNever View Post
    Have you tried formatting the sd card? That seems to be the culprit for many of the problems!


    ~via BB (wap.pinstack.com)~
    Not yet, I will pull all the info off it and format it and retry. You can format it right on the handheld right?

  15. #270
    digitaldevil's Avatar
    digitaldevil no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    244c79bd
    Posts
    39
    Ha, I answered my own question... in the process of doing it again

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •