Page 10 of 73 FirstFirst ... 56789101112131415 ... LastLast
Results 136 to 150 of 1091

Originally Posted by alwaysbelieve1 Ok I just got my sync working again. I had to ... RIM Handheld OS forum

  1. #136
    ssnxp's Avatar
    ssnxp no está en línea Device Pro
    Join Date
    Jul 2007
    Posts
    1,679

    Advertisement



    Quote Originally Posted by alwaysbelieve1 View Post
    Ok I just got my sync working again. I had to do some resets and computer reboots. I also had to reconfigure my sync in DM.

    I just want to make sure if anyone else come across this problem they will know what to do.
    Glad to hear you got that working. I'm still looking for the colored message borders, lol.

  2. #137
    alwaysbelieve1's Avatar
    alwaysbelieve1 no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    835
    Quote Originally Posted by ssnxp View Post
    Glad to hear you got that working. I'm still looking for the colored message borders, lol.
    Yup- me too. I really hope he posts a screenshot because I have searched through every menu there is on this phone.
    Bob Garon II, Kettlebell Coach

    Fitness Has Nothing To Do With Looking Good.
    BobGaronTraining.com

    Follow Me At:
    Twitter
    Facebook

  3. #138
    planneau's Avatar
    planneau no está en línea Stack level 5
    Join Date
    Nov 2006
    Posts
    1,029
    To me looks like the majority of the BB users with AT&T are having a little problem with the new OS. I have T-mobile and I don't have any problem with it.

  4. #139
    wot_racing's Avatar
    wot_racing no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    5
    I have just installed it on my ATT pearl.. It seems slow so far, but might be speeding up.. So far no problems.. I really like the look of the emails, and the browser..

  5. #140
    rixking's Avatar
    rixking no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    1
    What TCP settings should I have set so that I can watch youtube?(At&t 8310 with os 4.5) thanks in advance ~via BB (wap.pinstack.com)~

  6. #141
    WuTangPearl's Avatar
    WuTangPearl no está en línea Stack level 3
    Join Date
    Feb 2008
    Posts
    122
    I will post a pik and the instructions once again when i get home to a camera

  7. #142
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    If you download JL Commdr on your PC, you can hook up your phone and get screenshot pics. Here's a link to download it.

    http://blackberryforums.pinstack.com...d=5&linkid=452
    Last edited by pdxmatts; 04-13-2008 at 09:40 PM. Reason: added link

  8. #143
    jikdoc's Avatar
    jikdoc no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    85
    for the colored borders on appointments, you need to assign colors to the different calendars associated with your email accounts. then when you make a new appointment, pick an account (click on the email address at the top of the appointment screen) with the color you want

  9. #144
    ray_1060's Avatar
    ray_1060 no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    23
    Hey I was wondering if using DM 4.2 to load 4.5 OS, would cause problems?

  10. #145
    wot_racing's Avatar
    wot_racing no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    5
    I had no problem using 4.2 to load it today.

    ~via BB (wap.pinstack.com)~

  11. #146
    WuTangPearl's Avatar
    WuTangPearl no está en línea Stack level 3
    Join Date
    Feb 2008
    Posts
    122
    Ok here how you get colored borders in your messages using OS 4.5.0.1
    Go to Options>Security Options>General Settings. Now scroll down to 4th setting which is "Message Outline Color"
    You can change From Red, Green, Yellow, orange or purple
    For some reason I cant attach the image
    I will submit to the gallery

  12. #147
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    Well, I don't have that option on the 8100 Pearl :cry:

  13. #148
    PittsDriver's Avatar
    PittsDriver no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    323
    ok so the first run with the 4.5.0.10 beta on my 8310 was no go, restored to 4.2.2 and left it. Today I got bored and downloaded it from another site to try again.

    The first time I loaded it to both my 8310's, they would constantly freeze on startup, they would load fine but would freeze. The phones were unusable. So they both got the 4.2.2 treatment.

    Now having 4.5.0.10 on my crimson I have been playing a bit. I have BBweather(only app so far that doesnt work), jivetalk, googlesync, and googletalk. everythings working great. My calender is syncing perfect, bbmessenger works great. Video works great, the internet is fast and awesome thats probably my favorite part. i havent really seen html email on the beta though... Havent tried youtube yet and will post back. So far everything is working perfectly.

  14. #149
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    I think 4.5.0.10 is the best beta version to download. Hardly any bugs and works awesome on my 8100 Pearl

  15. #150
    PittsDriver's Avatar
    PittsDriver no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    323
    ok no youtube. which tcp settings for att work?

Page 10 of 73 FirstFirst ... 56789101112131415 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •