Page 25 of 27 FirstFirst ... 2021222324252627 LastLast
Results 361 to 375 of 405

Originally Posted by alwaysbelieve1 please don't patronize me. his answer is in this very thread ... RIM Handheld OS forum

  1. #361
    cliffr39's Avatar
    cliffr39 no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    317ASKME
    Posts
    3,064

    Re: 4.3 on 8100

    Advertisement



    Quote Originally Posted by alwaysbelieve1 View Post
    please don't patronize me. his answer is in this very thread and only a few pages back. he clearly didnt read.

    my problem wasnt covered anywhere!!!!!!!!!!!!!! tell me where the thread talking about reseting and wiping after installing 4.3 OS on ur phone and with an app error due to installing the brand new version of JiveTalk.

    Thank you for your help, but please use logic from now on.
    http://blackberryforums.pinstack.com...uter_wont.html

    Quote Originally Posted by alwaysbelieve1 View Post
    my attitude is fine. why argue? it gets us no where.

    your provided information may have been here, but the situation we presented today was indeed unique.
    Nothing was unique about it. A program corrupts the BB and creates the error message, doesn't matter what OS version or what application. When you get that situation of corrupted BB it's the same resolution, to wipe and reload... covered in the thread above.

    I'm not posting this to give you (or anyone else) a hard time, only so that if another user comes across this issue they know how to resolve it too.
    ~A BlackBerry without a data plan is just a berry without the crack.~
    Links to common questions.

  2. #362
    takadante's Avatar
    takadante no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    24B2C963
    Posts
    441
    Quote Originally Posted by LaTuFu View Post
    Just a brief update for anyone concerned. I orginially upgraded to this 4.3 from .101

    I wiped my handheld (go back a few pages if you want the saga) reinstalled 4.3, restored previous settings, etc. and found:

    1. with AT&T, the default BB Browser option is removed. Your only option is the MEdianet browser.
    2. Unresolved "907 Invalid COD" errors when attempting any OTA downloads.
    3. Camera does not work.
    4. Otherwise extremely cool improvements to suretype, calendar, address book, email, and themes.

    The phone was buggy and unstable, reset at various times for no apparent reason, and the fact that I couldn't use the browser for anything but surfing (and I'm sorry, but if I don't want the MEdianet browser I shouldn't have to have it shoved down my throat)

    SOOOOO, I downgraded this morning. (Sorry AB1, I wish I had time to get on here yesterday, I could have told you the downgrade was possible w/o a wipe.) Another side note for anyone reading this thread: Wipe with jl_cmdr only as a last resort. If you can get any kind of connection with your DM, there is no need to wipe.

    I'm back on .101, a little sad that I don't have my cool SureType fixes or "L" theme, but happy to have all my other stuff back.

    Patiently and eagerly awaiting a bug free 4.3...
    My browser is not disabled? I had that problem and I just wiped and downlosed OS again.

    I am perfectly able to do OTA downloads.

    So far, my only problems are finding the ota download link for jivetalk 1.02, and the camera problem.

  3. #363
    fritter's Avatar
    fritter no está en línea Stack level 5
    Join Date
    Jul 2006
    PIN/ID
    Ask Me!
    Posts
    942

  4. #364
    takadante's Avatar
    takadante no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    24B2C963
    Posts
    441

    Re: 4.3 on 8100

    ~via BB (wap.pinstack.com)~ thanks so much. I have bee looking for that link and it is a lot harder on BB browser

  5. #365
    j llama's Avatar
    j llama no está en línea Device Pro
    Join Date
    Sep 2006
    PIN/ID
    4U2ASKME
    Posts
    4,319

    Re: 4.3 on 8100

    So I just stumbled upon this thread...Seems as though the 4.3 OS isn't quite ready yet?
    BlackBerry® Certified Support Specialist

  6. #366
    vince1's Avatar
    vince1 no está en línea Community Pro
    Join Date
    Oct 2006
    PIN/ID
    Stack
    Posts
    3,676

    Re: 4.3 on 8100

    Well this one is nearly there.
    Is a lovely operating system, so many nice features.
    Come on RIM or anyone whom has a stable version.
    Please, it worked last time
    ~via BB (wap.pinstack.com)~

  7. #367
    LaTuFu's Avatar
    LaTuFu no está en línea Stack level 9
    Join Date
    Apr 2007
    PIN/ID
    Just Ax
    Posts
    7,861

    Re: 4.3 on 8100

    Quote Originally Posted by j llama View Post
    So I just stumbled upon this thread...Seems as though the 4.3 OS isn't quite ready yet?
    Nope. Very buggy and unstable. A couple of crucial components of the phone are disabled as well. (OTA for some, Camera for all)

    Hang in there and wait.

    Or you can see for yourself and resign yourself to a couple of hours of your life reloading OS's.
    If I knew where I was going, I might already be there. -- Cross Canadian Ragweed.

  8. #368
    LaTuFu's Avatar
    LaTuFu no está en línea Stack level 9
    Join Date
    Apr 2007
    PIN/ID
    Just Ax
    Posts
    7,861

    Re: 4.3 on 8100

    Quote Originally Posted by takadante View Post
    My browser is not disabled? I had that problem and I just wiped and downlosed OS again.

    I am perfectly able to do OTA downloads.

    So far, my only problems are finding the ota download link for jivetalk 1.02, and the camera problem.
    Do you have AT&T? I was referring to the default BB browser. Not the MEdianet browser. Its the same thing, just has a couple of functions "locked" so that you can't change the MEdianet settings and home page.

    I based my findings on 3 4.3 wipes and reloads, all with the same results, all with the 907 Invalid COD. At least one other AT&T user on this thread reported near identical results.

    Your mileage may vary. Its been known to happen.
    If I knew where I was going, I might already be there. -- Cross Canadian Ragweed.

  9. #369
    j llama's Avatar
    j llama no está en línea Device Pro
    Join Date
    Sep 2006
    PIN/ID
    4U2ASKME
    Posts
    4,319

    Re: 4.3 on 8100

    Quote Originally Posted by LaTuFu View Post
    A few screen shots...



    The new "L" Theme


    Media Manager







    The new look for email.

    Flippin sweet, I can't wait to rock this out. I may have to download this when I get home and play around with it
    BlackBerry® Certified Support Specialist

  10. #370
    srl7741's Avatar
    srl7741 no está en línea Stack Professional
    Join Date
    May 2006
    PIN/ID
    Retired
    Posts
    6,359

    Re: 4.3 on 8100

    Quote Originally Posted by j llama View Post
    Flippin sweet, I can't wait to rock this out. I may have to download this when I get home and play around with it

    Use the link in page # 3 b/c i removed the link from my web site. The error with the camera concerns me and i don't want others having issues they can't fix. FYI........

  11. #371
    j llama's Avatar
    j llama no está en línea Device Pro
    Join Date
    Sep 2006
    PIN/ID
    4U2ASKME
    Posts
    4,319

    Re: 4.3 on 8100

    I already emailed the link to myself so I can check it out when I get home.
    So is this OS build ready to rumble or did I see somewhere it may still be in Beta testing?
    Also is this the OS that ships with the 8130 and not the OS update specifically for the 8100?
    Either way, I'm trying it out.
    BlackBerry® Certified Support Specialist

  12. #372
    fritter's Avatar
    fritter no está en línea Stack level 5
    Join Date
    Jul 2006
    PIN/ID
    Ask Me!
    Posts
    942

    Re: 4.3 on 8100

    after installing the OS twice im going back to 4.2, and both times everything was nice but then once i restart the device i get app error 200 so I'll wait for a offical release. its sad too i like the new features.

  13. #373
    DCookSta's Avatar
    DCookSta no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    312C4157
    Posts
    2,331

    Re: 4.3 on 8100

    Quote Originally Posted by j llama View Post
    I already emailed the link to myself so I can check it out when I get home.
    So is this OS build ready to rumble or did I see somewhere it may still be in Beta testing?
    Also is this the OS that ships with the 8130 and not the OS update specifically for the 8100?
    Either way, I'm trying it out.
    This is nowhere near ready to rumble. By reading this thread, this OS is not ready, very buggy, and some features don't work. Take a look back a few pages, most are going back to 4.2 until some things are ironed out. This is great some some that wish to see the new look on their BB, but not good if you want to get work done.

  14. #374
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: 4.3 on 8100

    josh, this OS, on this thread, is labeled for an 8100e and personally, i wouldn't download it...wait

  15. #375
    LaTuFu's Avatar
    LaTuFu no está en línea Stack level 9
    Join Date
    Apr 2007
    PIN/ID
    Just Ax
    Posts
    7,861

    Re: 4.3 on 8100

    Quote Originally Posted by cherrichiodo View Post
    josh, this OS, on this thread, is labeled for an 8100e and personally, i wouldn't download it...wait
    Had I bothered to read any of that fine print before I downloaded...
    If I knew where I was going, I might already be there. -- Cross Canadian Ragweed.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •