Page 20 of 27 FirstFirst ... 1516171819202122232425 ... LastLast
Results 286 to 300 of 405

you would have to uninstall 4.3 from your control panel programs and then install .107 ... RIM Handheld OS forum

  1. #286
    josem's Avatar
    josem no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    8

    Re: 4.3 on 8100

    Advertisement



    you would have to uninstall 4.3 from your control panel programs and then install .107 ( delete the vendor file) ...download .107 first if you don't have it. I did this earlier today but had to completely wipe out my phone, now i'm back on 4.3. Make sure that you give your phone TIME after the installation says it is complete. Can someone else confirm that this is the right info for him?

    thanks

  2. #287
    Join Date
    May 2007
    Posts
    375

    Re: 4.3 on 8100

    I deleted PTT and it was really easy.
    I dont know if you guys noticed it but I have WORD TOGO app on my BB right now and Certificate Search.

    More screen shots on the way

  3. #288
    Join Date
    May 2007
    Posts
    375

    Re: 4.3 on 8100

    color pearl does not work. The free colorpearl one on Geek and Proud website doesnt not work on 4.3

    http://picasaweb.google.com/ruthvikm...Blackberry43OS
    more screen shots added

  4. #289
    alwaysbelieve1's Avatar
    alwaysbelieve1 no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    835

    Re: 4.3 on 8100

    Quote Originally Posted by takadante View Post
    This OS is giving me problems with EDGE. on 4.2, I would never have "edge". I always had "EDGE".

    Now, its the opposite. I have resent all my books and did several batery pulls. Any ideas?
    Just wait a bit. Mine did that for the first hour or so then it cleared up.

    Try re-registering the Host Routing Table.
    Bob Garon II, Kettlebell Coach

    Fitness Has Nothing To Do With Looking Good.
    BobGaronTraining.com

    Follow Me At:
    Twitter
    Facebook

  5. #290
    crzyblueyez1's Avatar
    crzyblueyez1 no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    7

    Re: 4.3 on 8100

    is anyone having bad problems with this OS? ive got bugs like crazy. My camera doesnt work, my internet doesnt work, and now my phone keeps power cycling. it will not stay on.

  6. #291
    alwaysbelieve1's Avatar
    alwaysbelieve1 no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    835

    Re: 4.3 on 8100

    Quote Originally Posted by ruth View Post

    Why did you waste our time with this already offered post? Most of us in this thread are already running 4.3.

    Thanks tho.
    Bob Garon II, Kettlebell Coach

    Fitness Has Nothing To Do With Looking Good.
    BobGaronTraining.com

    Follow Me At:
    Twitter
    Facebook

  7. #292
    CaCHooKa Man's Avatar
    CaCHooKa Man no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    416

    Re: 4.3 on 8100

    every time i go to youtube.com, the phone restarts. i still dont have my blackberry internet browser after sending the service books and registering the HRT numerous times.

  8. #293
    alwaysbelieve1's Avatar
    alwaysbelieve1 no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    835

    Re: 4.3 on 8100

    Quote Originally Posted by crzyblueyez1 View Post
    is anyone having bad problems with this OS? ive got bugs like crazy. My camera doesnt work, my internet doesnt work, and now my phone keeps power cycling. it will not stay on.
    OK DUDE!!! I will guess that you did NOT read this thread all the way through.

    Go take about a 15 minutes and do that. ALL YOUR QUESTIONS WILL BE ANSWERED.


    By the way this IS a beta as well. You should know what that means... play at your own risk.
    -------
    Quote Originally Posted by CaCHooKa Man View Post
    every time i go to youtube.com, the phone restarts. i still dont have my blackberry internet browser after sending the service books and registering the HRT numerous times.


    Just restart the phone about 5 more times and wait an hour.
    Last edited by alwaysbelieve1; 11-11-2007 at 07:22 PM. Reason: Automerged.
    Bob Garon II, Kettlebell Coach

    Fitness Has Nothing To Do With Looking Good.
    BobGaronTraining.com

    Follow Me At:
    Twitter
    Facebook

  9. #294
    CaCHooKa Man's Avatar
    CaCHooKa Man no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    416

    Re: 4.3 on 8100

    i think im gonna go back to 4.2 until an official version is released. my phone just keeps resetting when im using the internet and its getting annoying.

  10. #295
    alwaysbelieve1's Avatar
    alwaysbelieve1 no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    835

    Re: 4.3 on 8100

    All you need to do when you're in the cycle trouble is wipe the phone completely and then reinstall the OS. Once you do that register HRT and manually send service books. Restart phone. Then wait about an hour without changing too many settings.

    Restart Phone 4 more times.

    Good to go at this point.
    Bob Garon II, Kettlebell Coach

    Fitness Has Nothing To Do With Looking Good.
    BobGaronTraining.com

    Follow Me At:
    Twitter
    Facebook

  11. #296
    challigan23's Avatar
    challigan23 no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    242E2B51
    Posts
    82

    Re: 4.3 on 8100

    I just downloaded the .107 again. What should I do now to get that OS back on my phone?

  12. #297
    alwaysbelieve1's Avatar
    alwaysbelieve1 no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    835

    Re: 4.3 on 8100

    Quote Originally Posted by challigan23 View Post
    I just downloaded the .107 again. What should I do now to get that OS back on my phone?
    Uninstall the 4.3 from your computer first and then install the older OS. Sync up your phone after Restarting it and youll be good to go for the fresh install.
    Bob Garon II, Kettlebell Coach

    Fitness Has Nothing To Do With Looking Good.
    BobGaronTraining.com

    Follow Me At:
    Twitter
    Facebook

  13. #298
    challigan23's Avatar
    challigan23 no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    242E2B51
    Posts
    82

    Re: 4.3 on 8100

    I got it going again. Thanks.

  14. #299
    takadante's Avatar
    takadante no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    24B2C963
    Posts
    441

    Re: 4.3 on 8100

    4.3 you should be able to stream video/audio from internet correct? why wont youtube work

  15. #300
    twieder's Avatar
    twieder no está en línea Stack level 4
    Join Date
    Jan 2007
    PIN/ID
    23E83629
    Posts
    543
    Ok, a few observations about 4.3 after a few hours of use:
    The spellcheck and autocomplete are worth the price of admission. The new mail and address book layouts are also nice. Looks like there are a couple new fonts (bbalpha sans and serif)
    Word to Go is included but not set to install by default, which makes sense since the option to download attachments isn't working yet. Also the included "standard" version can't create new documents.

    Most of my apps worked without reinstalling: viigo, yahoo messenger , google maps (no sign of BB maps), even the pinstack launcher.

    What doesn't work:
    Camera(no kidding), streaming media (if it does I haven't found any) ,yahoo go is a no-go. I'm sure I'll find more as I keep going.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •