Page 19 of 27 FirstFirst ... 1415161718192021222324 ... LastLast
Results 271 to 285 of 405

I dont know if this is related to the 4.3 OS or not. But I ... RIM Handheld OS forum

  1. #271
    tj2311111's Avatar
    tj2311111 Guest

    Re: 4.3 on 8100

    Advertisement



    I dont know if this is related to the 4.3 OS or not. But I had the 4.3OS and now I went back to the .107 OS and now when Im in the BB browser doing OTA installs I get errors. I have to click it like 4 times for it to even work.

  2. #272
    jasperar's Avatar
    jasperar no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    13

    Re: 4.3 on 8100

    This one I know. Go to Options, Advanced, HRT. Select Register Now. Send... This registers your device again.

  3. #273
    challigan23's Avatar
    challigan23 no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    242E2B51
    Posts
    82

    Re: 4.3 on 8100

    Regarding the new OS, does anyone have any ideas on why my upcoming events (calender) on the today theme are not present on the homescreen?

  4. #274
    takadante's Avatar
    takadante no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    24B2C963
    Posts
    441

    Re: 4.3 on 8100

    I have registered my device many times....

    Might be a network problem.




    Quote Originally Posted by teamjordan23 View Post
    I dont know if this is related to the 4.3 OS or not. But I had the 4.3OS and now I went back to the .107 OS and now when Im in the BB browser doing OTA installs I get errors. I have to click it like 4 times for it to even work.
    What error messages are you getting?

  5. #275
    Join Date
    May 2007
    Posts
    375

    Re: 4.3 on 8100


  6. #276
    tj2311111's Avatar
    tj2311111 Guest

    Re: 4.3 on 8100

    Quote Originally Posted by takadante View Post
    What error messages are you getting?

    It was some error 500 and 4**. Sorry dont remember the exact description. This only happened when I was attempting OTA downloads.

  7. #277
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: 4.3 on 8100

    Quote Originally Posted by challigan23 View Post
    Regarding the new OS, does anyone have any ideas on why my upcoming events (calender) on the today theme are not present on the homescreen?
    this happens on the 8300 upgrades too (not just 4.3)
    http://blackberryforums.pinstack.com...7&postcount=13
    -------
    Quote Originally Posted by ruth View Post
    nice shots ruth very nice
    Last edited by cherrichiodo; 11-11-2007 at 05:28 PM. Reason: Automerged.

  8. #278
    tj2311111's Avatar
    tj2311111 Guest

    No Attachments Option...

    Okay I downloaded the 4.3 beta OS and went back to the .107 OS. Now when i open a email and it has an attachment there is no open attachment option. The file of PDFs are about 100KB. I do have beamberry to open it but no blackberry attachment open option. I look under applications and it has Blackberry Attachment services there. Any ideas what it could be?
    Last edited by tj2311111; 11-11-2007 at 05:36 PM.

  9. #279
    challigan23's Avatar
    challigan23 no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    242E2B51
    Posts
    82

    Re: 4.3 on 8100

    Forget it, im sticking with .107 until the bugs are worked out. Im two months new to BB so, im not too sure about all this anyhow. Thanks for everything though stackers!

  10. #280
    challigan23's Avatar
    challigan23 no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    242E2B51
    Posts
    82

    Re: 4.3 on 8100

    Ok, another stupid question... I'm trying to get back to the .107. How the heck to I do that? I backed everything up, but when I go to restore nothing really changes!

  11. #281
    challigan23's Avatar
    challigan23 no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    242E2B51
    Posts
    82

    Re: 4.3 on 8100

    Ruth? Any ideas for me?

  12. #282
    iron07's Avatar
    iron07 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    22bf2ae1
    Posts
    609

    Re: 4.3 on 8100

    challigan you have to uninstall 4.3 from your computer install 107 and delete vendor file also unlock your extra themes if you want to but dont have to then plug your phone and click on appy loader in DM then it will say do you want to roll back or something like that. i have been going back and forth to see if i can mix and match between 4.3 and the 4.2.107

  13. #283
    josem's Avatar
    josem no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    8

    Re: 4.3 on 8100

    Quote Originally Posted by challigan23 View Post
    Ok, another stupid question... I'm trying to get back to the .107. How the heck to I do that? I backed everything up, but when I go to restore nothing really changes!
    I had the same issue...you are going to have to uninstall 4.3 and and make sure .107 is still in your loader files. Anything you decide to do make sure you are VERY careful if not you will brick your phone.

  14. #284
    challigan23's Avatar
    challigan23 no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    242E2B51
    Posts
    82

    Re: 4.3 on 8100

    Thanks a million! I'll get on that.

  15. #285
    challigan23's Avatar
    challigan23 no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    242E2B51
    Posts
    82

    Re: 4.3 on 8100

    Ok, I uninstalled 4.3 from my computer. The only things that are in my loader files etc. are those of 4.3. So, do I need to download .107 from TMobile again? And will that replace those other 4.3 files?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •