Page 18 of 27 FirstFirst ... 1314151617181920212223 ... LastLast
Results 256 to 270 of 405

Originally Posted by vince1 Alwaysbelieve1 when you installed the OS you did not put any ... RIM Handheld OS forum

  1. #256
    alwaysbelieve1's Avatar
    alwaysbelieve1 no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    835

    Re: 4.3 on 8100

    Advertisement



    Quote Originally Posted by vince1 View Post
    Alwaysbelieve1 when you installed the OS you did not put any other apps on apart from the OS? Would love to get this to work. And yes I'm posting this from 4.3 8100.
    Its a sweet OS and so want to keep it. Will keep trying.
    ~via BB (wap.pinstack.com)~
    STEP BY STEP WHAT I DID DURING MY 4.3 INSTALL-

    I didnt do anything special. I just installed the OS to my computer without DM running or the phone connected.

    I deleted the vendor file.

    Then I restarted my phone so there wasnt any hang up apps on it.

    Then I connected my phone with my usb cable and ran DM.

    Then ran app loader and it began to install. It took a while to install and hung up a bit at certain steps, but I left it alone and it ended up successful. After the install when it first powered up- well I should say the first 4 or 5 times- it took forever, but always came back ok.

    Then I went in to see what apps worked and what didnt. Any app that didnt I didnt mess with any permissions or settings. Instead I simply OTA redownloaded or installed via usb connection the same non-working app. Other than Color Pearl every app worked perfectly after re-install if that was necessary.

    The other problem I had when I completed the install was that my email/data wasn't working. That was easily fixed with a simple resending of the service books and re-registering of the Host Routing Table found in Settings/Advanced.

    Opera and Berry411 were a bit buggy when reinstalling and that was only due to my APN settings needing to be re-inputted. Once I did that all was good.

    Now the only thing I will need to find a fix for is the camera.
    Last edited by alwaysbelieve1; 11-11-2007 at 02:40 PM.
    Bob Garon II, Kettlebell Coach

    Fitness Has Nothing To Do With Looking Good.
    BobGaronTraining.com

    Follow Me At:
    Twitter
    Facebook

  2. #257
    vince1's Avatar
    vince1 no está en línea Community Pro
    Join Date
    Oct 2006
    PIN/ID
    Stack
    Posts
    3,676

    Re: 4.3 on 8100

    I'm going to re-install the OS tomorrow and nothing but the OS, no 3rd part apps at all. Then will put them back on one by one.
    Takes a bit of work but looks as if we can get this to work. Just wish I had a computer here so I could do it now.

    ~via BB (wap.pinstack.com)~

  3. #258
    challigan23's Avatar
    challigan23 no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    242E2B51
    Posts
    82

    Re: 4.3 on 8100

    I know this is stupid, but im fairly new myself. What vendor file do you delete before installing 4.3?

  4. #259
    tj2311111's Avatar
    tj2311111 Guest

    Re: 4.3 on 8100

    Quote Originally Posted by challigan23 View Post
    I know this is stupid, but im fairly new myself. What vendor file do you delete before installing 4.3?



    Delete the 'Vendor.xml' file ( C:\Program Files\Common Files\Research In Motion\AppLoader )

  5. #260
    challigan23's Avatar
    challigan23 no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    242E2B51
    Posts
    82

    Re: 4.3 on 8100

    Thanks!

  6. #261
    challigan23's Avatar
    challigan23 no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    242E2B51
    Posts
    82

    Re: 4.3 on 8100

    That got it! I guess i'll give this beta a go, and hopefully we can resolve all the issues fairly abruptly.

  7. #262
    jasperar's Avatar
    jasperar no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    13

    Re: 4.3 on 8100

    okay, so now what???? the phone keeps cycling on spin cycle. it will be on for a few minutes and then hour glass hades again and again. I was talking to my Dad and spin city. I did delete the vendor file. Do I need to delete the 3rd party apps??? I have Opera and Viigo.

  8. #263
    challigan23's Avatar
    challigan23 no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    242E2B51
    Posts
    82

    Re: 4.3 on 8100

    I followed exactly what alwaysbelieve1 said, and I have had no problems other than the camera.

  9. #264
    vince1's Avatar
    vince1 no está en línea Community Pro
    Join Date
    Oct 2006
    PIN/ID
    Stack
    Posts
    3,676
    Have just being looking at word to go. Mmmm says you can buy it but when you go to their site it says that its not coming out till 2008!!!!
    Will put a word doc on my memory card tomorrow and see how it goes.

    Is this the most popular thread ever. Like 9 pages in a little over 24 hours

  10. #265
    alwaysbelieve1's Avatar
    alwaysbelieve1 no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    835

    Re: 4.3 on 8100

    Quote Originally Posted by challigan23 View Post
    I followed exactly what alwaysbelieve1 said, and I have had no problems other than the camera.

    Glad to hear it!

    Maybe we can put my write up(a couple posts up) one the main page of this thread.
    Bob Garon II, Kettlebell Coach

    Fitness Has Nothing To Do With Looking Good.
    BobGaronTraining.com

    Follow Me At:
    Twitter
    Facebook

  11. #266
    challigan23's Avatar
    challigan23 no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    242E2B51
    Posts
    82

    Re: 4.3 on 8100

    That would be great for the people just joining in!

  12. #267
    alwaysbelieve1's Avatar
    alwaysbelieve1 no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    835

    Re: 4.3 on 8100

    For those of you with the endless cycling of your phones simply wipe it clean and then follow ALL my instructions for reinstalling.

    Anyone wanting to try another way and if you think you know what you're doing better- good luck then.

    My methods have worked perfectly so far and the only problem I'm having are the camera and color pearl.
    Bob Garon II, Kettlebell Coach

    Fitness Has Nothing To Do With Looking Good.
    BobGaronTraining.com

    Follow Me At:
    Twitter
    Facebook

  13. #268
    jasperar's Avatar
    jasperar no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    13

    Re: 4.3 on 8100

    will have to wait till later. at a friend's house in the midst of a bathroom re-do. hanging sheetrock is a piece of cake compared to OS 4.3.

  14. #269
    darthjersey's Avatar
    darthjersey no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    18

    Re: 4.3 on 8100

    someone let me know when this o/s video camera and normal camera works, seems to be too many app issues and o/s issues also camera dont work

    i use jive talk, opera mini 3 (i dont like 4) at&t subscriber

    i really only want 4.3 for video recording and youtube streaming, thanks

    i wish verizon didnt have to be secretive #@&$*%&#!!! and tell me that the pearl 2 was coming out this nov, then i wouldnt have canceled due to 1 year of waiting for them to release the pearl, i wouldve saved $175 and $160 with my activation fees with at&t and i would have the pearl 2 now and it would be working...

  15. #270
    takadante's Avatar
    takadante no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    24B2C963
    Posts
    441

    Re: 4.3 on 8100

    This OS is giving me problems with EDGE. on 4.2, I would never have "edge". I always had "EDGE".

    Now, its the opposite. I have resent all my books and did several batery pulls. Any ideas?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •