Results 1 to 3 of 3

I am hoping someone has had this before. I am trying to upgrade a 7100G ... RIM Handheld OS forum

  1. #1
    ffmike's Avatar
    ffmike no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    21C0D135
    Posts
    751

    4.1 Upgrade Error

    Advertisement



    I am hoping someone has had this before. I am trying to upgrade a 7100G from 4.0.X to 4.1 from Cingular. I downloaded the setup file from the blackberry/cingular page, but when I try to run it I get an installshield error 1607 unable to install installshield scripting runtime.

    Any ideas?

  2. #2
    BryanSE79's Avatar
    BryanSE79 no está en línea Stack level 4
    Join Date
    Apr 2006
    PIN/ID
    304CDF5D
    Posts
    922

    Re: 4.1 Upgrade Error

    Hmm thats either a corrupt install, or something else with your computer. Can you install any other programs? Try re-downloading it, and try it again.

  3. #3
    ffmike's Avatar
    ffmike no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    21C0D135
    Posts
    751

    Re: 4.1 Upgrade Error

    Thanks for the quick reply Bryan, I can install other programs so I will try downloading it again.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •