Page 9 of 9 FirstFirst ... 456789
Results 121 to 124 of 124

Hi there! So when I get to Step 10- I do not have the option ... BlackBerry Smartphones forum

  1. #121
    samanthabigs's Avatar
    samanthabigs no está en línea Stack level 1
    Join Date
    Jul 2011


    Hi there!
    So when I get to Step 10- I do not have the option to click "Advanced". It is nowhere on my screen- the only options are Finish, Cancel and Back. The message that pops up is:
    "Once complete, you must activate your device wirelessly to continue to send and recieve email messages and use other blackberry services. If you do not wish to continue, click cancel."
    Then it lists the things to be installed.
    I have Desktop Manager Version 5.0 (because I only have Windows XP 2002 and cannot upgrade). I have downloaded the correct and latest software for my Pearl 8110. I wiped the phone using the JL_Cmder. It recognizes my PIN via USB at the beginning- but that is it!
    It continues to show the 507 error message.
    What can I do to fix this?
    Thank you thank you!

  2. #122
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Hi Samantha! You're in a good spot with the 507 error. The device is waiting for you to load the new OS.

    Here's the easiest way to do that.....

    On your PC, navigate to C:\Program Files\Common Files\Research in Motion\AppLoader.

    Is this OS you've downloaded from your carrier? If not, please delete the "vendor.xml" file at the bottom of the list. If so, skip this step.

    Towards the top of the list is an executable called "Loader." It'll have a little phone icon next to it. Connect your device to the PC, then double click on this executable. Should then start loading the OS for you.

  3. #123
    yinkz's Avatar
    yinkz no está en línea Stack level 1
    Join Date
    Oct 2011
    hi guys, new here
    need some help......i have a bb 8520, cant remember which version it using it as normal and it just cut out. when i turned it back on the loading bar goes about 2/3 of the way and just freezes. i have tried hard resets, waitng the lot but still no luck.......i downloaded the latest version of desktop manager but it will not communicate with my device. i downloaded bbsak and tried to do a wipe but wouldnt connect, i have also downloaded jl_cmder but i get left hanging on the connecting to device screen for ages.
    i downloaded the up to date software version for the phone(v5.0.0) and tried the method above, heres where i am confused, where do i find options and connection settings? ive looked all over desktop manager(i have installed v6.1) and can not find it.
    another issue im having problem with is the apploader. i have installed the software and deleted vendor.xml when i run loader.exe USB:PIN appears, once i click next i am at the add/delete screen. what exactly am i ment to be adding here? i have tried adding the .alx files but it says not compatible with me device

    please can someone help me, i know i have lost all my data (as i didnt do a backup, silly me :-( ) but would just like to get my phne back up and running

    thanks in advance for any help

  4. #124
    gpz900ra7's Avatar
    gpz900ra7 no está en línea Stack level 1
    Join Date
    Aug 2010
    Hi yinkz, try downloading a previous version of the OS, and then give it a try, as that will be more stable.

    Remove sim card, and memory card too just in case.


Page 9 of 9 FirstFirst ... 456789

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts