Page 6 of 9 FirstFirst ... 23456789 LastLast
Results 76 to 90 of 124

Wow, that's crazy. Who's your carrier? I know Verizon, my carrier, will warranty a device ... BlackBerry Smartphones forum

  1. #76
    MotoUp's Avatar
    MotoUp no está en línea BES Pro
    Join Date
    Nov 2006
    Posts
    3,360

    Advertisement



    Wow, that's crazy. Who's your carrier? I know Verizon, my carrier, will warranty a device for a year. After 30 days you will get a refurb unit, but it least you get a working device. Verizon customers don't have to deal with RIM at all.

  2. #77
    BiNiaRiS's Avatar
    BiNiaRiS no está en línea Stack level 1
    Join Date
    Aug 2009
    Posts
    1
    Ok, i am quite literally about to implode here....i have never had a pleasant experience with Blackberrys and this one is just driving me nuts. I have an 8800 that had 4.2 installed and i wanted to upgrade to 4.5. It errored out and bricked the phone. I've been trying ever since to get the software reinstalled and nothing has worked.

    Currently, my issues comes at exactly when files begin to get transferred to the phone. I put in the battery, it initializes and shows a connection symbol and then the progress bar on my PC comes up and shows a long file name that is being transferred. At about halfway through this file, the blackberry screen shuts off and it reboots back to my 507 screen ruining the installation. Any ideas?

  3. #78
    NATM's Avatar
    NATM no está en línea Stack level 1
    Join Date
    Sep 2009
    Posts
    8
    Hello guys, I am new in this forum and I would like to explain my problem and see if anyone of you can help me with this.
    First of all, my english isn't good enough, so I will try to explain what my problem is as good as I can.
    The thing is.. When I place the battery on the BB, a RED LED turns ON for about 15 seconds, then, the RED LED turns off and 20 seconds atfer the screen lits up all white for about 4 and a half minutes with nothing on it (no clock) after those 4 and a half minutes a very little message shows up for less than a second that states "Device error 348 RESET", then, everything stars over and over again until the battery runs out of charge.
    I'd read every single post on this forum with no success at all... DM, Device OS, JL_cmder... everything!!! It's very frustrating.
    I would like to start over all the process again and hope anyone of you will help me through all this. So, My questions are:
    1.- What DM software do you think is better for me to install?? (I've got the CD witch install DM v.4.7)
    2.- What Device OS version must I install on my PC??
    The last Device OS I had on the BB was 4.7.0.148 if I'm not wrong, I don't know the prior one, but I'm sure that .148 is an update that my BB did by itself.
    Windows does recognize the device when I plug the device in...but it keeps restarting over and over.
    Some extra information: Windows XP Prof, update SP3... 32 bits.
    My Device is a BlackBerry Storm 9530, Verizon Wireless (that's what it shows when it starts.... )

    I really would like you to help me out guys, all this process is really frustrating and I've been for more than a week trying to fix my BB.
    Once more, sorry about my english, please feel free to ask whatever you want so I will explain again.
    Thanks a lot.

  4. #79
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    NATM,
    Have you totally uninstalled the OS using jl_cmndr? Then tried reloading the OS? Also if you have are you removing the media card before starting. You may also try bypassing DM and going to c/program files/common files/research in motion/app loader and try running the app loader to reload the OS.

  5. #80
    NATM's Avatar
    NATM no está en línea Stack level 1
    Join Date
    Sep 2009
    Posts
    8
    Hello MODERNCOWBOY... I've tried for more than 2 hours to run th JL_cmder with no luck. It keeps saying "Unable to open port" at times or an error that I cannot read at all because is to fast and goes back to the main menu. As I said in my first post, windows does detect the device, but just until it resart again.
    I did bypass DM and when I click next and plugged in the BB the drop down menu shows USB PIN: Unknown i do immediatly click on next and states "Conneting device... (ARM)" or something like that and the BB shows its led flashing one for one second an then three or four times very quickly (in less than a second ) then, loader shows a message "Can not connet the device..." if start again the loader without unplug the device it shows "a fatal error loading.... try again".
    I have removed the media card, sim card... it's been more than a week!!!! please ask everything you want.
    I have already deleted from control panel all about blackberry... I would like somebody with experience enough to tell me what DM version and what DOS version it is better for my phone.
    Thank you very much, if it's on your hands, please help meeeeee!!

  6. #81
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Make sure you have loaded the latest version of the OS that you want to load and try the following. First disconnect from the Internet and try running DM. If that doesn't work for you remove the battery from your BB and connect it to your PC. Start the app loader as mentioned before and just as it starts to connect carefully insert the battery back in your device.

  7. #82
    NATM's Avatar
    NATM no está en línea Stack level 1
    Join Date
    Sep 2009
    Posts
    8
    Modern,
    When you say the lastest version of the OS you mean DM or Device OS??
    I don't know what's the lastest DM for Storm 9530 nor Device OS for Verizon's 9530 I am really new in all this BB World. Could you help me please... I am so sorry for bother you.

  8. #83
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by NATM View Post
    Modern,
    When you say the latest version of the OS you mean DM or Device OS??
    I don't know what's the latest DM for Storm 9530 nor Device OS for Verizon's 9530 I am really new in all this BB World. Could you help me please... I am so sorry for bother you.
    The latest OS.. For the 9530 you can check the thread here . Also your current DM version should be fine for your device. When I say OS I mean the device operating system and DM would be desktop manager. Sorry sometimes I forget with newer users they don't always know what I mean when I just us DM or OS...

  9. #84
    NATM's Avatar
    NATM no está en línea Stack level 1
    Join Date
    Sep 2009
    Posts
    8
    Modern
    The Clean Unistall of blackberry software it's been done as well the activation in the last step. PC restarted. Now I am going to install DM 4.7 witch is in the BlackBerry tools CD. Then, I should install the last OS on my PC and then restart PC. The link you send for the OS shows the OS version 4.7.0.75... I am almost sure this is not the last one. Is there another link to know last verizon OS??

  10. #85
    NATM's Avatar
    NATM no está en línea Stack level 1
    Join Date
    Sep 2009
    Posts
    8
    Modern
    I've found another link witch redirect me to blackberry.com and the to verizonwireless.com... both of them say that the Last OFFICIAL Device OS is 4.7.0.148... the same my BB had before all this problem so I'll download and install it on my PC.
    I'll keep telling you what am I doing step by step

  11. #86
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by NATM View Post
    Modern
    I've found another link witch redirect me to blackberry.com and the to verizonwireless.com... both of them say that the Last OFFICIAL Device OS is 4.7.0.148... the same my BB had before all this problem so I'll download and install it on my PC.
    I'll keep telling you what am I doing step by step
    Did you have any luck?

  12. #87
    NATM's Avatar
    NATM no está en línea Stack level 1
    Join Date
    Sep 2009
    Posts
    8
    Did you have any luck?
    Not at all.... it is the same. Nothing to do with jl_cmder and the apploader, once I click on next it stops with the message "conneting with the device...(ARM) and the RED LED starts immediatly to blink very fast 4 or 5 times until reboots again. I don't know what to do...

  13. #88
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Do you have a spare battery? This sorta has me stumped.
    BlackBerry8330/4.5.0.169 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/106

  14. #89
    NATM's Avatar
    NATM no está en línea Stack level 1
    Join Date
    Sep 2009
    Posts
    8
    Do you have a spare battery? This sorta has me stumped.
    No, I haven't... but the one I have I think it is in good conditions, I mean, it is not damage in it.

  15. #90
    Join Date
    Jun 2007
    Posts
    5,737
    Good morning Moderncowboy and NATM! I think the solution to this is actually (ironically) in the very first post (by AzStar) in this thread. What you're experiencing, NATM, is not uncommon and usually starts when we (or a previous owner) will try to install an application or a theme that is not intended for the device. Sometimes, though, this happens just by itself (It has happened to me a couple of times "for no reason" on two different 7290s I've used). I've discovered that when you follow the steps that are listed in the very first post in this thread that the problem is usually fixed. Note that there are times in the instructions where the battery is to be removed: follow the instructions and do so. Hope this helps! -Mark

Page 6 of 9 FirstFirst ... 23456789 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •