Page 47 of 62 FirstFirst ... 4243444546474849505152 ... LastLast
Results 691 to 705 of 916
Like Tree6Likes

So, I'm a bit behind the times with my BB Bold 9000. I just tried ... BlackBerry Smartphones forum

  1. #691
    Griff01's Avatar
    Griff01 no está en línea Stack level 1
    Join Date
    Oct 2010
    Posts
    1

    Advertisement



    So, I'm a bit behind the times with my BB Bold 9000. I just tried this fix. I run the batch file after extracting, and I get the C:

    with the message...

    Connecting to Bootrom:

    Where it just hangs... and hangs... and waits... and never reboots.
    Any idea what might be wrong?

  2. #692
    pinoykcin's Avatar
    pinoykcin no está en línea Stack level 1
    Join Date
    Oct 2010
    Posts
    1

    FINALLY GOD DAMN

    TOOK ME SO LONG I WAS SOO PISSED..

    1st tried that Calfix, didnt work, then I used the 1st link, WORKED FINALLY.. GOD DAMN.. god... thanks!

  3. #693
    Jbarraza's Avatar
    Jbarraza no está en línea Stack level 1
    Join Date
    Oct 2010
    Posts
    1
    Hey i downloaded the file and im running it even as i type, its been 5 min and it still will not do anything, all it says is "Connecting to Bootrom." what should i do??? PLz Help!

  4. #694
    swardika's Avatar
    swardika no está en línea Stack level 1
    Join Date
    Oct 2010
    Posts
    1
    It works on my bb 8330. thanks alot! gbu

  5. #695
    ourtrace123's Avatar
    ourtrace123 no está en línea Stack level 1
    Join Date
    Oct 2010
    Posts
    2
    Safiy

    can you help me please, it doesn't seem to be working for me when it opens it up in my winzip and i double click the hahanew.exe it extracts it and then flashes a window and disappears in a second before you can even see it and thats all what happens.

    Thanks Tracy

  6. #696
    ourtrace123's Avatar
    ourtrace123 no está en línea Stack level 1
    Join Date
    Oct 2010
    Posts
    2
    could this be a problem with my laptop its an ibm thinkpad?
    Last edited by ourtrace123; 10-19-2010 at 02:19 PM.

  7. #697
    pm2000's Avatar
    pm2000 no está en línea Stack level 1
    Join Date
    Oct 2010
    Posts
    1
    I had to register just to post my thanks!

    I was having this mass storage problems with my Storm and my Vista desktop for weeks now. Finally stumbled onto this forum. I tried both method, calfix.exe and BB storage Activation.exe and the error I got is something about "Could not connect to Blackberry Device Manager".

    I just happens to bring in my XP netbook one day and decided to give this another try. I ran calfix.exe and this time did not get the error in the DOS box. The Storm then reboot. I then connected it to my Vista desktop and crossed my fingers. VOILA! It works! The familiar new device icon appear at the lower right of the screen and now there is an entry for BLACKBERRY2 under my Devices with Removable Storage.

    Thank you!

    I also hope that my message will help someone else down the road.

  8. #698
    abn8100's Avatar
    abn8100 no está en línea Stack level 1
    Join Date
    Aug 2010
    Posts
    1
    Quote Originally Posted by Safiy View Post
    tested on 8xxx, might work on 9xxx. enjoy

    I just confirmed this does work with 9530. I believe this will fix all bb with this issue
    ~via BB (wap.pinstack.com)~9530
    Thank You..Thank You ...Thank You...IT WORKED....

  9. #699
    rdoggie's Avatar
    rdoggie no está en línea Stack level 1
    Join Date
    Oct 2010
    Posts
    1
    This link worked for my BB Bold 9000 after I got the infamous, :software is too old" stuff... Cant thank you enough OP!!!!

  10. #700
    dennyvazquez's Avatar
    dennyvazquez no está en línea Stack level 1
    Join Date
    Nov 2010
    Posts
    1
    Just installed on a Verizon Blackberry strom 9350 and it does not work with the desktop software, but at least now it opens the folders... thanks

    Using Blackberry desktop software on a Windows XP64 bit proffesional edition.

  11. #701
    starelf27's Avatar
    starelf27 no está en línea Stack level 1
    Join Date
    Nov 2010
    Posts
    1

    Blackberry bold 9700

    Hi all,

    I've tried both the calfix and the BB storage activation new.rar. Nothing worked.

    On Calfix, it said 100% and done, rebooted. Then nothing.

    On the BB storage activation, I did everything - downloaded it, extracted the 3 files, clicked on the .bat file, then after i pressed a button, it threw up : "Internal error Invalid RAM image". then the cursed blackberry flickers the red light of death and reboots. Then when it starts up again, it has the cheek to remain the same.

    No recognition of mass storage again, despite my annoyed selections (again) of "on" for mass transfer mode, and "on" for all the options.

    HELP! I am about to do violence to my stupid whiteberry.

  12. #702
    datacrimes's Avatar
    datacrimes no está en línea Stack level 1
    Join Date
    Nov 2010
    Posts
    1
    works fine!!!! thank for helping

  13. #703
    NAaNAa's Avatar
    NAaNAa no está en línea Stack level 1
    Join Date
    Nov 2010
    Posts
    1
    i run it
    but it showing ..press any key again agian agian !!!!

  14. #704
    meow1324's Avatar
    meow1324 no está en línea Stack level 1
    Join Date
    Nov 2010
    Posts
    1
    i have 9700 and dell pc it doesnt open it from my phone or computer it just says i cant cause the the type of file isnt supported?

  15. #705
    Juliandro's Avatar
    Juliandro no está en línea Stack level 1
    Join Date
    Nov 2010
    Posts
    1
    worked like a charmonma 8100 !!! been looking fr this fix for about a month now!!


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •