Page 17 of 62 FirstFirst ... 1213141516171819202122 ... LastLast
Results 241 to 255 of 916
Like Tree6Likes

Just got a Bold refurb and the internal and external memory weren't being recogized by ... BlackBerry Smartphones forum

  1. #241
    dkrousselle's Avatar
    dkrousselle no está en línea Stack level 1
    Join Date
    Jun 2009
    Posts
    1

    Advertisement



    Just got a Bold refurb and the internal and external memory weren't being recogized by either of my computers. This fix worked great....thanks!!!

  2. #242
    ci90's Avatar
    ci90 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    1

    worked great...

    Thanks mate. All worked perfectly...then realised it is part of CFP. thank you

  3. #243
    durrgan's Avatar
    durrgan no está en línea Stack level 1
    Join Date
    Jun 2009
    Posts
    1
    Quote Originally Posted by Safiy View Post
    tested on 8xxx, might work on 9xxx. enjoy

    I just confirmed this does work with 9530. I believe this will fix all bb with this issue
    ~via BB (wap.pinstack.com)~9530

    I just tried it on my 9530 and it fixed the problem. Can't thank you enough. This has been a nightmare for several days.

  4. #244
    SVT Cobra's Avatar
    SVT Cobra no está en línea Stack level 5
    Join Date
    Aug 2007
    Posts
    1,738
    Quote Originally Posted by SVT Cobra View Post
    With over 50 new and "different" posters that have only posted 1 or 2 things ever, could give your advise and info to other people at PinStack, and help others as well?
    BUMP....ROFL
    "Nowhere am I so desperately needed as among a shipload of illogical Humans." (Spock)

  5. #245
    auntpenn's Avatar
    auntpenn no está en línea Stack level 1
    Join Date
    May 2009
    Posts
    1
    Quote Originally Posted by Safiy View Post
    tested on 8xxx, might work on 9xxx. enjoy

    I just confirmed this does work with 9530. I believe this will fix all bb with this issue
    ~via BB (wap.pinstack.com)~9530
    When I downloaded this file to my pc and went to unzip it there are no files. Am I missing something? This sounds like exactly what I need but I can't figure out how to use it. Any help, please!!!

  6. #246
    SVT Cobra's Avatar
    SVT Cobra no está en línea Stack level 5
    Join Date
    Aug 2007
    Posts
    1,738
    Quote Originally Posted by auntpenn View Post
    When I downloaded this file to my pc and went to unzip it there are no files. Am I missing something? This sounds like exactly what I need but I can't figure out how to use it. Any help, please!!!
    Read all of the posts in this thread.
    ALL the answers are here if you look.
    "Nowhere am I so desperately needed as among a shipload of illogical Humans." (Spock)

  7. #247
    Wink29's Avatar
    Wink29 no está en línea Stack level 1
    Join Date
    Jun 2009
    Posts
    1
    I'm a bberry newbie. This looked like it would fix my problem, but didn't.
    Long story short, I found my solution quite by accident.
    My bold was appearing as a 'G' drive on my PC. The media card wasn't appearing. But, I could access it through the desktop manager.
    Turns out: I had a network drive "mapped" as the 'H' drive. When I deleted the mapped 'H' drive, and reconnected my bold, viola'... Media card appears as the 'H' drive. Evidently it wants to be the next drive letter, and if taken, didn't work.
    Geez, and it only took me a few hours...

  8. #248
    MROSARIO3's Avatar
    MROSARIO3 no está en línea Stack level 1
    Join Date
    Jun 2009
    Posts
    1
    Worked perfect on my refurb Bold, thanks everyone

  9. #249
    kutupla's Avatar
    kutupla no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    1
    just what i needed, thx!

  10. #250
    terrie1972's Avatar
    terrie1972 no está en línea Stack level 1
    Join Date
    Jun 2009
    Posts
    1
    Man I was on phone for half a day with RIM about this and like the rest I just gave up.

    This worked and thanks so much for keeping me from having to buy an iPhone! (Not)

  11. #251
    staticrealm's Avatar
    staticrealm no está en línea Stack level 1
    Join Date
    Jun 2009
    PIN/ID
    24A18815
    Posts
    1
    @Safiy
    Youre an ANGEL! It worked like charm! Been having this problem with my BOLD.

    Thanks GAZILLIONS!

  12. #252
    TheGunslinger's Avatar
    TheGunslinger no está en línea Stack level 1
    Join Date
    Jun 2009
    Posts
    1
    Safiy - I LOve you mate!!!!! Seriously ...you're THE MAN.
    THANX A TON

  13. #253
    tompirlet's Avatar
    tompirlet no está en línea Stack level 1
    Join Date
    Jun 2009
    Posts
    1
    thanks man, this worked for my Bold 9000!

  14. #254
    carbonbased's Avatar
    carbonbased no está en línea Stack level 1
    Join Date
    Jun 2009
    Posts
    1

    Question

    So this didn't work for me on my AT&T Bold 9000. Mass storage still doesn't work and now several a number of icons are missing on my BB, including some system ones. They aren't hidden, aren't in a new folder, just gone. They appear to still be installed per the apps list. But I can't even quickchange or manually change between ringer settings.

    Hopefully a restore from backup will fix this later tonight.

    Anyone have any idea what went wrong here? I'm using all the most recent official updates and it's a personal (ie not corporate restricted) phone. My apologies in advance as I'm a BB newbie.

    Cheers,
    Mike

  15. #255
    dhavalg's Avatar
    dhavalg no está en línea Stack level 1
    Join Date
    Jun 2009
    Posts
    1
    Quote Originally Posted by Safiy View Post
    tested on 8xxx, might work on 9xxx. enjoy

    I just confirmed this does work with 9530. I believe this will fix all bb with this issue
    ~via BB (wap.pinstack.com)~9530
    it worked on my bold...
    yay.......


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •