Page 13 of 62 FirstFirst ... 89101112131415161718 ... LastLast
Results 181 to 195 of 916
Like Tree6Likes

i dont get it... i did everything... got all the prompts and my bb rebooted ... BlackBerry Smartphones forum

  1. #181
    mehvish1's Avatar
    mehvish1 no está en línea Stack level 1
    Join Date
    Apr 2009
    Posts
    2

    Advertisement



    i dont get it... i did everything... got all the prompts and my bb rebooted showing that it was connecting to my pc... then what... how do i transfer images onto the bb from my pc? "my computer" still isnt reading it.... please help...

  2. #182
    m1kew1lson's Avatar
    m1kew1lson no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    1
    Thanks so much

  3. #183
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by mehvish1 View Post
    i dont get it... i did everything... got all the prompts and my bb rebooted showing that it was connecting to my pc... then what... how do i transfer images onto the bb from my pc? "my computer" still isnt reading it.... please help...
    mehvish1,

    Go to Options>Media Card. Make sure you have Media Card Support and Mass Storage Mode Support set to ON. The setting to auto-enable should be set to Prompt. Then when you connect to the PC, you should get a prompt on your device to enable mass storage mode. Select Yes, then you should be able to drag and drop things from your PC to your device.

    Hope this helps!

    Roger

  4. #184
    Cdugger350's Avatar
    Cdugger350 no está en línea Stack level 1
    Join Date
    Apr 2009
    Posts
    2
    I too can seem to get this to run or install....

    I am running Vista 64....

    When it says to "press any key to continue..." the next line says:
    "hahanew -u usbms -s 'hahanew' is not recognized as an internal or external command, operable program or batch file."

    I even try and run as admin, but get the same thing...

    Any ideas?

    Chris

  5. #185
    mehvish1's Avatar
    mehvish1 no está en línea Stack level 1
    Join Date
    Apr 2009
    Posts
    2
    RoGro, you totally ROCK!!! Thanks sooooooooo much!! It wasn't set at "prompt"... DUH!!!

  6. #186
    Electro666's Avatar
    Electro666 no está en línea Stack level 1
    Join Date
    May 2009
    Posts
    1
    Thanks, just run this on my BB Bold and worked perfectly...Genius

  7. #187
    Moon20's Avatar
    Moon20 no está en línea Stack level 1
    Join Date
    May 2009
    Posts
    1
    Thanks a lot it works for me in the Bold.
    I as able to see the mass initially, then after I have wiped and UNLOCK the device using MFI, the problem came up.
    This tool solve the problem for me.
    Thanks to the auther.
    Now I left with one last issue that was accessable before the Unlocking, it is Download Attachement!!!
    Before Unlocking I was able to download attachments, but now I can only OPEN attachments, but there is no option to download them!!!!!
    can anyone help...please mail me to: mamoon20@gmail.com
    Thanks in advance.
    Thanks to the auther again

  8. #188
    Safiy's Avatar
    Safiy no está en línea Stack level 4
    Join Date
    Aug 2008
    PIN/ID
    304d0ac5
    Posts
    720
    Quote Originally Posted by Cdugger350 View Post
    I too can seem to get this to run or install....

    I am running Vista 64....

    When it says to "press any key to continue..." the next line says:
    "hahanew -u usbms -s 'hahanew' is not recognized as an internal or external command, operable program or batch file."

    I even try and run as admin, but get the same thing...

    Any ideas?

    Chris
    can you run it as a win 2000\xp app?
    ~via smartphone mobile.pinstack.com~

  9. #189
    hotelguy's Avatar
    hotelguy no está en línea Stack level 1
    Join Date
    May 2009
    Posts
    1
    On my 8330, it works, but I have to run it each time I want to reconnect to mass media. I was thinking this was a one time fix, no? The only other way i can get mass media made to work is to plug the USB cable in while the BB is turned off, then turn it on, and it works. Well, as long as I don't have password protection activated on my BB that is. With password protection this workaround doesn't work. There must be a better way to always get Mass media Mode to work, anyone?

  10. #190
    Cdugger350's Avatar
    Cdugger350 no está en línea Stack level 1
    Join Date
    Apr 2009
    Posts
    2
    Ok....

    Storm 9530....

    Windows Vista 64.....

    downloaded.... unrar'd..... ran .bat..... couldn't find the .exe....

    copied .exe to the Windows/system32 folder.....

    plugged in the Storm....

    .bat worked like a charm....

    Finally a solution to this freakin prob!

    Thanks!

    Chris

  11. #191
    tsemsley's Avatar
    tsemsley no está en línea Stack level 1
    Join Date
    May 2009
    Posts
    2

    Safiy is magic!

    You fixed my refurb 9000! You are great. Thank You!

    Todd

  12. #192
    digs's Avatar
    digs no está en línea Stack level 1
    Join Date
    May 2009
    Posts
    1

    Thumbs up thank you

    this worked like a charm on my refurb Bold. thank you so very much.

  13. #193
    kumplocke's Avatar
    kumplocke no está en línea Stack level 1
    Join Date
    May 2009
    Posts
    1
    Quote Originally Posted by Safiy View Post
    tested on 8xxx, might work on 9xxx. enjoy

    I just confirmed this does work with 9530. I believe this will fix all bb with this issue
    ~via BB (wap.pinstack.com)~9530
    Thanks! Great site by the way. Look forward to chattin with you all.

  14. #194
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    this has pretty much worked on every model ive tried... not bad... two thumbs up...
    i see RED...

  15. #195
    markhambold's Avatar
    markhambold no está en línea Stack level 1
    Join Date
    May 2009
    Posts
    1

    BB Storage Activation

    Very dubious about this. However absolutely brilliant. Works on my Bold. Thanks. Good effort!


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •