Page 1 of 2 12 LastLast
Results 1 to 15 of 18
Like Tree3Likes

I have a bb torch and when I set my cell to “Silent” or just ... BlackBerry Smartphones forum

  1. #1
    Scotty13's Avatar
    Scotty13 no está en línea Stack level 1
    Join Date
    Nov 2012
    Posts
    9

    BB - set on silent, but it’s not silent

    Advertisement



    I have a bb torch and when I set my cell to “Silent” or just “Phone Calls Only” from Select a Profile and I still hear my text, email & facebook alerts.

    How can I fix this, so I just hear the phone ringing?

    Thank you, S

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Wirelessly posted (iPhone 4S: Mozilla/5.0 (Linux; U; Android 4.0.4; en-us; SGH-T999 Build/IMM76D) AppleWebKit/534.30 (KHTML, like Gecko) Version/4.0 Mobile Safari/534.30)

    Battery pull?

  3. #3
    Scotty13's Avatar
    Scotty13 no está en línea Stack level 1
    Join Date
    Nov 2012
    Posts
    9
    No, tried that.

  4. #4
    Delfim's Avatar
    Delfim no está en línea Stack Moderator
    Join Date
    Mar 2007
    PIN/ID
    Nope!
    Posts
    14,886
    From memory I suggest the following.
    Regardless of the profile you choose, you must still go into the individual settings within that profile to make sure that it's set up to silent. If you don't, then you'll carry on earing the setup sounds that are programmed into the individual apps.
    In other words, you'll have to set all the sounds of the individual apps to that profile.
    I think that's it. I hope.
    The wonders of BB OS's...

  5. #5
    Scotty13's Avatar
    Scotty13 no está en línea Stack level 1
    Join Date
    Nov 2012
    Posts
    9
    @delfim
    I went to Options, Sounds & Rings, Sounds for Selected Profile, Other Applications, facebook (example).
    Where it says Play Sound: Do I select… In holster, Out of holster or Always?
    Visual Alerts / LED: Should it be On or Off?

  6. #6
    Delfim's Avatar
    Delfim no está en línea Stack Moderator
    Join Date
    Mar 2007
    PIN/ID
    Nope!
    Posts
    14,886
    Scotty, if you´re in the profile "silent", choose "always". You must do the same with the other apps like mail, sms, mms or whatever ones you want to silence, even BBM. You can keep visual alerts on if you wish. The little light above your screen will flash you a warning that there is something new you´ve received.
    The Holster option was quite a valuable one, but for that you´d need a BB holster (a genuine one) which has a magnetic clip that activates the "holster" profile. If you don´t have one, it´s of no interest to you.

  7. #7
    PapaMag's Avatar
    PapaMag no está en línea Stack Professional
    Join Date
    Apr 2006
    PIN/ID
    Nadda
    Posts
    5,722
    Another thing you can do is set up a custom profile. It take's some time but is great for when you want it. delfim is correct on what he stated. A custom profile let's you pick and choose the apps, notification styles, LED, and more. I worked great on my Bold and I'm sure it will work on the Torch.
    Delfim likes this.

    Samsung Galaxy S4
    Asus Nexus 7
    Nook Color







  8. #8
    Scotty13's Avatar
    Scotty13 no está en línea Stack level 1
    Join Date
    Nov 2012
    Posts
    9
    So under “silent”, I make the volume “1” and under “phone & vibrate” I make the volume set at “10” (at my liking)?
    PapaMag likes this.

  9. #9
    Delfim's Avatar
    Delfim no está en línea Stack Moderator
    Join Date
    Mar 2007
    PIN/ID
    Nope!
    Posts
    14,886
    Yes. The numbers signify volume values. Set as you wish. What I preferred was one single profile, and within that profile I would silence sound (0 value) but would keep the light notifier on.

  10. #10
    Scotty13's Avatar
    Scotty13 no está en línea Stack level 1
    Join Date
    Nov 2012
    Posts
    9
    Got It! Thanks everyone for your help.
    RogerG likes this.

  11. #11
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Glad to be of assistance, Scotty! We're a friendly bunch.....hope you'll stick around.

  12. #12
    Scotty13's Avatar
    Scotty13 no está en línea Stack level 1
    Join Date
    Nov 2012
    Posts
    9
    Okay, I reset all the settings and I still “HEAR” a text when it’s on phone only and silent. Any other suggestions?

  13. #13
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Are you using an alternate text app other than the stock one?

  14. #14
    Scotty13's Avatar
    Scotty13 no está en línea Stack level 1
    Join Date
    Nov 2012
    Posts
    9
    No. The one that came with the phone

  15. #15
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    And the notification sound for texts is turned off?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •