Results 1 to 15 of 15
Like Tree2Likes
  • 2 Post By OriginalLucy

A couple of days ago I turned my wifi on for the first time for ... BlackBerry Smartphones forum

  1. #1
    bmanley's Avatar
    bmanley no está en línea Stack level 4
    Join Date
    May 2006
    Posts
    803

    BB Bold 9900 wifi problem

    Advertisement



    A couple of days ago I turned my wifi on for the first time for awhile because the network was very slow. After I got online and did what I wanted I turned it off but now it keeps turning itself back on. I can turn the wifi off and a few mins later it's back on. How can I stop this because it runs my battery down about twice as fast as it should. Any ideas?

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Wirelessly posted (iPhone 4S: Mozilla/5.0 (iPhone; CPU iPhone OS 5_1_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9B206 Safari/7534.48.3)

    Battery pull?

  3. #3
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Welcome back, by the way.

  4. #4
    bmanley's Avatar
    bmanley no está en línea Stack level 4
    Join Date
    May 2006
    Posts
    803
    Thanks for the welcome back. Did a battery pull with no help. Also I've not loaded anything new for sometime. It's been 3 or 4 weeks since there has been even any updates to any apps I have. Was wondering if ATT could have did something to try and force the wifi on to help with data use. I'm not a heavy user at all. Its funny because I can turn it off and with in mins it's back on

  5. #5
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    The purpose of wifi is to you don't HAVE to use data. Been awhile since I had a BlackBerry, but there has to be settings to prevent you from automatically connecting. Have a look here:

    http://docs.blackberry.com/en/smartp...1570010_11.jsp

  6. #6
    bmanley's Avatar
    bmanley no está en línea Stack level 4
    Join Date
    May 2006
    Posts
    803
    I disabled my home network so it doesn't connect but the phone still turns the wifi on

  7. #7
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Do you have the latest OS for the device?

  8. #8
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Are you using Fixmo?

  9. #9
    OriginalLucy's Avatar
    OriginalLucy no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    107
    I use a BlackBerry (the name pinstack came from the BB pin). Do you have your phone set to connect to open networks? I had my 9780 set to do that and it came on whenever I was in range of wifi.

  10. #10
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Lucy's back!

    Yeah, we know where the name PinStack came from.

    Seriously, though, that's what we've been trying to tell our friend bmanley here. Make sure the settings are such that they don't automatically connect to an open network.

  11. #11
    OriginalLucy's Avatar
    OriginalLucy no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    107
    Hey Roger, you are always on this site, do you never sleep? The OP should check to see if he has the settings to set to connect to open networks. Otherwise, if the wifi is disabled, then it shouldn't be scanning. Might need an OS re-install or a hard reset and update. Cheers and good to read you. I lurk a lot without signing in.
    RogerG and dushdavj like this.

  12. #12
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Don't be a stranger!

  13. #13
    dushdavj's Avatar
    dushdavj no está en línea Stack Professional
    Join Date
    Jan 2008
    PIN/ID
    Ask Me
    Posts
    2,283
    Wow two names I haven't seen for ages and both still using blackberries great to see! Don't be strangers please we need BlackBerry people to show some of us still like me them
    Love is better than anger. Hope is better than fear. Optimism is better than despair. So let us be loving, hopeful, and optimistic. And we will change the world. - Jack Layton (1950-2011)
    Blackberry PlayBook 64GB Nokia 1020, Microsoft Surface PRO 2

  14. #14
    OriginalLucy's Avatar
    OriginalLucy no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    107
    Or the OP could always bridge with the PlayBook and never worry.

  15. #15
    OriginalLucy's Avatar
    OriginalLucy no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    107
    Back on topic, OP, did you try resetting your router? I had similar happen to me once and I deleted the wifi profile on my BlackBerry and reset the router and then added it again,also,you may have an app that wants to "call home ", like a weather app or gps, etc.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •