Results 1 to 7 of 7

All of a sudden my phone is showing its connected to the wifi but it ... Android Smartphones forum

  1. #1
    Sherobin's Avatar
    Sherobin no está en línea Stack level 3
    Join Date
    Sep 2008
    PIN/ID
    2157E9CE
    Posts
    155

    Post Samsung Note 2 - No Wifi Connection even though phone connected

    Advertisement



    All of a sudden my phone is showing its connected to the wifi but it actually is not. I cannot open play store or any apps or the browser unless i turn wifi off.

    I have rebooted the phone and my router (note my lap top and iphone and other equipment in the house is not having a problem connecting). I have since factory reset my phone and now having problems just setting it up as I cannot connect to the internet.

    My patience is running really low at the moment as the only use for this phone right now is the bin.

    Can somebody please help me. I have backed up my phone but have no idea how to get my contacts back but that can be sorted after my connection is sorted if possible.

    Thanks in advance.

    Sherry
    BB Forever - One Love (Sher)

  2. #2
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    Hi. So you've done a HARD reboot, eg physically pull the battery and reinstall it? If not, try that. Are you rooted?
    ​Galaxy S4 Red

  3. #3
    Sherobin's Avatar
    Sherobin no está en línea Stack level 3
    Join Date
    Sep 2008
    PIN/ID
    2157E9CE
    Posts
    155
    I have tried everything. Last resort was to factory reset phone and still it does not work.
    BB Forever - One Love (Sher)

  4. #4
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    Is it Rooted?
    If so is the ROM stock or custom?
    Is it stock or custom kernel?

    What about data? Does it call?

  5. #5
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    Go back to the WiFi settings page and tap on Menu.
    Tap on Advanced
    Tap on Keep WiFi on during sleep.
    Check Always.

  6. #6
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    Also check out this thread @ XDA.
    http://forum.xda-developers.com/show...1956155&page=8

    That's page 8ish, you may want to start at beginning.

    There's a dialer code you can use to turn off power saving. I've read mixed reviews so, its up to you. That thread has router settings some have used to fix, but it seems they work for some and not others

    If you've rooted I'd look at the ROM, or kernel. I know some kernels can bork wifi .

    Lastly the update to jellybean seems to have caused issues as well. That thread will give more info.

  7. #7
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    I was going to suggest what Jay did. If you're rooted flash another kernel.
    ​Galaxy S4 Red

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •