Results 1 to 5 of 5

What is the setting to correct this. I am going nuts because I cannot find ... Android Smartphones forum

  1. #1
    droidjill's Avatar
    droidjill no está en línea Stack level 1
    Join Date
    May 2012
    Posts
    2

    Question Photos sent via text come out as video files.

    Advertisement



    What is the setting to correct this. I am going nuts because I cannot find it. ATT support is worthless!

    Anyway, I have a Samsung Captiva, software 2.2. I verified the problem is only on my phone. Can't figure this out. Cannot stretch a video file to see any detail. I am stuck!

  2. #2
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    Little more detail please.
    What are you trying to do?
    What is happening?
    When did it start happening?
    What app is being used?

  3. #3
    droidjill's Avatar
    droidjill no está en línea Stack level 1
    Join Date
    May 2012
    Posts
    2
    The TEXT app. It has always done this. I just found out that the graphics were originally photos and only my Droid phone receives as video not photo. Other Droid phones are receiving as photo, not video. If I attach a photo to a text msg it goes thru as a photo. The problem is ONLY my Droid receiving texted photos as video files. Jill

  4. #4
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    Think I'm still confused.
    You receive a photo through mms and it has a video extension?
    I'm assuming that you are using the stock messaging app and the stock gallery to view?

    For giggles download QuickPic from the market and open a photo sent with it.

    I don't see the file extension being changed by the device. I'm guessing whatever you use to view photos has wigged out.

  5. #5
    RayZ's Avatar
    RayZ no está en línea Stack level 5
    Join Date
    Sep 2007
    Posts
    1,573
    https://motorola-global-portal.custh...2-like-a-video
    I know this is a moto title, but it's the same problem with S G II...I have the same issues. It's an Android issue that is widespread.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •