Page 1 of 2 12 LastLast
Results 1 to 15 of 17
Like Tree4Likes

Hey all. I seemed to have really screwed my phone up. I was having some ... Android Smartphones forum

  1. #1
    robcross72's Avatar
    robcross72 no está en línea Stack level 3
    Join Date
    Mar 2009
    Posts
    155

    Bricked Photon Q

    Advertisement



    Hey all. I seemed to have really screwed my phone up. I was having some issues witht he phone and CSpire recommended doing a factory reset. So I went to the recovery to do this because I know that I can wipe the dalvik cache and do a factory reset. Anyway, I had TWRP on my phone and not being used to it, I did the wrong thing. I wiped the rom instead of reset it. I can boot into fastboot mode but cannot install a rom. RSD Lite gives me the following error message "unknown fastboot command (getvar)"

    My question is am I totally bricked or is there a way to flash a rom? Thanks in advance!

    Edit: I found some instructions saying to delete the getvar lines from the xml file in the rom I was trying to flash. I did this and the process began but failed at step 8 saying "Failed flashing process. Failed flashing process. Unknown fastboot command. {oem}; phone connected" Anybody have any thoughts or suggestions? I will keep searching in the meantime.
    Last edited by robcross72; 07-03-2013 at 05:41 PM.

  2. #2
    robcross72's Avatar
    robcross72 no está en línea Stack level 3
    Join Date
    Mar 2009
    Posts
    155
    I found more info online regarding my problem flashing the stock rom with rsd lite. This time the info stated to delete the oem lines. I did this and this time rsd lite failed to flash at step 17/21 with a failed message regarding the system.img. I really hope someone has a slution or can point me in the right direction. Thanks again in advance.

  3. #3
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    Hang tight...the rom specialists will be in soon.
    lighten up...life's too short

    my favorite cydia apps and hacks

  4. #4
    robcross72's Avatar
    robcross72 no está en línea Stack level 3
    Join Date
    Mar 2009
    Posts
    155
    Quote Originally Posted by catstide View Post
    Hang tight...the rom specialists will be in soon.
    Thanks! I appreciate it. I have learned that someone at pinstack can and will help. Just trying to post as much info as I can in the meantime while I keep searching.

  5. #5
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    No rom helpers???
    lighten up...life's too short

    my favorite cydia apps and hacks

  6. #6
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    Sorry cat, I've been busy.
    I'm not sure, having used only Sammy and HTC.
    I've always read that of you can get to recovery/fast boot you're not bricked.

    Over gotta look around.

  7. #7
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    Sounds simple but a dead battery will cause fail.
    Apparently won't charge while in the state its in. If your battery is low you'll have to find a way to charge.

    If not I'll keep looking but I've got to be up @ 4:30 am, so time is limited. Will help ad I can.

  8. #8
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    Do you still have twrp? (Guessing if you do you don't have a nan droid...shame on you)

    Not being familiar with moto, I'll tell you what I'd do with a Sammy or HTC.

    1st I'd adb push (or just copy a ROM to a memory card in a computer) and attempt to flash.

    I'm guessing RSD lite is similar to Odin for Samsung. Its improbable but possible you killed root as well. I'd start with a fresh battery and a factory cable and redo the root process.

    I'm sorry, I can't offer much more. I'm not being a smartass, but ALWAYS keep a nandroid. Always keep a ROM zip on your SD card, or at least on your computer. I soft bricked my S2 once, no recovery, no internet. Miserable until next day when I could get to a computer.

    Keep us posted.

  9. #9
    robcross72's Avatar
    robcross72 no está en línea Stack level 3
    Join Date
    Mar 2009
    Posts
    155
    Quote Originally Posted by jfcooley View Post
    Do you still have twrp? (Guessing if you do you don't have a nan droid...shame on you)

    Not being familiar with moto, I'll tell you what I'd do with a Sammy or HTC.

    1st I'd adb push (or just copy a ROM to a memory card in a computer) and attempt to flash.

    I'm guessing RSD lite is similar to Odin for Samsung. Its improbable but possible you killed root as well. I'd start with a fresh battery and a factory cable and redo the root process.

    I'm sorry, I can't offer much more. I'm not being a smartass, but ALWAYS keep a nandroid. Always keep a ROM zip on your SD card, or at least on your computer. I soft bricked my S2 once, no recovery, no internet. Miserable until next day when I could get to a computer.

    Keep us posted.
    Hey! Sorry its taken so long to reply to you. My son broke his arm. I actually do have a rom and a backup but it fails installing them. It may be the battery. I will let it charge all night and try in the morning. I really appreciate your assistance.

  10. #10
    robcross72's Avatar
    robcross72 no está en línea Stack level 3
    Join Date
    Mar 2009
    Posts
    155
    Hey guys. I just wanted to post some more info. I just noticed that when I try to flash stock rom using rsd that my phone will reboot early in the process and when it comes back to the fastboot screen it says "Sticky bit fastboot" at the bottom. I have never noticed that before. Not sure if that is any indication of what might be the problem but thought I would post. I am still searching. I have pretty much resolved myself to being without a phone til next payday so I have a week or so to figure this out.

  11. #11
    robcross72's Avatar
    robcross72 no está en línea Stack level 3
    Join Date
    Mar 2009
    Posts
    155
    Well, I just wanted to post an update on what I have figured out. Basically, if anyone has TWRP as their custom recovery then DO NOT wipe anything other than dalvik cache or do a factory reset. I did a wipe system or wipe date (forget what exactly at this point) and now my phone is bricked. I know I did this at my own risk. To be honest I wanted to see what would happen. Well, I founf out the hard way. I spent five days without a phone and ended up having to get a new one. This time I went with an iPhone 4s. Decided what the heck, I will see what the other side of the smartphone world is like. Anyway, Thank you to everyone who offered advice and assistance. Especially jfcooley! You helped out several times with issues I have had. Thanks again.
    RogerG and jfcooley like this.

  12. #12
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Sorry you weren't able to revive your Photon. Hope you enjoy the iPhone!

  13. #13
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    Not sure what went wrong. I nuke my system and data partition all the time. At least 2 times a week.

    Anyhoo, enjoy that 4s, solid device.

  14. #14
    robcross72's Avatar
    robcross72 no está en línea Stack level 3
    Join Date
    Mar 2009
    Posts
    155
    Quote Originally Posted by jfcooley View Post
    Not sure what went wrong. I nuke my system and data partition all the time. At least 2 times a week.

    Anyhoo, enjoy that 4s, solid device.
    I would not be surprised if there was something I did to mess the process up without realizing what I did. It was a stressful process and Idid not find a solution but I did learn a lot. It is what it is. Life happens and we make mistakes. I am still telling everyone I know about how great the stackers are here at Pinstack and how awful folks were at the other forum site I will not mention. Haha! Anyway, I will simply be moving from checking out this forum to checking out the apple forum. Have a great day! Thanks for everything.
    RogerG likes this.

  15. #15
    robcross72's Avatar
    robcross72 no está en línea Stack level 3
    Join Date
    Mar 2009
    Posts
    155
    I just wanted to post an update to the problem I had with my Photon Q. I honestly have no idea why I never could get the phone to install the stock rom using rsd lite. I have no explanation but here is what happened. I have attempted to fix it numerous times since the first of July but still with no luck. Well my son has been dying for an iPhone and since I am too strapped for cash to go out and buy a knew one, I decided to try again. I had deleted the motorola drivers and rsd lite from my computer so the first thing I did was download them again. Next I charged by phone (it was at 54%) and then I once again attempted to restore the stock rom using rsd lite. And wouldn't you know after about 10-15 minutes my phone was fixed. I have found no problems with it. So I am going to go back to using it and give my son my iPhone. It is quite interesting seeing that I did absolutely nothing different. The only thing I can think of may be that it has something to do with dfeleted rsd lite and the drivers off my computer and re-installing them. Anyway, once again I greatly appreciate all the help you guys gave back in July.
    RogerG likes this.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •