Page 1 of 2 12 LastLast
Results 1 to 15 of 20

Stackers I need some help. I updated to Jelly Bean my T-Mobile Galaxy S3. Now ... Android Smartphones forum

  1. #1
    visionthing's Avatar
    visionthing no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    ASK ME
    Posts
    383

    After updating to Jelly Bean Galaxy S3 issue.

    Advertisement



    Stackers I need some help. I updated to Jelly Bean my T-Mobile Galaxy S3. Now when opening a folder this voice says, "folder open" and when closing it says "folder close". This is annoying. How do I get rid of this? And not to mention the crappy sounding voice of S voice.

  2. #2
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    Try settings/accessibility/talkback (or an option in there.)

  3. #3
    visionthing's Avatar
    visionthing no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    ASK ME
    Posts
    383
    I did tried that before. Unchecked all and turned off. No luck.

  4. #4
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    Maybe one of the S3 owners then. Sorry little tied up.

  5. #5
    Delfim's Avatar
    Delfim no está en línea Stack Moderator
    Join Date
    Mar 2007
    PIN/ID
    Nope!
    Posts
    14,886
    Try going into Accessibility in the settings menu and amongst the odds and ends make sure Talkback is off. Another thing you can try is to go Application Manager, go to ALL, and look for SVoice. Open it and Force Stop it. If it doesn´t help, Disable it.

  6. #6
    visionthing's Avatar
    visionthing no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    ASK ME
    Posts
    383
    Quote Originally Posted by jfcooley View Post
    Maybe one of the S3 owners then. Sorry little tied up.
    Getting the turkey ready.Lol

  7. #7
    visionthing's Avatar
    visionthing no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    ASK ME
    Posts
    383
    Quote Originally Posted by Delfim View Post
    Try going into Accessibility in the settings menu and amongst the odds and ends make sure Talkback is off. Another thing you can try is to go Application Manager, go to ALL, and look for SVoice. Open it and Force Stop it. If it doesn´t help, Disable it.
    I use S voice. So that want disable S voice. I want to disable the voice that talks when opening and closing a folder. I forced stop and disabled talk back. No luck.

  8. #8
    visionthing's Avatar
    visionthing no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    ASK ME
    Posts
    383
    Problem found. It appears the Go Launcher Ex Notification App has a bug or is not compatible with TouchWiz. After disabling the Go Launcher Ex Notification, the "Folder is Open" voice message went away. Go to Settings > Accessibility > Go Launcher Ex Notification > Tap to off.

  9. #9
    Delfim's Avatar
    Delfim no está en línea Stack Moderator
    Join Date
    Mar 2007
    PIN/ID
    Nope!
    Posts
    14,886
    Well, that's one for the books. I use Nova so I would never be able to help you there. I'm glad you sorted it out.

  10. #10
    visionthing's Avatar
    visionthing no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    ASK ME
    Posts
    383
    Thanks.

  11. #11
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Wirelessly posted (iPhone 4S: Mozilla/5.0 (Linux; U; Android 4.1.1; en-us; SGH-T999 Build/JRO03L) AppleWebKit/534.30 (KHTML, like Gecko) Version/4.0 Mobile Safari/534.30)

    Well now I have the same problem but don't have Go Launcher. Talkback is off.

    Thoughts?

  12. #12
    Delfim's Avatar
    Delfim no está en línea Stack Moderator
    Join Date
    Mar 2007
    PIN/ID
    Nope!
    Posts
    14,886
    Ummm...in your case it's simple. It doesn't want to talk to you.
    Honestly, I dunno.

  13. #13
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Had to turn off Light Flow. Oy.

  14. #14
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Since this happens with more than one app, I'd say it's a bug in the OS.

  15. #15
    visionthing's Avatar
    visionthing no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    ASK ME
    Posts
    383
    Seems like there is a few bugs in the os since I have updated to Jelly bean.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •