Results 1 to 4 of 4

It keeps telling me that "Content not available Server is blocked or unresponsive" Can someone ... BlackBerry Multimedia forum

  1. #1
    Owensstr8clowni's Avatar
    Owensstr8clowni no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    1

    Youtube and 8320

    Advertisement



    It keeps telling me that

    "Content not available Server is blocked or unresponsive"

    Can someone please help me out? I do have the 4.5 version on the phone.

  2. #2
    somthinsim's Avatar
    somthinsim no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    112
    what have you done so far for fixes?

    have you cleared out mem?

  3. #3
    jonnyxedge's Avatar
    jonnyxedge no está en línea Stack Professional
    Join Date
    Nov 2006
    PIN/ID
    28A4ED28
    Posts
    3,945
    go to m.youtube.com
    The BlackBerry Guru

    [x] My Minds Eye - Life Behind The Lens Of A BlackBerry
    [x] Pinstack Blog
    [x] Twitter

  4. #4
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    I'm having some issues to. When I try to stream a video I get the following error pop up.

    "An error has ocurred attempting to play media"

    The thing is, it use to play straight with no errors. All of a sudden everytime I try to play a video it pops up. Now here's the thing. When I press "r" to refresh the page, it plays the video. I don't mind doing that, but it gets annoying. Plus after refreshing video after video my BB just restarts itself.

    ---
    T-Mobile Curve 8320 - 4.5.0.69 OS Beta!
    [heavycomponent@tmo.blackberry.net]

    --HeavyC.

    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •