Results 1 to 8 of 8

Whats up everyone, I Haven't been here in a while and its good to be ... BlackBerry Multimedia forum

  1. #1
    Weezysatn's Avatar
    Weezysatn no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    18

    Video Problems PLEASE HELP!!!!

    Advertisement



    Whats up everyone, I Haven't been here in a while and its good to be back. I am having a huge problem with my curve and i am nearing the point of throwing it against the wall. When I try to sync video on my curve it always comes up "An Error Has Occured While Trying To Play This Video" Some have been on my curve before and worked fine. I don't get it Please Help!!!!

    Thanks

    Weezysatn

  2. #2
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907
    The video has to be in a format the media player can play. You may have to convert the file to some thing it recognizes

  3. #3
    DCookSta's Avatar
    DCookSta no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    312C4157
    Posts
    2,331
    What format video are you trying to play?

    ~via BB (wap.pinstack.com)~

  4. #4
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    i have several vids on mine.i always use the converter in dm. isn't that the best way?

  5. #5
    Weezysatn's Avatar
    Weezysatn no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    18
    The files are mpg's so i will have to convert them but i have put them on there before and viewed them but all of a sudden they just don't work.

    and i don't have a converter in dm that I see, am i dumb??

  6. #6
    rufy's Avatar
    rufy no está en línea Stack level 2
    Join Date
    Dec 2007
    PIN/ID
    -
    Posts
    28
    ~via BB (wap.pinstack.com)~

    How about removing video first then re sync again, after that copy again then see if it work

  7. #7
    Weezysatn's Avatar
    Weezysatn no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    18
    Quote Originally Posted by rufy View Post
    ~via BB (wap.pinstack.com)~

    How about removing video first then re sync again, after that copy again then see if it work

    I have removed the video from my BB and tried to sync again and i get that error message and i can't get it to play at all.


    Weezysatn

  8. #8
    rufy's Avatar
    rufy no está en línea Stack level 2
    Join Date
    Dec 2007
    PIN/ID
    -
    Posts
    28
    ~via BB (wap.pinstack.com)~

    Was there any changes before this happen? Maybe you install some program, or something else?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •