Results 1 to 3 of 3

I apologize for making a post that seems to be a common one for new ... BlackBerry Multimedia forum

  1. #1
    PuRowdy's Avatar
    PuRowdy no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    22

    Issues attaching ringtones

    Advertisement



    I apologize for making a post that seems to be a common one for new people here. I'm having issues getting a specific ringtone to play for certain people that call my phone. I have created my own ringtones and have them on my media card in the ringtones folder. I have also gone in and edited my contacts to have a custom tone and selected the tone I created.

    These tones I have created are MP3's around 300k in size, and around 20-24 seconds long, as I realized that if you try to use a full song for MP3 it will only play about 2 seconds of it.

    I also have been having some issues where the BB will go back and play the original ringtone that came on the BB instead of the one I assigned for anybody that does not have a specific tone assigned. Is this a profile problem, or is it maybe something that resets when you power down the phone and remove the media card temporarily.

    Sorry for the long post, thanks for any input.

    edit: oh btw I'm using an 8100 Pearl

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Issues attaching ringtones

    this thread says try making them exceptions...that is what mine are and mine work great...

    http://blackberryforums.pinstack.com...ringtones.html

  3. #3
    PuRowdy's Avatar
    PuRowdy no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    22

    Re: Issues attaching ringtones

    Awesome that works perfectly, thank you very much.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •