Results 1 to 9 of 9

Title pretty much sums up my question. Thanks... BlackBerry Multimedia forum

  1. #1
    Faolan's Avatar
    Faolan no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    13

    8100 won't play .wav?

    Advertisement



    Title pretty much sums up my question.

    Thanks

  2. #2
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

  3. #3
    Sh00t3mUp's Avatar
    Sh00t3mUp no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    17

    Re: 8100 won't play .wav?

    i only got mp3 n it works fine.

  4. #4
    Faolan's Avatar
    Faolan no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    13

    Re: 8100 won't play .wav?

    I'm just too lazy to convert .wav to MP3 to play as ringtones, etc.

  5. #5
    chknlomein's Avatar
    chknlomein no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    24646FEB
    Posts
    286

    Re: 8100 won't play .wav?

    My 8100 plays both mp3 and wav, does yours not?
    ~via My BB 8100 (wap.pinstack.com)~

  6. #6
    jonnyxedge's Avatar
    jonnyxedge no está en línea Stack Professional
    Join Date
    Nov 2006
    PIN/ID
    28A4ED28
    Posts
    3,945

    Re: 8100 won't play .wav?

    mine plays wavs, i have three ringtons in .wav format. and hey play with no problems at all

  7. #7
    Faolan's Avatar
    Faolan no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    13

    Re: 8100 won't play .wav?

    Nope...won't play. I've tried it from my media card and from device memory.

  8. #8
    jonnyxedge's Avatar
    jonnyxedge no está en línea Stack Professional
    Join Date
    Nov 2006
    PIN/ID
    28A4ED28
    Posts
    3,945

    Re: 8100 won't play .wav?

    ~via BB (wap.pinstack.com)~thats odd. What carrier are you using. And what os are you using? Because I'm using wavs on my phone for my sms and email tones. That's really odd.

  9. #9
    Faolan's Avatar
    Faolan no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    13

    Re: 8100 won't play .wav?

    T-Mobile
    v 4.2.0.64
    I can see them on the device and the media card, but when I attempt to play them I get an error message that reads "An error has occurred attempting to play media."

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •