Page 1 of 2 12 LastLast
Results 1 to 15 of 22

Ok, I've upgraded my phone OS to v4.1.0.376 Platform 2.1.0.46 which from what I understand ... BlackBerry Multimedia forum

  1. #1
    Talos4's Avatar
    Talos4 no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    3

    7100i wav's not working

    Advertisement



    Ok, I've upgraded my phone OS to v4.1.0.376 Platform 2.1.0.46 which from what I understand is correct. , dimension theme etc So far so good. BUT....

    Wav files won't download properly, if they do, they won't play.

    I've tried e-mailing them to myself, no joy, no option to open the attachment.

    I've had someone else mail it to me, no joy, no option to open the attachment.

    I've had a message pop up at download that the application is not supported. Error 200.

    This seems like a minute problem, but it's the only thing not working right.

    Any suggestions???

    Thanks

    Dave
    400E0945

  2. #2
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

  3. #3
    bruiser_04's Avatar
    bruiser_04 no está en línea Stack level 3
    Join Date
    May 2006
    PIN/ID
    243FCD27
    Posts
    245
    ~via BB (wap.pinstack.com)~ check out this site www.freeringers.net you pay like 7.99 to join forever and you use your own songs, cut the part you want and then mms to your phone from their site. I just did some tonight. Pretty cool.

  4. #4
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    Talos4, Welcome to PinStack.

    Let us know if there is anything else we can do to help with this or your BB.

    Rcbjr
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  5. #5
    Talos4's Avatar
    Talos4 no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    3
    Thanks for the responses guy's.

    cp, I e-mailed the link above to myself, player opened and the file played.

    At least now I can confirm the OS is operating properly. Thanks!!

    Now, what could be the cause of the problems I'm having?

    I have tried to use the mobile41 site with no luck.

    Are there settings within the browser/phone that I need to modify?

  6. #6
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661
    The 7100i's capabilities of playing wav files is very very limited to the settings of the ringer. I use dbpoweramp convertor which allows me to have full control of all settings of the ringers I convert. Right now I have found the perfect setting, as follows...

    1-mono
    8-bit
    8,000hz
    Less than 30 seconds and less than 450 kb file size.

    If you want just request your ringers in the following thread... http://blackberryforums.pinstack.com...st_thread.html

    The biggest thing I notice is after a song is cut it needs to be converted one more time. Do not convert a file more than once, it will lost quality and more than likely capability of playing.
    Last edited by StaceyRVC; 02-14-2007 at 10:50 PM.

  7. #7
    MAJORAHOLE's Avatar
    MAJORAHOLE no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    16

    Re: 7100i wav's not working

    [quote=cp6169]
    1-mono
    8-bit
    8,000hz
    Less than 30 seconds and less than 450 kb file size.

    quote]
    thats the exact format that the non-mp3 nextels need. i also used dbpoweramp for my rigntones, it was the only conversion software that would work. so now i used magix ringtone maker to cut it to the size i want, then convert it with db and its good to go.

  8. #8
    Epope3's Avatar
    Epope3 no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    7

    Transferring Wav's

    [quote=MAJORAHOLE]
    Quote Originally Posted by cp6169
    1-mono
    8-bit
    8,000hz
    Less than 30 seconds and less than 450 kb file size.

    quote]
    thats the exact format that the non-mp3 nextels need. i also used dbpoweramp for my rigntones, it was the only conversion software that would work. so now i used magix ringtone maker to cut it to the size i want, then convert it with db and its good to go.
    First off this is great information and if it works I will be ecstatic cause this whole monotones is killing me!! But tell me once I make this file in the specs that was specified how do I get it on my phone? Do I download it from somewhere else through hosting it on the internet or can I transfer wav files to my 7100i through usb?? Never tried before...

  9. #9
    srl7741's Avatar
    srl7741 no está en línea Stack Professional
    Join Date
    May 2006
    PIN/ID
    Retired
    Posts
    6,359
    Hi Epope3,

    Yes hosting on another site for download is by far the easiest.
    Unless you would like to tackle this thread http://blackberryforums.pinstack.com...data_plan.html

    hope this helps.

  10. #10
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661
    Hello epope3, welcome to pinstack. Let us know if you need any further help, we are just a post away. It just so happens Srl and I both have great ringtone experience, and Srl has a site that he posts ringtones on. Looks like you are in great hands.

  11. #11
    Epope3's Avatar
    Epope3 no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    7
    Awesome thank you all for the help...I will let you know of my success....

  12. #12
    Epope3's Avatar
    Epope3 no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    7

    Re: 7100i wav's not working

    Anyone around to help?? Still having problems with ringtones...This sucks!!

  13. #13
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

  14. #14
    Epope3's Avatar
    Epope3 no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    7

    Re: 7100i wav's not working

    Okay here is the process i did and maybe you can find my fault...

  15. #15
    Epope3's Avatar
    Epope3 no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    7

    Re: 7100i wav's not working

    I took a song converted it with dbpoweramp proggie....

    1 mono
    8 bit
    8 hz

    And it safes it as a wav file. Then I take that file open it up in sound forge and make my ringtone...its 32 seconds long..256kb...

    From there I don't know what to do...I tried to email it to myself but when i receive it it wont recognize it as a attachment it can open...

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •