Results 1 to 3 of 3

Having managed to finally get my 7290 working on Orange Pay as You Go, I ... Blackberry 7700/7200 & older forum

  1. #1
    pierre626's Avatar
    pierre626 no está en línea Stack level 2
    Join Date
    Aug 2005
    PIN/ID
    2028B9F
    Posts
    28

    Twitter Client for OS 4.1?

    Advertisement



    Having managed to finally get my 7290 working on Orange Pay as You Go, I now have a functioning Blackberry again :-)

    Can anyone recommend a Twitter client for OS 4.1, as most of them seem to require 4.2 or later.

    Many Thanks,

  2. #2
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440
    Ha! I'm gonna look around but so far you are right most are 4.2+

  3. #3
    Join Date
    Jun 2007
    Posts
    5,737
    I can't find documentation, but am 99% sure there is no Twitter client for 4.1 on a 7290. At issue is memory - 32mb. On an 8700 with 64mb, it's possible. (those with long memories will remember that 8700 shipped with 4.1 initially) and I think the 87xx series was the last one that used 4.1 . . . . . . . Honestly, I think the best solution would be to get a newer Berry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •