Results 1 to 11 of 11

when i go to login to ramble it says Invalid Connection String, Malformed Address. Returning ... Blackberry 7700/7200 & older forum

  1. #1
    perrywnkle's Avatar
    perrywnkle no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    17

    Ramble IM error

    Advertisement



    when i go to login to ramble it says

    Invalid Connection String, Malformed Address. Returning null connection

    can anyone help me get this fixed

    my tcp settings are right and the internet is working

    please help

  2. #2
    glehman85's Avatar
    glehman85 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    24989104
    Posts
    2,673
    malformed address and returning null connection? never seen that one before. id recommend doing a battery pull for a few and it that dont work, try deleting it from your BB and try again. that is unless someone else knows a fix

  3. #3
    perrywnkle's Avatar
    perrywnkle no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    17
    its not saying that anymore now it says it cannot open tunnel. any suggestions?

  4. #4
    glehman85's Avatar
    glehman85 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    24989104
    Posts
    2,673
    check this

    http://blackberryforums.pinstack.com...ion_could.html

    make sure you do indeed have the right TCP

  5. #5
    glehman85's Avatar
    glehman85 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    24989104
    Posts
    2,673
    on second thought, who is your carrier and on what device?

  6. #6
    perrywnkle's Avatar
    perrywnkle no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    17
    i have cingular but where do i input this info

    WAP Gateway IP: 66.209.11.61
    WAP Gateway Port: 9203

    i put in all the other info in the tcp but there is nowhere to put this

  7. #7
    CoolFinalFan's Avatar
    CoolFinalFan no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    951

    Arrow

    Options > Advanced Options > TCP

    That should be it!!

  8. #8
    perrywnkle's Avatar
    perrywnkle no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    17
    i dont see any place to type in
    WAP Gateway IP: 66.209.11.61
    WAP Gateway Port: 9203

    i can type in the apn, username, and password i dont have anyplace to put in the gateway or the port

  9. #9
    perrywnkle's Avatar
    perrywnkle no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    17
    i got it in the settings where it says connection settings it was set to: use default

    you need to change that to: use device tcp

  10. #10
    CoolFinalFan's Avatar
    CoolFinalFan no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    951

    Arrow

    Quote Originally Posted by perrywnkle
    i got it in the settings where it says connection settings it was set to: use default

    you need to change that to: use device tcp
    That should be right!!

  11. #11
    jsternbach's Avatar
    jsternbach no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    23DFE188
    Posts
    144

    Re: Ramble IM error

    I did everything that was stated here, I changed the connection settings to "use tcp," but it didn't work. What else am I missing? I dont see any where to enter the gateway settings, any help would be great!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •