Results 1 to 5 of 5

the tech helpers say this is some kind of local LOS ANGELES THING, that they ... Blackberry 7700/7200 & older forum

  1. #1
    hermine's Avatar
    hermine no está en línea Stack level 1
    Join Date
    Nov 2006
    PIN/ID
    40117A74
    Posts
    2

    Thumbs down can send email on 7520, cannot receive it

    Advertisement



    the tech helpers say this is some kind of local LOS ANGELES THING, that they are working on it, but it has been going on for about four days! CAN THIS BE?

  2. #2
    williamlc21's Avatar
    williamlc21 no está en línea Stack Lead
    Join Date
    Jun 2006
    Posts
    653

    Re: can send email on 7520, cannot receive it

    Could this be true? Possibly. If I was a verizon tech I would look into it for you, maybe one will come along. I would think there would be a lot more posting if it were a location outage.
    "I'm the best there is. And even if you beat me, I'm still the best." -Fast Eddie Felson(The Hustler)

  3. #3
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: can send email on 7520, cannot receive it

    Have you tried a Cold Reboot (Battery Out, wait 15-30 sec, Battery Back in)? Have you tried to send a message to yourself?

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  4. #4
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: can send email on 7520, cannot receive it

    I had that happen one time when I deleted the email account for BIS and the service books stayed on my BB. I was able to send messages for a couple days, until I deleted all the service books to correct the issue.

  5. #5
    dbhouse's Avatar
    dbhouse no está en línea Stack level 1
    Join Date
    Dec 2006
    PIN/ID
    300DADF2
    Posts
    2
    I had the same problem. Mine was related to an internal spam filter that my LL ISP had. Mine would show sometimes and not others. I changed email domains and had no problems. You can test this by setting up a g-mail account and sending yourself a message. If it comes through contact your LL ISP it is not a BB/Provider problem. Otherwise just keep calling in every few days to keep the trouble ticket active or they won't do anything about it.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •