Results 1 to 15 of 15

Well Ive got OS X and an 8100. Ive successfully connected them together and can ... Macs & MacBooks forum

  1. #1
    wassona's Avatar
    wassona no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    2439fbe3
    Posts
    270

    Tether problem

    Advertisement



    Well Ive got OS X and an 8100. Ive successfully connected them together and can connect out to the net. Problem is that once ive made a connection I wont be able to make a connection again untill I restart my laptop and perform a battery pull. Im wondering if anyone else has this problem and understands whats happening.

    Thanks

  2. #2
    hls811's Avatar
    hls811 no está en línea I dress myself!
    Join Date
    Feb 2007
    PIN/ID
    30B8DA04
    Posts
    1,222

    Re: Tether problem

    I have mine tethered, but haven't run into this the few times I've used it. (I'm using a Cingular 8100 on my MacBook Pro w/ OSX 10.4.9)

    When you first get connected, how are you stopping the session? Are you disabling the Bluetooth on the Mac or Pearl? Or are you going into the Internet Connect screen and choosing 'Disconnect'? (I click on disconnect, and then just turn off bluetooth on the MBP and then the Pearl)

    Are you getting an error message when you try and re-connect, or does it just not establish the connection (without an error)?

    Seems kinda odd, especially cause you have to do a battery pull - just restarting doesn't work?

    ~~~~~~~~~~~~~~~~~~~~~~~
    "Me fail English? That's unpossible."

  3. #3
    wassona's Avatar
    wassona no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    2439fbe3
    Posts
    270

    Re: Tether problem

    I disconnect the same way that you do. Ive got mine set to show the connection on my bar, so I just tell it to disconnect. I dont turn off my blueteeth though. Guess thats something that I could try.

    I can tell when its not going to connect because when its trying to connect it wont say that its authenticating. All the internet connect tells me is that its establishing the connection.

    Ill try more things and see what happens.

    EDIT:

    Internet Connect
    Could not negotiate a connection with the remote PPP server. Please verify your settings and try again.

    I know the settings are correct. I used them to connect successfully a few hours earlier. I dont know if the problems are related but I have noticed that while im connected it seems as if the connection stops receiving/transmitting. And the connection has just stopped while in use before.
    Last edited by wassona; 05-31-2007 at 11:47 PM.

  4. #4
    hls811's Avatar
    hls811 no está en línea I dress myself!
    Join Date
    Feb 2007
    PIN/ID
    30B8DA04
    Posts
    1,222

    Re: Tether problem

    Thats weird, especially since you're dropping your somewhat dropping the connection. Did you follow these steps? This is what I used.

    Are you using Cingular? (which is what I'm using and what these instructions are for, so I can confirm they work).

    How long are you on before you get disconnected? I thought I read on here that it might drop off after 4 hours - I can't verify that because I haven't stayed on that long.. the longest continious I've used is about 45 minutes, but because of the speed I'm not usually on more than 15-20 when I use do use it).

    ~~~~~~~~~~~~~~~~~~~~~~~
    "Me fail English? That's unpossible."

  5. #5
    wassona's Avatar
    wassona no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    2439fbe3
    Posts
    270

    Re: Tether problem

    Yeah. I used his steps and I have both the original modem script and the new script. I start to notice a problem around 2 or 3 minutes. Using Cingular with wap.cingular CINGULAR1 and WAP@CINGULARGPRS.COM

  6. #6
    hls811's Avatar
    hls811 no está en línea I dress myself!
    Join Date
    Feb 2007
    PIN/ID
    30B8DA04
    Posts
    1,222

    Re: Tether problem

    Thats weird... if its dropping its hard to tell if its the Pearl or the Mac thats causing it to lose the connection.. I don't recall seeing anyone else on pinstack post this issue before...

    I wish I could offer more help, but I'm not sure what other troubleshooting to try (unless you had another Mac to set it up on and try and pinpoint if its the computer or BB).. Might want to take a look look here and post - theres a few people over there with BB's and Macs also who might've run into something similar...

    ~~~~~~~~~~~~~~~~~~~~~~~
    "Me fail English? That's unpossible."

  7. #7
    wassona's Avatar
    wassona no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    2439fbe3
    Posts
    270

    Re: Tether problem

    Thanks for picking your brain about it. Im going to try some more stuff and see what hapens.

  8. #8
    hls811's Avatar
    hls811 no está en línea I dress myself!
    Join Date
    Feb 2007
    PIN/ID
    30B8DA04
    Posts
    1,222

    Re: Tether problem

    Let me know how it goes either way.. just in case I come across it again!

    ~~~~~~~~~~~~~~~~~~~~~~~
    "Me fail English? That's unpossible."

  9. #9
    wassona's Avatar
    wassona no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    2439fbe3
    Posts
    270

    Re: Tether problem

    Did a battery pull on the 8100 and magically the connection worked again. Connected up for now.

    If anything happens Ill post up the problems.

  10. #10
    wassona's Avatar
    wassona no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    2439fbe3
    Posts
    270

    Re: Tether problem

    Was connected for a total of five minutes before I was mysteriously disconnected.

    Turned out the phone shutoff. Now I cant connect back up. Im thinking that it has something to do with the phone.

    I dont know what the deal is.
    Last edited by wassona; 06-02-2007 at 01:16 AM.

  11. #11
    smomus's Avatar
    smomus no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    248B113c
    Posts
    167

    Re: Tether problem

    What scripts did you download?
    ~via BB (wap.pinstack.com)~

  12. #12
    wassona's Avatar
    wassona no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    2439fbe3
    Posts
    270

    Re: Tether problem

    Check on post 4, he has a link to fibble.org. On the site youll find how to setup the connection and also the modem script.

  13. #13
    smomus's Avatar
    smomus no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    248B113c
    Posts
    167

    Re: Tether problem

    ok well a TMO tech told me to download the BB scripts from here >>> taniwha.org.uk (it is about middle of the page
    it has worked well for me and I am the one that said i had it on for 4+ hours to test the connection

  14. #14
    wassona's Avatar
    wassona no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    2439fbe3
    Posts
    270

    Re: Tether problem

    hmm... I might just grab that script and try it out to see what happens.

    I forgot about that page. I went there when I tried to tether my 8700, which didnt work to well.

    Which of the three scripts are you using?
    Last edited by wassona; 06-02-2007 at 02:37 AM.

  15. #15
    wassona's Avatar
    wassona no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    2439fbe3
    Posts
    270

    Re: Tether problem

    Ive figured out the problem and it has been fixed. When I was tethering my phone had the Rodgers OS, which I had read creates one wireless tunnel at a time. That made me think that it wasnt closing the tunnel when I closed the connection on tether. When I tried to reconnect the tunnel was still open and the conputer wouldnt reach the server. The only way the connection could be brought back is to pull the battery, closing the tunnel. I downgraded to the highest Cingy OS, connected the tether and it worked. Closed the tether and it came back up. It has worked continuously since then.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •