Results 1 to 3 of 3

im at a loss- why wouldnt pm's latest release not support an 8700 running 4.2? ... Macs & MacBooks forum

  1. #1
    ajmctaggart's Avatar
    ajmctaggart no está en línea Stack level 3
    Join Date
    Mar 2006
    Posts
    168

    pocketmac and 4.2

    Advertisement



    im at a loss- why wouldnt pm's latest release not support an 8700 running 4.2? isnt that what pearl and 8800 run?

    help please- hate to be unsyncd for more than the wkend

  2. #2
    Einherjer's Avatar
    Einherjer no está en línea Stack level 5
    Join Date
    Jan 2007
    Posts
    842

    Re: pocketmac and 4.2

    Isn't the 4.2 OS on 8700 some sort of hack?

  3. #3
    ajmctaggart's Avatar
    ajmctaggart no está en línea Stack level 3
    Join Date
    Mar 2006
    Posts
    168

    Re: pocketmac and 4.2

    Not really a hack, it is simply a released blackberry OS for a different vendor. After deleting the vendor.xml file, it can be loaded and perform the same as any other OS released...The only thing that would suffer would be if my provider would not support it (which isn't the case it's working fine), but it should still sync the same as any other OS 4.2 does on PocketMac. I can sync it from XP- of course...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •