I have previously been using a blackberry pearl 8100 but recently upgraded it for 8120.

I currently use a Macbook with Leopard. Ive been trying to sync my new phone with pocketmac, however keep getting an error 1 skipping error and the device isnt even being recognised in order to sync. It worked fine with the 8100 - has anyone else had this problem??

Ive unisntalled pocket mac and re installed it, ive downloaded service packs 1 and 2 and still cant get anywhere. Im tempted to just stick with my 8100.

Help needed.