Results 1 to 5 of 5

Hi Guy, newby here (well old newby now). Here is a puzzeling question for you. ... Macs & MacBooks forum

  1. #1
    newby's Avatar
    newby no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    17

    Domain password

    Advertisement



    Hi Guy, newby here (well old newby now).
    Here is a puzzeling question for you. I have an 8707v using BES in the company I'm working for. There are currently 600+ devices on the server all over the world, this much is all ok. Here is my problem, I have two guys working in Paris, both have 8707v devices, both identical in setup, but both cannot access the internet with their devices. Here is the puzzeling thing, I have got 4 other guys with identical machines and setup sitting in the same room, but all 4 guys can access the internet through their devices!!. What is causeing this problem.
    Here is what I have tried so far: Pull battery out, re-installed software, tried different sim in other device, checked domain and proxy settings for all users, checked AD account on BES. Still nothing, these two guys cannot access the web. OK here is a clue, the error message says: please enter your domain name and password!!, why?. Nobody else needs too.
    So guys I am open to suggestions?
    Thanks for your help, and BTW: fantastic site.
    Newby (old newby now).

  2. #2
    cwax's Avatar
    cwax no está en línea BES Pro
    Join Date
    Sep 2006
    PIN/ID
    32DEF7BB
    Posts
    4,513

    Re: Domain password

    Have them clear out the BB browser's cookies, cache, and passwords, and retry it

  3. #3
    newby's Avatar
    newby no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    17

    Question Re: Domain password

    thanks for your reply.
    What cookies, they have never been able to access the web. The only password they have is the one they created when activating the BB.

    thanks anyway.

  4. #4
    cwax's Avatar
    cwax no está en línea BES Pro
    Join Date
    Sep 2006
    PIN/ID
    32DEF7BB
    Posts
    4,513

    Re: Domain password

    Under Browser; Options; Cache Operations

  5. #5
    forehandloop's Avatar
    forehandloop no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    2

    Re: Domain password

    Hi there

    We have 2 BES as we are in the process of migrating users from Lotus Notes to Outlook. Users on the BES for lotus notes do not get pompted for a user name/password/domain when accessing the internet on their blackberry's ( this will be yo authenticate themselves against the corporate proxy server ) where as users migrated to the BES for outlook are getting prompted.
    As part of the migration service the blackberry's are wiped and set up a fresh on the new server. So not sure if the problem lies with a setting on the blackberry device or a setting on the new BES.
    If anyone knows how to resolve i will be very grateful.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •