Results 1 to 5 of 5

I am running Windows XP via VMWare Fusion on my Mac Pro. I have been ... Macs & MacBooks forum

  1. #1
    Karpfish24's Avatar
    Karpfish24 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    243fd52f
    Posts
    217

    DM is ticking me off.....

    Advertisement



    I am running Windows XP via VMWare Fusion on my Mac Pro. I have been trying to get my 8300 to connect to DM to install the Verizon 8830 Zen theme. It wasn't working, so I uninstalled DM and reinstalled which took forever. Now, DM will show my curve as connected once every way too many tries and it is really ticking me off. When it does connect, it say it needs to survey the applications of the device because it is the first run on that software, and then it just hangs at that and I can;t install the theme. THis is unbelievably frustrating! Anyone have anything to help me?
    Last edited by cherrichiodo; 10-04-2007 at 01:04 AM. Reason: edited for content

  2. #2
    jkai2188's Avatar
    jkai2188 no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    752

    Re: DM is ticking me off.....

    ~via BB (wap.pinstack.com)~i didn't think you could sync with a mac... Get a pc... A lot more universal. Apple wants everything to be its way or no way. Lol. But I might be wrong maybe you can sync with a mac, I know I haven't been able to get mine to work for a year, I have to go to work for my desktop manager. Works just fine on WINDOWS XP PRO
    Last edited by cherrichiodo; 10-04-2007 at 01:05 AM.

  3. #3
    Karpfish24's Avatar
    Karpfish24 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    243fd52f
    Posts
    217

    Re: DM is ticking me off.....

    I clearly sated in the post that I am running Xp Pro as a virtual machine on my system, so it shouldn't be any different in my situation on a mac the way im doing it than on a real PC. Anyway, I turned everything off for the night and this morning when I wokep up rebooted everything and it worked.

  4. #4
    larryw's Avatar
    larryw no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    33

    Re: DM is ticking me off.....

    Gee, that was a helpful comment...

    VMWare does funny things with USB drivers. Make sure you are connecting directly to the Mac, and not via a USB hub. Unlplug your iPod. Wacom or game controllers? Also, make sure other software that controls the USB port is disabled (iTunes and iTunes helper are two that give me fits).

  5. #5
    Bobboya's Avatar
    Bobboya no está en línea Stack level 2
    Join Date
    Oct 2007
    Posts
    20

    Re: DM is ticking me off.....

    ~via BB (wap.pinstack.com)~
    I have similar problems with my MacBook Pro using Bootcamp or Parallels to run XP and BB DM. Not able so far to sync my BB on the XP platform. No prob with syncing when using Mac OS. Has something to do with the XP USB driver, I think. When I use a USB cable connect my BB to my MacBook running XP, but not MacOS, I get an error about "insufficient charging current". Anyone else had this problem? Any solutions?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •